X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

How do I enable the built-in pdf viewer and stop Firefox from using Acrobat Reader?

Postáilte

Firefox stopped displaying PDF's and now only allows me to save them. I want to view PDF's in the browser again.

Thank you.

Firefox stopped displaying PDF's and now only allows me to save them. I want to view PDF's in the browser again. Thank you.

Réiteach roghnaithe

Hi, please try the following:

  1. Click the menu button New Fx Menu and choose Options.
  2. Select the Applications panel on the left.
  3. Check "Preview in Firefox" is set for "Portable Document Format (PDF)" -- if not, change it to this.

See How to disable the built-in PDF viewer and use another viewer for a screenshot of what this page looks like.

If it is already set to that and it still won't load with the built-in viewer, please let us know. Thanks!

Read this answer in context 3

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Adobe PDF Plug-In For Firefox and Netscape 15.9.20069
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.16
  • Garmin Communicator Plug-In 4.2.0.0
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • CANON iMAGE GATEWAY Mycamera Plugin
  • Shockwave Flash 20.0 r0
  • 5.1.40728.0
  • NPWLPG

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0

Tuilleadh Eolais

Qantas94Heavy 4 réiteach 13 freagra

Réiteach Roghnaithe

Hi, please try the following:

  1. Click the menu button New Fx Menu and choose Options.
  2. Select the Applications panel on the left.
  3. Check "Preview in Firefox" is set for "Portable Document Format (PDF)" -- if not, change it to this.

See How to disable the built-in PDF viewer and use another viewer for a screenshot of what this page looks like.

If it is already set to that and it still won't load with the built-in viewer, please let us know. Thanks!

Hi, please try the following: # Click the menu button [[Image:New Fx Menu]] and choose Options. # Select the Applications panel on the left. # Check "Preview in Firefox" is set for "Portable Document Format (PDF)" -- if not, change it to this. See [[How to disable the built-in PDF viewer and use another viewer]] for a screenshot of what this page looks like. If it is already set to that and it still won't load with the built-in viewer, please let us know. Thanks!

Úinéir na ceiste

Thanks! This solved my problem!

Thanks! This solved my problem!
AjvarXX 0 réiteach 7 freagra

Qantas94Heavy said

If it is already set to that and it still won't load with the built-in viewer, please let us know. Thanks!

I let you know that it doesn't work for me because it already was like that and instead of show me PDF itself Firefox tries to download it.

You know what's funny is here? That this problem only happens when I try to open ALREADY DOWNLOADED PDF! With pdf's location as link it works fine. But as soon as I try to open saved PDF... I get this stupid thing!

Already disabled all addons. This kinda pisses me off.

''Qantas94Heavy [[#answer-828454|said]]'' <blockquote> If it is already set to that and it still won't load with the built-in viewer, please let us know. Thanks! </blockquote> I let you know that it doesn't work for me because it already was like that and instead of show me PDF itself Firefox tries to download it. You know what's funny is here? That this problem only happens when I try to open ALREADY DOWNLOADED PDF! With pdf's location as link it works fine. But as soon as I try to open saved PDF... I get this stupid thing! Already disabled all addons. This kinda pisses me off.