Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

New in 43.0.3 none of my installed add-ons are recognized requiring me to reinstall them all... why?

  • 3 fhreagra
  • 1 leis an bhfadhb seo
  • 16 views
  • Freagra is déanaí ó FredMcD

more options

Using Win8 64 with FEBE add-on

All Replies (3)

more options

Hi eatc7402, There is a new feature for add ons in this version called add on signing. https://blog.mozilla.org/addons/2015/.../de-coupling-reviews-from-signing-unlisted-add-ons/ These are the plans for the next version that developers are currently preparing for: https://blog.mozilla.org/addons/2015/.../compatibility-for-firefox-44/ It is possible to download the add on signed version from the addons site: https://addons.mozilla.org/en-US/firefox/

more options

It is possible that there is a problem with files in the profile folder that store the extensions registry.

Delete the extensions.* files (e.g. extensions.json, extensions.ini, extensions.sqlite) and compatibility.ini in the Firefox profile folder to reset the extensions registry.

New files will be created when required.

See "Corrupt extension files":

If you see disabled or not compatible extensions in "Firefox menu button/Tools > Add-ons > Extensions" then click the Tools button at the left end of the Search bar to check if there is a compatibility update available.

If this didn't help then delete addons.json and possibly prefs.js in case there is a problem with preferences.

You can use this button to go to the current Firefox profile folder:

more options

guigs said

These are the plans for the next version that developers are currently preparing for: https://blog.mozilla.org/addons/2015/.../compatibility-for-firefox-44/

https://wiki.mozilla.org/Firefox/AddOns/Status/Updates#Exec_Summary “Currently targeting Signing with no pref to turn off in Firefox 47”