Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Website Plays Featured Video but Links to Other Videos Do Not Respond

  • 10 bhfreagra
  • 1 leis an bhfadhb seo
  • 59 views
  • Freagra is déanaí ó RikRoll

more options

I'm trying to get my new desktop ironed out. I replaced MS Edge with the latest FFx. When I click on a link in the KimKomando newsletter to go to her site and see a featured video, the video will play okay, but if I click on any links to other videos nothing happens.

In MS Edge the links/videos work fine.

The web page:

http://videos.komando.com/watch/9508/kims-picks-this-guy-cashed-in-his-airline-miles-on-a-38-000-one-way-flight-ticket

Thanks.

Réiteach roghnaithe

Reinstall AdBlock, and use my instructions above for the site.

Adblock Plus {web link} Blocks annoying video ads on YouTube, Facebook ads, banners and much more. Adblock Plus blocks all annoying ads, and supports websites by not blocking unobtrusive ads by default (configurable).

Adblock Plus Pop-up Addon {web link} Adblock Plus Pop-up Addon extends the blocking functionality of Adblock Plus to those annoying pop-up windows that open on mouse clicks and other user actions.

Forum; Adblock Plus Homepage {web link}

Read this answer in context 👍 0

All Replies (10)

more options

I checked the link, and had no problem.

Are you using any kind of blocking programs? When you press Play, nothing happens? Did you press it again? Sometimes, the big Play button on top of the player will not work. Try using the small Play button bottom left of the player.


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

more options

Does it help if you middle-click a link or use "Open Link in New Tab" in the right-click context menu?

That works for me to open a link.

more options

This could be related to Tracking Protection in Firefox.

Firefox 42+ has a Tracking Protection feature that is enabled by default in Private Browsing mode. When you are in private browsing mode then Firefox can show a shield icon at the left end of the location/address bar that some content is affected.

You can disable this feature in "Options/Preferences > Privacy" or via the about:privatebrowsing page that get when you open a New Private Window.

  • Options/Preferences > Privacy: "Use Tracking Protection in Private Windows"
more options

The problem isn't being able to play the main featured video, it's being able the play the videos that are listed over on the left side of the screen.

I do use a blocking program to cut down on ads. It is "Ublock Origin". I was using "Adbloc Plus" but it blocked photos on websites. Ublock doesn't do that.

Unchecking "Use Tracking Protection" didn't help.

I discovered that middle (wheel) clicking does open the video only it opens in a whole new page.

more options
adblock

Load the web page. After the page is loaded, click the down arrow next to the AdBlock icon. Now select Disable on <web site>.

Forum; Adblock Plus Forum {web link} https://adblockplus.org/ Homepage


See if Ublock has this setting.

more options

I can't find any way to disable uBlock on certain websites... there seems to be no provision for that.

It is the problem though, because if I disable it entirely all the links work on that page.
more options

Réiteach Roghnaithe

Reinstall AdBlock, and use my instructions above for the site.

Adblock Plus {web link} Blocks annoying video ads on YouTube, Facebook ads, banners and much more. Adblock Plus blocks all annoying ads, and supports websites by not blocking unobtrusive ads by default (configurable).

Adblock Plus Pop-up Addon {web link} Adblock Plus Pop-up Addon extends the blocking functionality of Adblock Plus to those annoying pop-up windows that open on mouse clicks and other user actions.

Forum; Adblock Plus Homepage {web link}

more options

RikRoll said

I can't find any way to disable uBlock on certain websites... there seems to be no provision for that. It is the problem though, because if I disable it entirely all the links work on that page.

Sorry. I just came across some useful information on how to disable uBlock on certain webpages/sites. Essentially you click on the uBlock icon on the browser toolbar. That will open the popup. Click on the big blue power button icon which will then turn gray. That's it.

https://github.com/gorhill/uBlock/wiki/Quick-guide:-popup-user-interface#the-large-power-button

more options

Does that disable for that site, or everywhere?

more options

FredMcD said

Does that disable for that site, or everywhere?

It only disables it for that particular site. To disable it entirely, you have to go to FFx menu>tools>add ons.