Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

How do I make Firefox quit reloading web pages multiple times (while I'm reading a page), so the back button will go back to previous page

  • 25 freagra
  • 5 leis an bhfadhb seo
  • 5202 views
  • Freagra is déanaí ó Jerseygirl01

more options

The back button has not been working properly for maybe a month. I've finally addressed the problem but have no solution. Updated to Firefox 43.0, disabled all my add-ons plus reverted to default header, then also ran the refresh which deleted my add-ons. This problem happens on multiple web sites. I'll click on Rawstory.com (as an example), then click on an article and start reading it. While the page doesn't appear to reload as I read, I have noticed that the little Rawstory icon in the tab winks (as if reloading the page). This happens over and over again. Now I know to pull down the window under the back arrow to see what happened. The last page that I read ended up showing up 9 times under the back arrow, even though all I'd done was click on it once and read the article. I've wondered if my clicking on the scroll bar to read down the article is somehow causing this problem (ditto for using my fingers on the track pad). Thanks for your help.

Réiteach roghnaithe

I may have come up with a solution. Once I could see that the reloading of multiple pages was related to the refreshing of the ora.tv ads on the page, I went looking for a way to delete ads. Found Firefox add-on Adblock Plus. It immediately seemed to reduce the number of ads on the page I was reading but the ora.tv ad was still there, causing the reloads. Opened ABP, opened blockable items, scanned down to ora.tv, and blocked every listing. Right now, with very little time spent browsing, it seems to be working. Plus with the excess ads removed the pages are very clean. I'll repost after I've used the internet a bit tomorrow. Thanks for all of your help!

Read this answer in context 👍 0

All Replies (20)

more options

Rather amazingly, the problem has now resolved itself. Other than what I listed above, as far as I know, I've not taken any other action. I may have cleared my cookies but I'm not sure. Glad to have my normal Firefox back.

more options

That was very good work. Well Done. Please flag your last post as Solved Problem so others will know.

more options

Problem is back again. Performed the latest update, have no add-on's, cleared the cache. I'm almost positive that it relates to the ads that automatically run videos on these web pages. Whatever the cause, it didn't use to be this way, now it is. Ergo I can't believe it's a problem at my end. I reaching the point of using Safari as my browser. I really liked Firefox and have used it for years with very few glitches. Since this problem appeared out of the blue, I think it is Firefox's responsibility to fix it.

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?


Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

more options

I switched to Safe Mode. The problem is still there on one website (Rawstory.com). Pages were reloaded 4 - 7 times while I was reading them. I tried three other news sites that I normally read and this did not seem to be true for them. I returned to Rawstory several times with the same outcome. I have been able to make out some of the web information that is being loaded (googleads, etc) when it flashes in the lower left corner of the browser. Now what do I do? Before (when not in Safe Mode), it was happening on all websites. In Safe Mode it only seems to happen on Rawstory.

more options

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.


Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Then in the reply box at the bottom of this page, do a right click in the box and select Paste. This will show us your system details. No Personal Information Is Collected.

more options

Application Basics


Name: Firefox Version: 43.0.4 Build ID: 20160105164030 Update Channel: release User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:43.0) Gecko/20100101 Firefox/43.0 Multiprocess Windows: 0/1 (default: false) Safe Mode: true

Crash Reports for the Last 3 Days


All Crash Reports (including 1 pending crash in the given time range)

Extensions


Graphics


Asynchronous Pan/Zoom: none Device ID: 0x0116 GPU Accelerated Windows: 0/1 Basic Supports Hardware H264 Decoding: No; Vendor ID: 0x8086 windowLayerManagerRemote: false AzureCanvasBackend: skia AzureContentBackend: quartz AzureFallbackCanvasBackend: none AzureSkiaAccelerated: 0

Important Modified Preferences


browser.cache.disk.capacity: 358400 browser.cache.disk.filesystem_reported: 1 browser.cache.disk.smart_size.first_run: false browser.cache.disk.smart_size.use_old_max: false browser.cache.frecency_experiment: 1 browser.download.importedFromSqlite: true browser.places.smartBookmarksVersion: 7 browser.search.update: false browser.sessionstore.upgradeBackup.latestBuildID: 20160105164030 browser.startup.homepage_override.buildID: 20160105164030 browser.startup.homepage_override.mstone: 43.0.4 browser.urlbar.autocomplete.enabled: false browser.urlbar.suggest.bookmark: false browser.urlbar.suggest.history: false browser.urlbar.suggest.openpage: false dom.apps.reset-permissions: true dom.mozApps.used: true extensions.lastAppVersion: 43.0.4 gfx.blacklist.direct2d: 3 media.gmp-gmpopenh264.abi: x86_64-gcc3-u-i386-x86_64 media.gmp-gmpopenh264.lastUpdate: 1452209694 media.gmp-gmpopenh264.version: 1.5.3 media.gmp-manager.buildID: 20160105164030 media.gmp-manager.lastCheck: 1452209693 network.cookie.prefsMigrated: true network.predictor.cleaned-up: true places.database.lastMaintenance: 1452210898 places.history.expiration.transient_current_max_pages: 104858 plugin.disable_full_page_plugin_for_types: application/pdf plugin.importedState: true privacy.donottrackheader.enabled: true privacy.sanitize.migrateFx3Prefs: true privacy.trackingprotection.pbmode.enabled: false storage.vacuum.last.index: 0 storage.vacuum.last.places.sqlite: 1452210898

Important Locked Preferences


JavaScript


Incremental GC: true

Accessibility


Activated: false Prevent Accessibility: 0

Library Versions


NSPR Expected minimum version: 4.10.10 Version in use: 4.10.10

NSS Expected minimum version: 3.20.2 Basic ECC Version in use: 3.20.2 Basic ECC

NSSSMIME Expected minimum version: 3.20.2 Basic ECC Version in use: 3.20.2 Basic ECC

NSSSSL Expected minimum version: 3.20.2 Basic ECC Version in use: 3.20.2 Basic ECC

NSSUTIL Expected minimum version: 3.20.2 Version in use: 3.20.2

Experimental Features


more options

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Then restart the browser. Are there any problems?


Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control>(Mac=<Command>) <Shift> A)

On the left side of the page, select Appearance. Then select Default.

more options

I took Firefox out of Safe Mode before following the above instructions. I unchecked "Use Hardware Acceleration". Since I had previously done a "Refresh Firefox", I have been using the Default Appearance so no changes there. Rawstory.com continues to reload the pages while I'm reading them. Huffingtonpost.com and Crooksandliars.com are not reloading pages multiple times but all of the sites seem to take a long time before the page is fully loaded. They are readable but the tab shows that things are still loading even though I can read the article already. That is a change that seemed to occur while troubleshooting this problem tonight.

more options

That website has a meta refresh tag that refreshes page every 300 seconds as you can see in the page source.

<meta http-equiv="refresh" content="300">

You can try this extension.

more options

As per cor-el's suggestion, I installed RefreshBlocker. This did not help. The problem continues on multiple websites. I'm getting very discouraged. Up until the problem started, maybe 2 months ago, my internet browsing with Firefox was totally normal. Now, it doesn't matter that all add-on's are deleted (with the exception of recently acquired RefreshBlocker), cookies have been deleted multiple times, cache emptied multiple times, history cleared (up to the last month), and nothing helps. Here is a question that may or may not have a bearing on the issue. When previously clearing history (by the months), when say, September, was cleared, the September subfile (under History) would also disappear, since it was empty. Now I have subfiles under History that are empty but I can not delete them. Could this have a bearing on the problem? There have been several updates for Java and Flash. Could one of these be causing a problem?

more options

Keep in mind that the website may have changed its coding and previously didn't use a refresh timer.

Problems with history items that can't be removed look like a problem with the places.sqlite database.

You can check for problems with the places.sqlite database (bookmarks, history) in the Firefox profile folder.

See also:


Create a new profile as a test to check if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

more options

Jerseygirl01 said

Crash Reports for the Last 3 Days

All Crash Reports (including 1 pending crash in the given time range)

Some of your crash reports weren’t sent to the Mozilla Servers.

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP in front of the numbers/letters, click it to submit them.

The crash report is several pages of data. We need the report numbers to see the whole report.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.

aboutcrashesFx29
more options

bp-3b780697-53a4-41ba-be21-02d002160113 1/12/16 7:15 PM bp-497d388e-0e91-474b-88bf-722872160113 1/6/16 9:36 AM bp-ff6eee15-8840-4889-a6d0-05bb72151210 12/10/15 11:15 AM bp-d72d5672-6abc-4983-a290-2008e2160113 11/29/15 6:38 PM bp-0a567952-cb8c-49bf-9b02-59cda2160113 10/23/15 9:55 PM bp-73d0a303-351d-414f-b22b-8e0cb2151013 10/13/15 9:43 AM bp-751ad3a3-b9c7-49ef-bcfc-155012150923 9/23/15 5:33 PM 913C80B5-9D20-49DC-95E9-D3D517FA9064 6/4/15 2:34 PM EF1467A1-B725-4C28-A4CB-51CF998AE2CB 4/16/15 8:49 PM 4F00B849-EE76-48E7-8013-35690772D959 4/8/15 6:59 PM 9BA37A28-9EDF-4718-9D62-4D663CABB604 4/8/15 6:24 PM

more options

bp-ff6eee15-8840-4889-a6d0-05bb72151210

Product Firefox Version 42.0

Signature libsystem_kernel.dylib

libstdc++.6.dylib = https://discussions.apple.com/message/1531319#1531319

libdispatch.dylib =  ? Word for Mac

libGPUSupport.dylib = unknown

libsystem_c.dylib = ? Word for Mac

libsystem_notify.dylib = unknown

libsystem_kernel.dylib =  ? Word for Mac

libsystem_pthread.dylib =  ? Word for Mac

This is for Sumo's Related Bugs 117640 4NEW --- Crashes at __pthread_kill | ... gpusGenerateCrashLog ... | gpusSubmitDataBuffers, mostly on OS X 10.10 and 10.11 ++++++++++++++++++++++++++++++++++++++ bp-497d388e-0e91-474b-88bf-722872160113

Product Firefox Version 43.0.2

Signature EMPTY: no crashing thread identified

Process Type plugin Java Applet Plug-in Version: Java 8 Update 31

libjava.dylib = Java ?

libjvm.dylib = NetBeans on Mac

JavaRuntimeSupport

libsystem_pthread.dylib =  ? Word for Mac

libsystem_kernel.dylib =  ? Word for Mac

libdispatch.dylib =  ? Word for Mac

This is for Sumo's Related Bugs 1178605 NEW --- WebGL conformance test refract_001_to_006.html crashes the browser. ++++++++++++++++++++++++++++++++++ bp3b780697-53a4-41ba-be21-02d002160113

Product Firefox Version 43.0.4

Signature mozilla::EventStateManager

libstdc++.6.dylib = https://discussions.apple.com/message/1531319#1531319

AppleIntelHD3000GraphicsGLDriver

libdispatch.dylib =  ? Word for Mac

libsystem_notify.dylib = unknown

libsystem_pthread.dylib =  ? Word for Mac

libsystem_kernel.dylib =  ? Word for Mac

more options

The crash reports could be related to hardware acceleration.

You can try to disable hardware acceleration in Firefox.

  • Firefox > Preferences > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

more options

FredMcD said

Process Type plugin Java Applet Plug-in Version: Java 8 Update 31

Make sure your Java (Not JavaScript) is up to date Verify Java and Find Out-of-Date Versions {web link}

Version 8 Update 66 Release date November 16, 2015

more options

Re cor-el - FredMcD suggested disabling hardware accelerator on 1/7/16 and I did that at that time. Firefox has been closed and reopened frequently as we've continued this troubleshooting. Ditto I've shut my computer off several times too. I'll follow FredMcD's advice regarding the Java Applet next, then after checking that out, shut my computer off for the night. Maybe the magic will happen. I'll pursue this tomorrow. Thanks for everyone's help.

more options

To FredMcD - Ran the verify Java using you link. It said that I'm up to date.

Congratulations!

You have the recommended Java installed (Version 8 Update 66).

Will return to this problem tomorrow. Thanks for the help.

more options

You can try to disable WebGL and set webgl.disabled to true on the about:config page.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

  1. 1
  2. 2