X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Blank / White FF window when broadcasted by VNC / Teamviewer / NoMachine

Postáilte

Hi, I am accessing a remote Windows 10 desktop PC using Real VNC, TeamViewer, NoMachine and others.

The point is Firefox and Chrome appear as a white / blank windows when opened, a thing that it doesn't happen to the native Internet browser = Microsoft Internet Explorer and MIcrosoft Edge, that both behave normal. That obliges me to use Microsoft's browsers instead of my loved Firefox.

Could anybody tell me why FF and Chrome are not broadcasted and instead I receive a blank, white window that I can do nothing more than to close it?

Thanks. PS: My client machine is a Windows 8.1 and the remote one with the browsers is a Windows 10's.

Hi, I am accessing a remote Windows 10 desktop PC using Real VNC, TeamViewer, NoMachine and others. The point is Firefox and Chrome appear as a white / blank windows when opened, a thing that it doesn't happen to the native Internet browser = Microsoft Internet Explorer and MIcrosoft Edge, that both behave normal. That obliges me to use Microsoft's browsers instead of my loved Firefox. Could anybody tell me why FF and Chrome are not broadcasted and instead I receive a blank, white window that I can do nothing more than to close it? Thanks. PS: My client machine is a Windows 8.1 and the remote one with the browsers is a Windows 10's.

Réiteach roghnaithe

Hey Fulmercurio, I did some digging around and may have found what was causing it. Apparantly in Windows 8, anything that requires GPU processing would not be rendered (ex: closed laptop lid or no monitor). It's possible that this may have carried over into Windows 10.

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Click the menu button New Fx Menu and select Options on Windows or Preferences on Mac or Linux.
  2. Select the Advanced panel and then the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Restart Firefox and see if the problems persist.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Thank you.

Read this answer in context 6

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Adobe PDF Plug-In For Firefox and Netscape
  • Google Update
  • HP Active Check Plugin
  • HP Pit Plugin
  • HP Product Detection Plugin
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Shockwave Flash 15.0 r0
  • 5.1.40728.0

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0

Tuilleadh Eolais

Kyle K. 10 réiteach 48 freagra

Réiteach Roghnaithe

Hey Fulmercurio, I did some digging around and may have found what was causing it. Apparantly in Windows 8, anything that requires GPU processing would not be rendered (ex: closed laptop lid or no monitor). It's possible that this may have carried over into Windows 10.

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Click the menu button New Fx Menu and select Options on Windows or Preferences on Mac or Linux.
  2. Select the Advanced panel and then the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Restart Firefox and see if the problems persist.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Thank you.

Hey Fulmercurio, I did some digging around and may have found what was causing it. Apparantly in Windows 8, anything that requires GPU processing would not be rendered (ex: closed laptop lid or no monitor). It's possible that this may have carried over into Windows 10. Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: #Click the menu button [[Image:New Fx Menu]] and select ''Options'' on Windows or ''Preferences'' on Mac or Linux. #Select the ''Advanced'' panel and then the ''General'' tab. #Uncheck '''Use hardware acceleration when available'''. #Restart Firefox and see if the problems persist. Did this fix your problems? Please report back to us! If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems#w_turn-off-hardware-acceleration]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Thank you.

Athraithe ag Kyle K. ar