Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

How do I access the ActiveX settings?

  • 4 fhreagra
  • 11 leis an bhfadhb seo
  • 26161 views
  • Freagra is déanaí ó jscher2000

more options

When attempting to use a downloaded program on my desktop, the following error message appears. How do I correct? Sorry, your browser's ActiveX settings are preventing detection of Laser App

Réiteach roghnaithe

What program is it? When I search Laser App it looks like a cloud application that works in multiple browsers (http://www.laserapp.com/), but perhaps the name is not unique, or you are using a different program that wants to embed Laser App or launch it in IE.

Embedded Browser Scenario

This would be in Internet Explorer's settings, not Firefox's settings. I would check with the software publisher on what needs to be changed in this case. It may involve settings for the hidden "Computer Zone" or other unusual tricks.

Launch in IE Scenario

Try making Internet Explorer your default browser as a workaround. In that case you can still use Firefox by starting it directly, but links in other programs will open in IE instead.

Read this answer in context 👍 1

All Replies (4)

more options

hi TristB, since activeX is a proprietary microsoft technology (legendary for being unsafe as well) this won't work in any other browsers than internet explorer.

more options

Unfortunately this did not solve my issue.

more options

yes i know, it's not solvable in firefox though...

more options

Réiteach Roghnaithe

What program is it? When I search Laser App it looks like a cloud application that works in multiple browsers (http://www.laserapp.com/), but perhaps the name is not unique, or you are using a different program that wants to embed Laser App or launch it in IE.

Embedded Browser Scenario

This would be in Internet Explorer's settings, not Firefox's settings. I would check with the software publisher on what needs to be changed in this case. It may involve settings for the hidden "Computer Zone" or other unusual tricks.

Launch in IE Scenario

Try making Internet Explorer your default browser as a workaround. In that case you can still use Firefox by starting it directly, but links in other programs will open in IE instead.