X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Yahoo Mail Settings icon not working in FF 41

Postáilte

since the last 2 version upgrades, the Yahoo Mail Settings Gear Icon in FF is not working. It works fine in IE. i tried clearing cookies on a blank yahoo.com page.. there were no cookies. I changed the URL to mail.yahoo.com, again no cookies. What happened?

since the last 2 version upgrades, the Yahoo Mail Settings Gear Icon in FF is not working. It works fine in IE. i tried clearing cookies on a blank yahoo.com page.. there were no cookies. I changed the URL to mail.yahoo.com, again no cookies. What happened?

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Adobe PDF Plug-In For Firefox and Netscape 15.8.20082
  • CANON iMAGE GATEWAY Album Plugin Utility Module for IJ
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.60.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Shockwave Flash 19.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.8.158
  • 5.1.40728.0
  • VLC media player Web Plugin
  • NPWLPG

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0

Tuilleadh Eolais

Muhammad_Faizan 8 réiteach 86 freagra

Hello

If you are using All New Email try switching back to Classic to see if that will help. you can do that by going Under your name(near sign out) at the top of your Yahoo! Mail page, there's a Mail Classic link. Click Mail Classic to go back to the Yahoo! Mail version you're already familiar with and see if this solves your problem.

if not, then reply with all the ad-ons that are currently installed

Hello If you are using All New Email try switching back to Classic to see if that will help. you can do that by going Under your name(near sign out) at the top of your Yahoo! Mail page, there's a Mail Classic link. Click Mail Classic to go back to the Yahoo! Mail version you're already familiar with and see if this solves your problem. if not, then reply with all the ad-ons that are currently installed

Úinéir na ceiste

Thank you for your response. Following your instructions, please note that I do not have any Classic Mail Link, near my name on the top right hand side of the screen. I believe this option was under Settings, which I cannot access. My add - ons are: Open H264Video Codec - By Cisco Primetime Content Decryption Module - Adobe Systems Shockwave Flash 19.0 Adobe Acrobat - 15.8.200.82 Canon Image Gateway Album Plug-in Utility. Java Deployment Tool Kit -8.0.600.27 Java Platform Plug in 11.60.2 MS Office 2010 Office Authorization Plug in for NPAPI Browsers MS office 2010 - to open and Edit files Shockwave for Director Silverlight Plug in VLC plug in Windows live Photo Gallery

Hope this helps.

Thank you for your response. Following your instructions, please note that I do not have any Classic Mail Link, near my name on the top right hand side of the screen. I believe this option was under Settings, which I cannot access. My add - ons are: Open H264Video Codec - By Cisco Primetime Content Decryption Module - Adobe Systems Shockwave Flash 19.0 Adobe Acrobat - 15.8.200.82 Canon Image Gateway Album Plug-in Utility. Java Deployment Tool Kit -8.0.600.27 Java Platform Plug in 11.60.2 MS Office 2010 Office Authorization Plug in for NPAPI Browsers MS office 2010 - to open and Edit files Shockwave for Director Silverlight Plug in VLC plug in Windows live Photo Gallery Hope this helps.
Scribe 732 réiteach 3484 freagra

Hi, please see this article to check your cookie settings - Settings for privacy, browsing history and do-not-track.

If you are still having a problem, delete all references to the website in question, as shown under the heading 'How do I remove a single website from my history?' in this article - Delete browsing, search and download history on Firefox, then try the site again.


If that doesn't help, try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Hi, please see this article to check your cookie settings - [[Settings for privacy, browsing history and do-not-track]]. If you are still having a problem, delete all references to the website in question, as shown under the heading 'How do I remove a single website from my history?' in this article - [[Delete browsing, search and download history on Firefox]], then try the site again. ------------------------------------------------------------------------------------------------- If that doesn't help, try Firefox Safe Mode to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem.