Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Inbox displays blank page in default font size

  • 8 bhfreagra
  • 1 leis an bhfadhb seo
  • 76 views
  • Freagra is déanaí ó FredMcD

more options

When visiting Google Inbox in two of my notebooks (the desktop works OK), I have a weird display issue that makes everything appear blank (see image).

If I open an email, and start scrolling down, then the fonts appear.

I have the latest Firefox version in all three of my PCs, I've tried clearing cache and cookies, entering private browsing mode, entering safe mode, but the error's still there.

Attached screenshots

Réiteach roghnaithe

Well... it doesn't happen in Firefox 41.0b7, so... fixed. Sorry for the trouble.

Read this answer in context 👍 0

All Replies (8)

more options

Sorry, I forgot that they have this error reported at Google Inbox forums, but they say there to report it here because it's a Mozilla issue.

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

more options

FredMcD said

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Hi Fred, thanks for your quick answer. I've tried almost all you said before; nevertheless, I just tried again in the particular order you've mentioned but still the problem remains.

I forgot to mention in the original post that if I make the font bigger/smaller (ctrl+scroll up or ctrl+scroll down), the letters appear in the screen. It just happens with default font size (ctrl+0).

more options

Another thing (I'm sorry I keep adding things, I would edit original post if I could): from reading comments in the Google Inbox site, this appears to be happening particularly with computers with Intel Graphics, which happens to be the chipset manifacturer of both the notebooks where I have this problem.

more options

matiaslaporte said

Another thing (I'm sorry I keep adding things

Addind as much information about a problem can bring a quicker solution.

Hmm............

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Contact both support sites and talk to them.

more options

Hey FredMcD said Hmm............

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Contact both support sites and talk to them. </blockquote> Thank you once again for your quick answer. That option is already checked in both computers where the problem exists.

I've already checked for this in Google Products Forum, and found this thread . There, it says in the "best answer" that Mozilla believed it's an error on their side, related to this, and it asked for people to report the bug here, which was what I did.

But what I haven't seen, is that apparently people doesn't have this problem anymore on firefox 41 beta... I'm still in 40.0.3, so I haven't tested it. I'll do it in a while and if it's fixed I'll close this bug.

more options

Réiteach Roghnaithe

Well... it doesn't happen in Firefox 41.0b7, so... fixed. Sorry for the trouble.

more options

That was very good work. Well Done.