Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

I press '+' but a new tab doesn't open. Why?

  • 4 fhreagra
  • 3 leis an bhfadhb seo
  • 164 views
  • Freagra is déanaí ó cor-el

more options

I press '+' at the top of the page next to the open tabs, but a new tab doesn't open. I have also tried 'command T' nd nothing happens. Could you tell me how to open a new tab? Please try to make your answer in plain English because I don't understand techno-jargon. Thanks.

Réiteach roghnaithe

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Read this answer in context 👍 1

All Replies (4)

more options

Check your newtab setting;

Type about:config<Enter> in the address bar. If a warning screen comes up, press the Be Careful button. This is where Firefox finds information it needs to run. At the top of the screen is a search bar. Type browser.newtab.url This tells Firefox what to show when a new tab is opened. If you want, right click and select Modify. You can change the setting to;

about:home (Firefox default home page), about:newtab (shows the sites most visited), about:blank (a blank page),

or you can enter any web page or about: page you want.

The same instructions are used for the new window setting, listed as browser.startup.homepage.


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

more options

I followed these instructions. Nothing has changed. What now?

more options
more options

Réiteach Roghnaithe

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window