Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Flash plug-in wont load after upgrade to 40.0.2

  • 4 fhreagra
  • 1 leis an bhfadhb seo
  • 125 views
  • Freagra is déanaí ó cor-el

more options

Firefox recently auto-upgraded from 39.0.3 to 40.0.2 on two of my Win7 machines. After the upgrade neither machine could load a radio station's Flash stream. Reinstalling 39.0.3 returns the streaming to normal.

The Flash stream is called from the radio station's home page using this URL: http://player.streamtheworld.com/liveplayer.php?callsign=KTWSFM The home page is: www.thetwins.com

The call opens a new FF window and the stream starts to load but stalls on a gray screen. There are no error messages.

I tried updating both the Shockwave Flash and Adobe Flash play plug-ins to the latest version but this did not fix the stream problem.

FWIW I have not tested with other Flash web content.

It would be great if this could be fixed.

Réiteach roghnaithe

You can try to set dom.ipc.plugins.asyncInit to false about:config page.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Read this answer in context 👍 0

All Replies (4)

more options

check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

more options

FredMcD-

Tried your suggestions. Results are...

Display Driver: No display driver update available. Flash Protected Mode: Disabling had no effect on problem. Flash Hardware Acceleration: Disabling had no effect on problem. Flash Troubleshooting Link: Offered no solution.

I did discover that other web Flash content including 'speedtest.net' and Adobe's Flash test content played without problems.

Again, stepping back to FF v39.0.3 returns everything to normal.

more options

Technician from TridentDigital (publisher of stream player for my radio station) spent over an hour poking around in my laptop trying to figure this out. She confirmed that IE would load Flash stream audio & video content properly but FF 40.0.3 wouldn't and appeared to stall on the video portion.

She went away scratching her head but thought she had some ideas as to what was going on after using FF's debugger and logger to gather data. She said she would get back to me.

more options

Réiteach Roghnaithe

You can try to set dom.ipc.plugins.asyncInit to false about:config page.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.