Scheduled maintenance: Thursday, September 24, between 11:30am and 13:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @FirefoxSupport on Twitter

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Firefox crashes

  • 9 bhfreagra
  • 3 leis an bhfadhb seo
  • 33 views
  • Freagra is déanaí ó cor-el

more options

At different time my Firefox 40.0.2 will just crash. What can I do to stop this from happening

All Replies (9)

more options

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP in front of the numbers/letters, click it and select Submit.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.

aboutcrashesFx29
more options

Report ID Date Submitted bp-792114ba-3285-469f-9972-7c60a2150818 8/18/2015 6:17 AM bp-649391f3-bac3-475e-ba24-3898a2150817 8/17/2015 4:51 PM bp-13454e32-0635-4f03-a655-7e9c32150817 8/17/2015 2:52 PM bp-be522dcf-9513-4cd4-a15d-15b882150816 8/16/2015 8:46 AM bp-f8b5ff2e-9978-41b7-b9cd-135842150815 8/15/2015 7:29 PM

more options

Hi, thanks for the crash report. Last Pass is being flagged up, so try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

Can you please advise what you see here:

https://crash-stats.mozilla.com/report/index/bp-d3048a1e-888b-40eb-ae3c-7aa532150828

bp-d3048a1e-888b-40eb-ae3c-7aa532150828 8/28/2015 9:31 AM


Thank you

more options

The crash report flagged these programs;

Signature OOM

lpxpcom.dll = LastPass ++++++++++++++++++++++++++++ Total Virtual Memory 4294836224

Available Virtual Memory 667459584

System Memory Use Percentage 44

Available Page File 12005437440

Available Physical Memory 9461645312

OOM Allocation Size 64

Attention Sumo's, there are 20 Related Bugs listed


Remove Lastpass from your system. Is the problem still there?

more options

I will try however I need to ask, all my family members have the same system and programs as I do with lastpass and theirs do not crash. Why would this be?

more options

Thousands of users have PastPass on their systems, but for some it causes issues. Your removing it is only for a test. If it is not the problem, it can be re-installed.

more options

I am removing it and will test it, thanks. I will report back :)

more options

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.


You can check for problems with current Shockwave Flash plugin versions and try this:

See also: