Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

cannot run java applets on firefox

  • 1 freagra
  • 1 leis an bhfadhb seo
  • 13 views
  • Freagra is déanaí ó philipp

more options

it says your security settings have blocked a local application from running am getting this error. i installed latest version of java. i configured java also Mozilla family is checked and security is high. there is no low security option in java control panel only high and very high. plugin available are java deployment toolkit and java (TM) platform. java deployment toolkit is set to ask to activate. what should i do?

All Replies (1)

more options

hello aupadhyay94, this message isn't coming from firefox but from the java plugin itself - please refer to oracle's documentation on the subject: http://www.java.com/en/download/help/appsecuritydialogs.xml