X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

How can i enable non verified add-ons ?

Postáilte

When firefox update itself to 41.b01 , bitdefender wallet , roboform, advance system care surfing protection add-ons not working . How can i re-enable add-ons ?

When firefox update itself to 41.b01 , bitdefender wallet , roboform, advance system care surfing protection add-ons not working . How can i re-enable add-ons ?

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.07
  • Creative Cloud Desktop Plugin.v_2_0_0_0
  • A plugin to detect whether the Adobe Extension Manager is installed on this machine.
  • Facebook Video Calling Plugin
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.51.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NPWLPG
  • Picasa plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 18.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.2.122
  • 5.1.40416.0
  • Unity Player 5.0.3f2
  • WildTangent Games App V2 Presence Detector

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0

Tuilleadh Eolais

jscher2000
  • Top 10 Contributor
8761 réiteach 71700 freagra

There is an about:config setting for this in Firefox 41 only which I assume you toggle from true to false: xpinstall.signatures.required

Does that work?

There is an about:config setting for this in Firefox 41 only which I assume you toggle from true to false: '''xpinstall.signatures.required''' Does that work?
cor-el
  • Top 10 Contributor
  • Moderator
17530 réiteach 158508 freagra

Note that you likely will only have this pref in a developer version and not in Firefox 41 once it becomes the next release.

Bug 1038068 - Add pref to require installs be signed by a Mozilla-issued add-on signing certificate (xpinstall.signatures.required)

Note that you likely will only have this pref in a developer version and not in Firefox 41 once it becomes the next release. Bug 1038068 - Add pref to require installs be signed by a Mozilla-issued add-on signing certificate (xpinstall.signatures.required)