Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

When I try to open CompuServe, which I have been using for several years on Firefox, a screen appears saying it is not a trusted site and it will not let me in.

  • 3 fhreagra
  • 7 leis an bhfadhb seo
  • 232 views
  • Freagra is déanaí ó James

more options

When I try to open CompuServe, which I have been using for several years on Firefox, a screen appears saying it is not a trusted site and it will not let me in. The following is what is on the screen that appears when I try to open CompuServe and/or AOL which owns CompuServe: ___________________________________________________________ This Connection is Untrusted You have asked Firefox to connect securely to my.screenname.aol.com, but we can't confirm that your connection is secure. Normally, when you try to connect securely, sites will present trusted identification to prove that you are going to the right place. However, this site's identity can't be verified. _____________________________________________________________

There was an automatic Firefox Security update on Friday August 7, 2015 after which this problem began happening. On my other computer, which I do not use very often and on which I also use Firefox, I can easily open CompuServe.

Réiteach roghnaithe

You allowed the information to be shown in your More System details when you posted. Look at right of your original post where it says More system details.

Read this answer in context 👍 1

All Replies (3)

more options

It's possible that Firefox lost trust in the Avast Web Shield, which would result in not being able to access secure sites without errors.

As a test, could you temporarily disabling scanning of secure connections? I saw these steps in another post:

  1. Open the Avast dashboard on the affected system.
  2. Select Settings from the left sidebar menu.
  3. Switch to Active Protection.
  4. Click on Customize next to Web Shield.
  5. Uncheck the "Enable HTTPS Scanning" option and click ok.

http://www.ghacks.net/2014/10/31/avasts-https-scanning-interferes-with-firefox-and-other-programs/

Can you get to AOL?

more options

jscher2000

Thank you so very much for your response to my problem.

Anyway, I went back in to Mozilla to see if anyone had responded to my problem and found your post. I followed your instruction after which I was able to open CS (CompuServe) where I found your Mozilla Support Forum reply. Don't know how you knew I was using Avast but you were spot on. Also, I feel fortunate to be using CS (which is not longer available to new customers) compared to any other email provider I have tried. It has features that no other (except for AOL which owns CS) provider has.

Again, thank you.

more options

Réiteach Roghnaithe

You allowed the information to be shown in your More System details when you posted. Look at right of your original post where it says More system details.