X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

My youtube does not play video, only audio is playing.

Postáilte

My youtube is currently using HTML5 player. But only audio is playing, no video. I don't see any missing plugin warning or any error. How can i solve the problem? Thanks in advance for your help!

My youtube is currently using HTML5 player. But only audio is playing, no video. I don't see any missing plugin warning or any error. How can i solve the problem? Thanks in advance for your help!

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.11
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • A plugin to detect whether the Adobe Extension Manager is installed on this machine.
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • NPWLPG
  • Shockwave Flash 17.0 r0

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0

Tuilleadh Eolais

philipp
  • Top 25 Contributor
  • Moderator
5315 réiteach 23463 freagra

hi, probably that's an issue with hardware acceleration - please try updating your graphics driver, or in case this doesn't solve the issue or there is no new version available at the moment, disable hardware acceleration in the firefox menu ≡ > options > advanced > general (that setting will take a restart of the browser to take effect).

hi, probably that's an issue with hardware acceleration - please try [[Upgrade your graphics drivers to use hardware acceleration and WebGL|updating your graphics driver]], or in case this doesn't solve the issue or there is no new version available at the moment, disable hardware acceleration in the firefox ''menu ≡ > options > advanced > general'' (that setting will take a restart of the browser to take effect).