Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

YouTube videos are choppy on full screen with Windows 8.1. Please help.

  • 2 fhreagra
  • 1 leis an bhfadhb seo
  • 17 views
  • Freagra is déanaí ó AlwaysScrewed

more options

I've been attempting to set up a new Windows 8.1 computer. I have installed the most recent Adobe Flash Player and have "Enable hardware acceleration" unchecked for both FireFox and Adobe Flash Player.

However, when I make the YouTube video full screen on the FireFox on my Windows 8.1 computer, the video is jumpy and choppy. It is perfectly fine when it is not in full screen or in theater mode.

I have already tried safe mode and the same thing occurs. I have updated all possible driver-related problems through Windows Updates and the problem continues to occur.

Can someone please help me out here and give me a solution to this problem? Please don't tell me to use another internet browser because I am used to and I like FireFox and installing more than one browser on a computer isn't a good idea. At least I don't think it is.

If someone could just please help me out with this, I'd really appreciate it.

Thank you.

All Replies (2)

more options

Are you using the Flash Player Plugin or HTML5 player?

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Open Firefox Options window (Preferences on Mac or Linux) as follows:
    • In Firefox 29.0 and above, click the menu button New Fx Menu and select Options for Windows or Preferences on Mac or Linux.
    • In Firefox 28.0 and previous versions, click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  2. In the Firefox Options (or Preferences) window, click the Advanced tab, then select General.
  3. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  4. Now, restart Firefox and see if the problems persist.

Did this fix your problems? Please report back to us!

Thank you.

more options

I'll check but I'm pretty sure the I already unchecked it.

I'm using the HTML5 Player.