Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

i cannot scroll through websites i connect to. something happened in firefox mozilla. it use to work when i connected to a webpage but not now. all i can do is

  • 2 fhreagra
  • 7 leis an bhfadhb seo
  • 1360 views
  • Freagra is déanaí ó Jonn

more options

i cannot scroll through websites i connect to. something happened in Firefox Mozilla. it used to work when i connected to a webpage but not now. all i can do is manipulate the page through links on the page. no sidebar to scroll either. it works just fine in Explorer, so i know it's a problem with Firefox, also can scroll down etc. on pages like MSN, Yahoo, etc., but not working using Firefox when i connect to a website other than one that is also a search engine, what happened? can you help?

Réiteach roghnaithe

Are you getting a pop-up or dialog style window with no menu or toolbar either? In that case:

Firefox 38 has a glitch with this combination of circumstances:

(1) Tabbed browsing turned off (2) You are viewing a page in a private browsing window (3) You click a link coded with target="_blank", which launches the link in a new window

The new window opens without menus, toolbar, scroll bars, etc.

Work on this bug is in process, but I don't know if the fix will be available in the next few weeks. These are the currently known workarounds so you can keep using private browsing windows -- any one of them will work around the bug:

(1) Use tabbed browsing (this is a checkbox under Options > General > "Open new windows in a new tab instead");

(2) Shift+click links to open them in a new window with the standard features; or

(3) Change a bunch of hidden settings as explained below -- this will not require you to make any changes to how you use Firefox, but you might occasionally need to enlarge some small pop-up windows that were sized for a window with no toolbars displayed.


For #3, here are the steps:

(A) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(B) In the search box above the list, type or paste feat and pause while the list is filtered

(C) For every preference that starts with dom.disable_window_open_feature. if it is not "true", double-click it to switch it to true.

You may find that you prefer this anyway, since sites can no longer strip these features out of pop-up windows.


Is that relevant or do you have a different issue?

Read this answer in context 👍 4

All Replies (2)

more options

Réiteach Roghnaithe

Are you getting a pop-up or dialog style window with no menu or toolbar either? In that case:

Firefox 38 has a glitch with this combination of circumstances:

(1) Tabbed browsing turned off (2) You are viewing a page in a private browsing window (3) You click a link coded with target="_blank", which launches the link in a new window

The new window opens without menus, toolbar, scroll bars, etc.

Work on this bug is in process, but I don't know if the fix will be available in the next few weeks. These are the currently known workarounds so you can keep using private browsing windows -- any one of them will work around the bug:

(1) Use tabbed browsing (this is a checkbox under Options > General > "Open new windows in a new tab instead");

(2) Shift+click links to open them in a new window with the standard features; or

(3) Change a bunch of hidden settings as explained below -- this will not require you to make any changes to how you use Firefox, but you might occasionally need to enlarge some small pop-up windows that were sized for a window with no toolbars displayed.


For #3, here are the steps:

(A) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(B) In the search box above the list, type or paste feat and pause while the list is filtered

(C) For every preference that starts with dom.disable_window_open_feature. if it is not "true", double-click it to switch it to true.

You may find that you prefer this anyway, since sites can no longer strip these features out of pop-up windows.


Is that relevant or do you have a different issue?

Athraithe ag jscher2000 ar

more options

Jonn said

i cannot scroll through websites i connect to. something happened in Firefox Mozilla. it used to work when i connected to a webpage but not now. all i can do is manipulate the page through links on the page. no sidebar to scroll either. it works just fine in Explorer, so i know it's a problem with Firefox, also can scroll down etc. on pages like MSN, Yahoo, etc., but not working using Firefox when i connect to a website other than one that is also a search engine, what happened? can you help?

Yes to all. applied the settings as instructed, works fine now, problem solved. Thank you!