Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Help set zoom settings.

more options

I want to change my appearance tabs from 100% to 80%. It will let me do this in each individual tabs, however, I want this done automatically in each tab.

All Replies (12)

more options

There is a built-in setting that modifies ALL text and images throughout Firefox, including both the toolbar area and the content area. If you only want to downsize the content area, then an extension is easiest. For example, you can set your global zoom to 80% using either:

After setting your Global zoom level, you can still fine-tune the zoom on individual sites using Firefox's standard zoom feature (keyboard shortcut or mouse wheel).

more options

You can look at this extension to adjust the font size for the user interface.

This extension has a global zoom setting that affect the entire Firefox window via layout.css.devPixelsPerPx (user interface and web page). So if there is a problem with the user interface as well then you can use this extension.

more options

It allows me to only change the font size, not reduce or zoom out to 80%

more options

thesullivanfamily said

It allows me to only change the font size, not reduce or zoom out to 80%

Sorry, but when you say "it", which extension are you referring to?

more options

jscher2000 said

thesullivanfamily said
It allows me to only change the font size, not reduce or zoom out to 80%

Sorry, but when you say "it", which extension are you referring to?

I downloaded the Default FullZoom. I click on tools, Theme Font & Size Changer. The zoom will not let me go less than 1.00 It will, however custom my size from 12.0 to 11.0 Everytime I open a new tab it always goes to 100%

As well at the top of my browser I have the search bar, then a -, then 100%, then a + (they let me increase and decrease the size), then star at the far end next to the open menu it also says F100%, this also lets me set at a different percentage. But in all the instances, every new tab, goes back to 100%.

I just started using Firefox and if I can't resolve this quickly, I can uninstall it.

Also, when I in, for example, Facebook and click on a different options, like from home to my profile, home will be at the 80% I changed it to, but when the new page appears in the same tab, it reverts back to 100%

Athraithe ag thesullivanfamily ar

more options

Could you try just one of the two extensions at a time and disable the other one?

To set the default size in Default FullZoom Level, check for an Options button the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then find Default FullZoom Level on the right side and look for an Options button.

If this screen shot from the Add-ons site is accurate, you can manually edit the number in the top right box to 125 for 125%:

more options

I don't have anything under the drop down menu except OK and Cancel

Here is about what it shows in default options,

Default

Default FullZoom level (percent)...I changed it to 80

Then options to:

   Change default Mode to Zoom Text Only
   Remember site specific zoom level
   Remember Local file specific zoom level

Then it says

Forget zoom level for all sites with an option to click on Forget now.

Zoom levels(ex0.9,1.0,1.25,1.5)

This is what my box says under that

0.3,0.5,0.67,0.8,0.9,1,1.1,1.2,1.33,1.5,1.7,2,2.4,3

And at the bottom my ok and cancel options

I did change it to eighty from 100 but doesn't configure any other tabs.

more options

That extension used to work globally, that was the whole point. I wonder why it isn't working now? (I don't use it myself.)

To try cor-el's suggestion, in Theme Font & Size Changer, you should see a box for Global Zoom that defaults to 1.0. This is separate from the font setting.

more options

Nope, sorry, no Global Zoom there.

more options

You will have to modify the layout.css.devPixelsPerPx pref on the about:config page to be able to use a value smaller than 1.0

The NoSquint extension should be able to set a global zoom for web pages. Make sure that you use browser.zoom.siteSpecific = true to remember the zoom setting over tabs.


more options

I must be really dumb, I don't understand what you mean. I tried the suggestions you posted.

more options

I have decided to remove Firefox from my laptop.