X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Rendering bug in Firefox 37, 37.0.1, 37.0.2

Postáilte

Hello,

in the newest updates of Firefox (37, 37.0.1, 37.0.2) i noticed some rendering bug. I don't discovered a pattern but always I saw this bud when I'm changing tabs or first load a page. This bad render of some elements I can see on several pages, but my screens are from one to show how it behaves.

On Firefox 36.0.4 or Firefox Developer Edition 39 everything works perfectly. I attach a screenshots and link for this page: http://www.mythemelab.com/fermstalbfm/index.html - this is project presentation, a few elements with backgrounds to show how website will look and work...

I use Firefox on a Mac Pro 3,1 with ATI Radeon HD 5770 / OS X 10.10.3

Hello, in the newest updates of Firefox (37, 37.0.1, 37.0.2) i noticed some rendering bug. I don't discovered a pattern but always I saw this bud when I'm changing tabs or first load a page. This bad render of some elements I can see on several pages, but my screens are from one to show how it behaves. On Firefox 36.0.4 or Firefox Developer Edition 39 everything works perfectly. I attach a screenshots and link for this page: http://www.mythemelab.com/fermstalbfm/index.html - this is project presentation, a few elements with backgrounds to show how website will look and work... I use Firefox on a Mac Pro 3,1 with ATI Radeon HD 5770 / OS X 10.10.3
Attached screenshots

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • A plugin to detect whether the Adobe Extension Manager is installed on this machine.
  • Wyświetla informacje o domyślnej przeglądarce Internetu.
  • Displays Java applet content, or a placeholder if Java is not installed.
  • LogMeIn remote control components
  • QuickTime Plugin pozwoli oglądać całą gamę rodzajów zawartości multimedialnych na witrynach internetowych. Aby dowiedzieć się więcej, odwiedź witrynę pod adresem QuickTime.
  • Shockwave Flash 17.0 r0
  • 5.1.30317.0
  • Unity Web Player version 4.3.4f1. (c) 2013 Unity Technologies ApS. All rights reserved.
  • Plugin for Wacom tablets.
  • iPhoto6

Feidhmchlár

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:36.0) Gecko/20100101 Firefox/36.0

Tuilleadh Eolais

FredMcD
  • Top 10 Contributor
4311 réiteach 60534 freagra

I checked your page. Some of the drawings is barely visable. But there was another issue. None of the links, or controls are accessible. It is like an invisible screen was over the whole page.

Also, the page is too big for my screen, but there is no horizontal scroll bar. I can resize the page however.

I just used Windows Internet Explorer. The same problems.

I checked your page. Some of the drawings is barely visable. But there was another issue. None of the links, or controls are accessible. It is like an invisible screen was over the whole page. Also, the page is too big for my screen, but there is no horizontal scroll bar. I can resize the page however. I just used Windows Internet Explorer. The same problems.

Úinéir na ceiste

FredMcD said

I checked your page. Some of the drawings is barely visable. But there was another issue. None of the links, or controls are accessible. It is like an invisible screen was over the whole page. Also, the page is too big for my screen, but there is no horizontal scroll bar. I can resize the page however. I just used Windows Internet Explorer. The same problems.

You misunderstood the problem. Page is not ready to use. It is only a preview of page design. In code you can se that is a few div's with backgrounds that show the different sections of the page. So all UI is only a image.

Check my screenshots which added to the description of a problem. You can se on them that problem is big grey rectangle and images displayed incorrectly. I show problem on this project preview baceuse is the most visible.

''FredMcD [[#answer-721365|said]]'' <blockquote> I checked your page. Some of the drawings is barely visable. But there was another issue. None of the links, or controls are accessible. It is like an invisible screen was over the whole page. Also, the page is too big for my screen, but there is no horizontal scroll bar. I can resize the page however. I just used Windows Internet Explorer. The same problems. </blockquote> You misunderstood the problem. Page is not ready to use. It is only a preview of page design. In code you can se that is a few div's with backgrounds that show the different sections of the page. So all UI is only a image. Check my screenshots which added to the description of a problem. You can se on them that problem is big grey rectangle and images displayed incorrectly. I show problem on this project preview baceuse is the most visible.

Úinéir na ceiste

And this render problem I have only on Firefox 37, 37.0.1, 37.0.2 ...

And this render problem I have only on Firefox 37, 37.0.1, 37.0.2 ...
FredMcD
  • Top 10 Contributor
4311 réiteach 60534 freagra

Okay, a test page. And I see the grey rectangle.

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

Okay, a test page. And I see the grey rectangle. If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drive drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting''' ------------------------------ Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there?