Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Couldn't add my firewall URL "https://xxx.xxx.x.xxx:xxx" to security exception.

  • 7 bhfreagra
  • 12 leis an bhfadhb seo
  • 144 views
  • Freagra is déanaí ó ywbl330

more options

Tried two ways:

(1) Adding through the automated mechanism whereby I am prompted about the untrusted self-signed security certificate of the URL. When I clicked on the "Confirm Security Exception" button nothing happens. I don't see the URL being added to the exception list.

(2) Adding manually through the Option Menu. The URL was truncated into xxx.xxx.x.xxx only. I still cannot access to my firewall.

Réiteach roghnaithe

Hmm, that makes sense.

In some cases, you may need to import the signing certificate (which in this case is the same as the server certificate) into the Authorities tab of the Certificate Viewer. You may be able to export the certificate as a DER file using Internet Explorer's certificate viewer.

Read this answer in context 👍 3

All Replies (7)

more options

Where are you looking in the Options dialog? You can check for the exception here:

"3-bar" menu button (or Tools menu) > Options > Advanced > Certificates mini-tab > "Certificate Viewer" button > Servers tab

I'm not sure where it will be listed, since this list is grouped by the certificate issuer...


If it isn't showing up, could you copy/paste the "Technical Details" section of the error page into a reply? Perhaps that will help in answering this question.

more options

The port number is never added to the domain in a security exception. An exception is independent of a port number.

You can also check the Browser Console (Firefox/Tools > Web Developer) for error messages.


more options

Not listed in the Servers tab.

Following your instruction, I did the following to add Exception. The "Add Security Exception" windows is called up. Typed in the desired URL, Clicked "Get Certificate", nothing happens when I clicked the "Confirm Security Exception" button.

I am using Smoothwall Express as my firewall. In Chrome, when I access to the URL of my firewall, I was warned on the about the trustworthiness of the URL, I was given choices either to leave the site or to proceed to the URL. Likewise for Firefox, but I am not able to add exception to proceed to my firewall.

more options

Since this is not one of the typical ports (80 or 443), I wonder whether you need to add the port when creating the exception. If you try that, does it make any difference?

more options

without including the Port number, I can't get the certificate (to view) and hence, the "Confirm Security Exception" button is no available to press on.

more options

Réiteach Roghnaithe

Hmm, that makes sense.

In some cases, you may need to import the signing certificate (which in this case is the same as the server certificate) into the Authorities tab of the Certificate Viewer. You may be able to export the certificate as a DER file using Internet Explorer's certificate viewer.

more options

Thanks jscher2000. I finally managed to import the certificate into the Authorities tab. I have made many attempts yesterday without success. I almost gave up. Today, I was prompted a new update available on my browser, I updated it. So, I thought I should give your solution another try. It works!

My current version is : 37.0.2 My previous version is: 27.0.1