Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

html5

  • 7 bhfreagra
  • 7 leis an bhfadhb seo
  • 2 views
  • Freagra is déanaí ó JAkutenshi

more options

Hi (I don't know english good, sorry), I have a strange trouble with html5. It's started yesterday evening, after update 10.04.2015, I'm using FF Dev. Edition (aurora). Videos in html5 with H.264/mp4 showing as black retangle (example in attached). I trying own page with html5. It's not working too, but "Your browser does not support H.264/MP4." didn't written, just black rectangle. I'm trying ogg, and it's work. Before the update all worked fine, I have watched video in html5 only. Whats I doing wrong or it's bug from the last update? In FireFox (not aurora, not beta), I can watching html5 fine, all my codecs installed on PC. Thanks.

UPD1 : Patch 39.0a2 (2015-04-11), problem is actual yet.

Attached screenshots

Athraithe ag JAkutenshi ar

Réiteach roghnaithe

Hm, ok, I think i found silution: Advanced -> general -> "Use hardware acceleration when available" to off. I'll try update video drivers... But it helped me : https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Thanks!

Second answer is also actual:"Also, how can I totally remove FF from my PC? If I just reinstall, my old settings is still here."

Read this answer in context 👍 1

All Replies (7)

more options

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

more options

FredMcD said

If you have problems with current Shockwave Flash plugin versions then check this:
  • see if there are updates for your graphics drive drivers
https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration
  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)
https://forums.adobe.com/message/4468493#TemporaryWorkaround
  • disable hardware acceleration in the Flash plugin
https://forums.adobe.com/thread/891337 See also:


Hmm... I said that problem with html5 player, not with flash (last was disabled). Now it's not working yet and I just don't know whats going on

more options

Did you check for updates?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

more options

FredMcD said

Did you check for updates? Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

Yea, when I reloaded with Safe Mode I can watch videos in html5, problem dissapear... Bit, what's wrong? Addons? I'm refresh my browser and delete all addons... What must doing next? Also, how can I totally remove FF from my PC? If I just reinstall, my old settings is still here. May be, totally removing will help me?

more options

Réiteach Roghnaithe

Hm, ok, I think i found silution: Advanced -> general -> "Use hardware acceleration when available" to off. I'll try update video drivers... But it helped me : https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Thanks!

Second answer is also actual:"Also, how can I totally remove FF from my PC? If I just reinstall, my old settings is still here."

more options

JAkutenshi said

"Also, how can I totally remove FF from my PC? If I just reinstall, my old settings is still here."

The Firefox program is in a folder in the computers Programs Folder. User profiles are kept in separate folders in the users folder.

more options

Thank you a lot, FredMcD! ^_^ Have a nice day~