Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

When I use "Email link" in Firefox, the Outlook message default formatting changes (font, font size, paragraph spacing) - how can I stop this from happening?

  • 5 fhreagra
  • 1 leis an bhfadhb seo
  • 5 views
  • Freagra is déanaí ó FredMcD

more options

In Outlook, my default message format includes the following: Font: Arial 10pt font Spacing: Before: 0pt, After: 0pt

When I email a link from Firefox, a new message opens, which has the following formatting: If I type anything before the URL, the formatting is: Font: Arial 10pt font Spacing: Before: 0pt, After: 0pt

If I type anything after the URL, the formatting is: Font: Times New Roman 12pt font Spacing: Before: Auto, After: Auto

This doesn't happen with Internet Explorer - when emailing a link, my default message format is retained.

Since I email a lot of links for my job, and I prefer to use Firefox, this is a pretty annoying issue!

Any help would be greatly appreciated.

Thanks, Michelle



Outlook 2007 Firefox 36.0.4

All Replies (5)

more options

Hi Michelle, What steps are you taking to email a link from Firefox?

more options

From Firefox, I click on "File' and then 'Email link'. This results in a new Outlook message opening automatically, with the URL copied into the body of the message. I then add my own text, see the screenshot image. That's where the formatting problems come in! Cheers, Michelle

more options

That sounds like an Outlook support issue, not a Firefox issue.

more options

Okay thanks. I thought that because it works okay with IE, that it must be a FF issue. But it could be a Microsoft issue - will post the query on their site.

more options

The problem may be the default font you are using.