X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

I cannot update to 37.0.1.

Postáilte

The applying update message never finishes. There is no error message, just the unending spinning circle from hell. I've tried your suggestions with no success. I currently have Firefox version 36.0.1. I've never before had problems updating to newer versions. My operating system is windows 7.

Plugins: I get contradictory messages about Adobe Reader. One says it is vulnerable and has been disabled; another says it is up to date. My only active plugins are Shockwave Flash 17.0.0.134 and QuickTime Plug-in 7.7.5. Several other plugins are disabled such as OpenH264 Video Codec provided by Cisco Systems, Inc, whatever the hell it is.

The applying update message never finishes. There is no error message, just the unending spinning circle from hell. I've tried your suggestions with no success. I currently have Firefox version 36.0.1. I've never before had problems updating to newer versions. My operating system is windows 7. Plugins: I get contradictory messages about Adobe Reader. One says it is vulnerable and has been disabled; another says it is up to date. My only active plugins are Shockwave Flash 17.0.0.134 and QuickTime Plug-in 7.7.5. Several other plugins are disabled such as OpenH264 Video Codec provided by Cisco Systems, Inc, whatever the hell it is.

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Adobe PDF Plug-In For Firefox and Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 16.0 r0
  • 4.0.50401.0
  • NPWLPG

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0

Tuilleadh Eolais

FredMcD
  • Top 10 Contributor
4229 réiteach 59020 freagra

There is an issue with v37, and upgrades have been suspended.

There is an issue with v37, and upgrades have been suspended.
James
  • Moderator
1594 réiteach 11232 freagra

In the meantime you could download the Firefox 37.0.1 update from www.mozilla.org/firefox/all


As for Flash it appears to have a Flash 16 installed.

https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html

Download plugin based version from https://www.adobe.com/products/flashplayer/distribution3.html

In the meantime you could download the Firefox 37.'''0.1''' update from www.mozilla.org/firefox/all ---- As for Flash it appears to have a Flash 16 installed. https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Download plugin based version from https://www.adobe.com/products/flashplayer/distribution3.html

Athraithe ag James ar

James
  • Moderator
1594 réiteach 11232 freagra

FredMcD said

There is an issue with v37, and upgrades have been suspended.

That was true up till like 2 1/2 hours ago. Note the poster mentioned 37.0.1 and not 37.0.

''FredMcD [[#answer-713186|said]]'' <blockquote> There is an issue with v37, and upgrades have been suspended. </blockquote> That was true up till like 2 1/2 hours ago. Note the poster mentioned 37.0.1 and not 37.0.