Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

firefox hangs intermittantly, firefox health report just runs rotating circle, can not ask question on firefox community, using IE right now

  • 14 freagra
  • 1 leis an bhfadhb seo
  • 45 views
  • Freagra is déanaí ó FredMcD

more options

new computer, ASUS zenbook, windows 8.1, Norton Internet Security, firefox 36

when I try to use firefox to ask a question on this site nothing happens when I press the submit button, am asking this by using IE

All Replies (14)

more options

Did you update to Firefox 36.0.1?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

Does the browser lock up all the time, or just on Mozilla? Do you have any crash reports?

more options

Yes, I just looked and I have Firefox 36.0.1

I started Firefox in safe mode. Three things noted. I saw a download notification and as my home page came up. I looked and Adobe Flash player failed was noted. I use Yahoo as my home page and the mail tab and the To Do tabs are hung in searching mode. The browser does not hang all the time but just when going to certain URLs. Explorer works on most of the ones that Firefox does not. No crash reports as Firefox nor windows crashes, just hangs up.

thanks,

more options

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

I've called the big guys to help you. Good luck.

more options

I was attempting to use one third party tool bar, Norton. I use the Norton Password Vault and it works with their tool bar. I did get it working by updating Norton Internet Security several times, about three or four days ago. It has now disabled itself and in the add on menu it says the Norton tool bar is not compatible with Firefox 36. I turned off the Norton firewall and other protections and no change. A lot of work but I de-installed Norton Internet security and still no change. Luckily no issues with account authorizations when I re-installed it.

I do appreciate your assistance, I have been trying everything I can think of. One thing I did try and did not note. I have fairly slow internet from ATT as it is my only choice where I live. I took my computer into town and tried it at a Starbucks and got the same results.

more options

I have Norton 360. For a long time, I had the toolbar disabled because it slowed down my Firefox. Another user called Norton and;


Norton showed where to exclude things from Autoprotect Open Norton Administrative Settings. Under Performance Monitoring, find Program Exclusions. To its far right, press the Configure + link.

You will have to add each program one at a time from the Mozilla Firefox and Mozilla Maintenance Service folders..


I now have the toolbar enabled with no problem.

more options

Yes, I saw a post

when searching and applied the exclusions in Norton as instructed. I just went back and looked and my exclusions in Norton for Firefox are still there. I did the Norton update again then went back to Firefox add ins and the Norton tool bar is available and I enabled it.

My root issue of apparently being blocked from many sites including Firefox Health report, Firefox Forum, Fox News Videos, and others must be a common issue This because I am using all new stuff, new computer, new Win 8.1 OS, new download of Firefox, new download of Norton. The computer has only a few applications loaded so far and these are common ones like office, adobe X, and Turbo Tax. I think I will wait a few weeks and see if one of the competing programs has an update that will fix what ever it is that is conflicting. I don't like IE but can use it for a while.

thank you,

more options

Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Then in the reply box at the bottom of this page, do a right click in the box and select Paste. This will show us your system details. No Personal Information Is Collected.

more options

OK Thanks, here is a copy of my system information.

Application Basics


Name: Firefox Version: 36.0.1 User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0 Multiprocess Windows: 0/1

Crash Reports for the Last 3 Days


All Crash Reports

Extensions


Name: Adblock Plus Version: 2.6.7 Enabled: false ID: {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}

Name: Adblock Plus Pop-up Addon Version: 0.9.2 Enabled: false ID: adblockpopups@jessehakanen.net

Name: Adobe Acrobat - Create PDF Version: 1.0 Enabled: false ID: web2pdfextension@web2pdf.adobedotcom

Name: Ghostery Version: 5.4.3 Enabled: false ID: firefox@ghostery.com

Name: Norton Toolbar Version: 2014.7.10.26 Enabled: false ID: {2D3F3651-74B9-4795-BDEC-6DA2F431CB62}

Graphics


Adapter Description: Intel(R) HD Graphics 5500 Adapter Drivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32 Adapter RAM: Unknown ClearType Parameters: Gamma: 2200 Pixel Structure: B ClearType Level: 100 Enhanced Contrast: 300 Device ID: 0x1616 Direct2D Enabled: true DirectWrite Enabled: true (6.3.9600.17415) Driver Date: 11-11-2014 Driver Version: 10.18.10.4013 GPU #2 Active: false GPU Accelerated Windows: 1/1 Direct3D 11 (OMTC) Subsys ID: 183d1043 Vendor ID: 0x8086 WebGL Renderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 5500 Direct3D9Ex vs_3_0 ps_3_0) windowLayerManagerRemote: true AzureCanvasBackend: direct2d AzureContentBackend: direct2d AzureFallbackCanvasBackend: cairo AzureSkiaAccelerated: 0

Important Modified Preferences


accessibility.typeaheadfind.flashBar: 0 browser.cache.disk.capacity: 358400 browser.cache.disk.smart_size.first_run: false browser.cache.disk.smart_size.use_old_max: false browser.cache.frecency_experiment: 1 browser.places.smartBookmarksVersion: 7 browser.search.update: false browser.sessionstore.upgradeBackup.latestBuildID: 20150305021524 browser.startup.homepage: https://my.yahoo.com/ browser.startup.homepage_override.buildID: 20150305021524 browser.startup.homepage_override.mstone: 36.0.1 dom.mozApps.used: true extensions.lastAppVersion: 36.0.1 font.internaluseonly.changed: false font.name.serif.x-western: Arial gfx.direct3d.last_used_feature_level_idx: 0 javascript.enabled: false media.gmp-gmpopenh264.lastUpdate: 1425606255 media.gmp-gmpopenh264.version: 1.3 media.gmp-manager.lastCheck: 1426334325 network.cookie.cookieBehavior: 3 network.cookie.lifetimePolicy: 2 network.cookie.prefsMigrated: true network.http.max-connections: 30 places.database.lastMaintenance: 1426365390 places.history.expiration.transient_current_max_pages: 104858 plugin.disable_full_page_plugin_for_types: application/pdf plugin.importedState: true plugin.state.java: 2 plugin.state.np32dsw: 2 privacy.donottrackheader.enabled: true privacy.sanitize.migrateFx3Prefs: true storage.vacuum.last.index: 1 storage.vacuum.last.places.sqlite: 1425609552

Important Locked Preferences


JavaScript


Incremental GC: true

Accessibility


Activated: true Prevent Accessibility: 0

Library Versions


NSPR Expected minimum version: 4.10.7 Version in use: 4.10.7

NSS Expected minimum version: 3.17.4 Basic ECC Version in use: 3.17.4 Basic ECC

NSSSMIME Expected minimum version: 3.17.4 Basic ECC Version in use: 3.17.4 Basic ECC

NSSSSL Expected minimum version: 3.17.4 Basic ECC Version in use: 3.17.4 Basic ECC

NSSUTIL Expected minimum version: 3.17.4 Version in use: 3.17.4

Experimental Features


more options

You can re-enable Adblock Plus and its brothers.

Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites.

Starting The Computer In Safe Mode;
Free Online Encyclopedia

more options

I had to research how to start my computer in Safe Mode. Finally did so and it would not go online. Tried twice thinking I did not select correctly safe mode with networking. Neither Firefox or IE would go online. Also since I posted last I deleted Firefox and re installed it.

more options

There is Safe Mode, and Save Mode With Networking.

Starting The Computer In Safe Mode;
Free Online Encyclopedia

more options

Since it will not go online, and you have the Norton toolbar and Nortan Antivirus, please consider this other solution: (Reinstalling with Norton on and clicking Run)https://support.mozilla.org/en-US/que.../1050715

The user had to Run the download instead of save it for Norton to scan the update and run it.

You also mentioned that there was a failure in Adobe Flash, there was another update this past Thursday for version 17.

From your last post here did you reinstall it with Norton on or Off?

I understand that you tried on two networks with Norton On and Off, including the toolbar and Firefox still hangs sometimes as well as the Firefox Health Report never loads.

more options

Am at work and will work on this later this evening.

A few things. In a note above I noted it took a while for me to find out how to put the computer into Safe Mode. Windows has changed this and now the procedure is different and the options once there are different. There is an option for with networking and that is the option I selected.

The last re-install of Firefox was done by downloading the software using IE11. Norton was On during this download.

I don't know for sure what is happening with Adobe Flash Player. When I first start Firefox it navigates to my home page, my.yahoo Yahoo has a couple of graphics on that page and the square I'm working icon keeps rotating. 5-8 seconds after those icons appear you see the icon scoot up to the download arrow in the top right. Clicking on the download icon it says something like flash player error getapp.org

thank you, Mark

more options

Please install this add-on. If the problem is flash related, this will help.

Flash block {web link} Never be annoyed by a Flash animation again! Blocks Flash so it won't get in your way, but if you want to see it, just click on it


If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also: