Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Dúnadh an snáithe seo agus cuireadh sa chartlann é. Cuir ceist nua má tá cabhair uait.

Firefox still tells me my Adobe Flas Player Plug in is out of date

  • 11 freagra
  • 119 leis an bhfadhb seo
  • 4852 views
  • Freagra is déanaí ó the-edmeister

more options

Despite updating last week to Adobe Flash player 16.0.0.305 when I check if my plug ins are up to date I still get the following message:

Adobe Flash PlayerRealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In vulnerable 1.3.3.66

I again pressed Update Now but I still keep getting the same message.

Help, please?

Thanks, Anthony

Réiteach roghnaithe

thanks anthony, i have forwarded this information to the web developers at mozilla (bug #1130789). hopefully they can look into this issue and fix it thanks to the information you've provided!

Read this answer in context 👍 1

All Replies (11)

more options

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

more options

Dear Philipp

Screenshot attached below.

Regards and thanks,

Anthony

more options

Your Adobe Flash Player is fine , the message is about one of the PlayerRealNetworks plugins you have installed on system.

more options

not sure why the plugincheck page is mistaking it for the flash plugin though... anthony, can you type about:plugins into the address bar once, scroll down to that "RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In" entry, copy the section and paste it here into a forum reply? thanks

more options

Dear Philipp

Not sure what you mean above. I presume you meant to type "about plugins"into the address bar at the top of the browser which brings up page after page of entries.

I found the following entry in the Firefox forum on another question someone asked -

Plugins with Download in the name are only needed when you want to use RealPlayer to download media files, so you can disable those in the RP preferences or in "Firefox/Tools > Add-ons > Plugins".

I don't really think I need it plus all the entries about it in Google say it is 32 bit and my machine is 64 bit, so I think I can just ignore the problem, especially as James (above) says it has nothing to do with my Flash Player.

I am so confused about it and I am no good at computers so I think I should just ignore it.

What do you think? Should I worry anymore about it?

Thanks,

Anthony

more options

about:plugins

with a : (colon)

A easier about: url to remember in future in about:about as it lists all valid about urls for that version.


Firefox for Windows from mozilla.org is Win32 so you need 32-bit Plugins even though you have Win64 as 64-bit plugins do not work on 32-bit Firefox.

Mozilla is looking to have a Win64 Firefox in near future for Release maybe by 37.0 or 38.0 in a first phase of Release.

more options

James, Thank you for your email. I have now copied the section below. Regards and best wishes, Anthony


RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In (32-bit)

   File: nprndlpepperflashvideoshim.dll
   Path: C:\ProgramData\RealNetworks\RealDownloader\BrowserPlugins\MozillaPlugins\nprndlpepperflashvideoshim.dll
   Version: 1.3.3.66
   State: Enabled
   RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In

MIME Type Description Suffixes application/x-rn-downloaderpepperflashvideoshim-plugin RealNetworks

more options

Réiteach Roghnaithe

thanks anthony, i have forwarded this information to the web developers at mozilla (bug #1130789). hopefully they can look into this issue and fix it thanks to the information you've provided!

more options

Dear Philipp and James,

Thank you so much for all your help. I do appreciate it.

Regards,

Anthony

more options

I'm also having this problem..

"Adobe Flash Player RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In outdated 1.3.3.66"

Adobe Flash Player Shockwave Flash 18.0 r0 Up to Date 18.0.0.209"

?

more options

Acey94,

Please start you own thread here - https://support.mozilla.org/en-US/questions/new - or join one of the newer threads that have started in the last day or two.


locking this outdated thread