X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Flash videos flickering

Postáilte

I lost track of exactly when this started happening, but Flash videos (YouTube, etc) all flicker when I watch them on Firefox.

I tried disabling all extensions and all non-Flash plugins but the Cisco H264 codec, but I still get the flickering.

Oddly, if I restart Firefox in safe mode, there is no flickering. Yet, my impressions is that safe mode does nothing but disable all extensions.

Does anyone have any idea of what may be happening?

I lost track of exactly when this started happening, but Flash videos (YouTube, etc) all flicker when I watch them on Firefox. I tried disabling all extensions and all non-Flash plugins but the Cisco H264 codec, but I still get the flickering. Oddly, if I restart Firefox in safe mode, there is no flickering. Yet, my impressions is that safe mode does nothing but disable all extensions. Does anyone have any idea of what may be happening?

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 16.0 r0

Feidhmchlár

  • Firefox 36.0
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:36.0) Gecko/20100101 Firefox/36.0
  • URL Tacaíochta: https://support.mozilla.org/1/firefox/36.0/Darwin/en-US/

Eisínteachtaí

  • LastPass 3.1.1 (support@lastpass.com)
  • Pocket 3.0.6 (isreaditlater@ideashower.com)
  • Readability 2.4 ({6005d9b1-d115-485a-a92a-3f6453ca3fe2})
  • Adblock Plus 2.6.7 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}) (Neamhghníomhach)
  • Block site 1.1.8 ({dd3d7613-0246-469d-bc65-2a3cc1668adc}) (Neamhghníomhach)
  • Firebug 2.0.7 (firebug@software.joehewitt.com) (Neamhghníomhach)
  • Flashblock 1.5.18 ({3d7eb24f-2740-49df-8937-200b1cc08f8a}) (Neamhghníomhach)
  • Ghostery 5.4.1 (firefox@ghostery.com) (Neamhghníomhach)
  • Greasemonkey 2.3 ({e4a8a97b-f2ed-450b-b12d-ee082ba24781}) (Neamhghníomhach)
  • PDF Viewer 1.0.277 (uriloader@pdf.js) (Neamhghníomhach)
  • StumbleUpon 4.18 ({AE93811A-5C9A-4d34-8462-F7B864FC4696}) (Neamhghníomhach)
  • Stylish 2.0.0 ({46551EC9-40F0-4e47-8E18-8E5CF550CFB8}) (Neamhghníomhach)
  • Web Developer 1.2.5 ({c45c406e-ab73-11d8-be73-000a95be3b12}) (Neamhghníomhach)
  • Zotero 4.0.25.2 (zotero@chnm.gmu.edu) (Neamhghníomhach)

JavaScript

  • incrementalGCEnabled: True

Grafaic

  • adapterDescription:
  • adapterDeviceID: 0x27a2
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'quartz', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Intel Inc. -- Intel GMA 950 OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Sainroghanna Athraithe

Éagsúil

  • User JS: Yes
  • Inrochtaineacht: Níl
guigs 1072 réiteach 11697 freagra

Safe Mode actually disables hardware acceleration and addons, and some settings. Are there any settings that may have changed from the default?

Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See this article for more information on using the Flash plugin in Firefox).

To disable hardware acceleration in Flash Player:

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.

This Flash Player Help - Display Settings page has more information on Flash Player hardware acceleration, if you're interested.

Does this solve the problem? Let us know.

Safe Mode actually disables hardware acceleration and addons, and some settings. Are there any settings that may have changed from the default? Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See [[Flash Plugin - Keep it up to date and troubleshoot problems|this article]] for more information on using the Flash plugin in Firefox). To disable hardware acceleration in Flash Player: #Go to this [http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues Adobe Flash Player Help page]. #Right-click on the Flash Player logo on that page. #Click on '''Settings''' in the context menu. The Adobe Flash Player Settings screen will open. # Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel. <br/> <br/>[[Image:fpSettings1.PNG]] <br/> # Remove the check mark from '''Enable hardware acceleration'''. # Click '''Close''' to close the Adobe Flash Player Settings Window. # Restart Firefox. This [http://www.macromedia.com/support/documentation/en/flashplayer/help/help01.html Flash Player Help - Display Settings page] has more information on Flash Player hardware acceleration, if you're interested. Does this solve the problem? Let us know.
FredMcD
  • Top 10 Contributor
4261 réiteach 59658 freagra

I have not tried this, but take a look at it; Video WithOut Flash {web link} Watch videos without flash

I have not tried this, but take a look at it; '''[https://addons.mozilla.org/en-US/firefox/addon/video-without-flash/ Video WithOut Flash]''' {web link} Watch videos without flash