Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

cannot open steves-digicams

  • 11 freagra
  • 2 leis an bhfadhb seo
  • Freagra is déanaí ó cor-el

more options

I am using ubuntu 14.10 and firefox v 34.0 I am trying to open steves-digicams. I have something set wrong and can access it from another machine. here is what happens

       greg@greg-desktop:~$ firefox
       (process:19076): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed
       This resulted in:
       Server not found
       Firefox can't find the server at
       I should mention that I deleted all of the cookies, for this site just to see what would happen - didn't change a thing. 

Thank you...........

Réiteach roghnaithe

You can try to disable IPv6 (check for other possible causes as well).

Read this answer in context 👍 1

All Replies (11)

more options

I should now add that I have run firefox in safe mode and nothing changed. I can, however, access the same site with the ubuntu browser. I think I may have something set wrong in firefox. I can also access steves digicams from another machine, sitting right next to this one which also is running ubuntu 14.10 - this is a firefox problem.

more options

I have now completely removed firefox and then re-installed. I still cannot get to steves-digicams although I can find steves.digicams, which is a bogus site.

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

more options

I still cannot steves-digicams (cannot find address). I have tried,,,, etc.

I have done everything suggested in the previous post. I have deleted all cookies and cache, made all setting agree, ran in safe mode, etc. I still have exactly the same problem. I can goto any other machine and goto that site with no problem. I can also goto that site with the ubuntu browser with no problem on this same machine. Oh, I have also restarted this machine several times to no avail.

more options

That link points to this page.

more options

Because of the way the link is set up, my blocking add-ons would not let me go to the site. I used Win IE, and this is what I got;

more options

You got the site I can get with everything but firefox, on a specific machine, works on all others. I am running ubuntu 14.10 (linux). When I try I am told the address cannot be found.

more options

Réiteach Roghnaithe

You can try to disable IPv6 (check for other possible causes as well).

more options

I went to where you suggested and started reading and studying my settings. I changed by preferences/advanced/network proxy setting from use system proxy settings to no proxy and the site just magically appeared! I probably have other things setup wrong but, until there is a new problem, I am going to leave everything else alone!

Thank you! (this has been a pesky one)

more options

I also read some more and somebody said I should change the proxy settings to "auto-detect proxy settings for this network" AND this worked too!

Thanks again!!

more options

Tags aren't saved in a JSON backup, so making an HTML backup and deleting the current places.sqlite file(s) with Firefox closed and reimporting the HTML backup should work in case there is a problem with tags.