X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

How do I activate SSLv3 so I can utilize my computer says broken protocol.With Explorer I just made sure it was clicked on.

Postáilte

need fix for Unable to Connect Securely

Firefox cannot guarantee the safety of your data on fn2win.fusonet2.com because it uses SSLv3, a broken security protocol. Advanced info: ssl_error_no_cypher_overlap Learn More…

need fix for Unable to Connect Securely Firefox cannot guarantee the safety of your data on fn2win.fusonet2.com because it uses SSLv3, a broken security protocol. Advanced info: ssl_error_no_cypher_overlap Learn More…

Réiteach roghnaithe

Hello bcasey9090, go to about:config, copy the next bold security.tls.version.min and paste it in the search field, now double-click on it and change the value to 0 (zero), exit about:config page, exit firefox, and then restart firefox.

see also : https://blog.mozilla.org/security/2014/10/14/the-poodle-attack-and-the-end-of-ssl-3-0/

thank you

Read this answer in context 34

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.13
  • Citrix Online App Detector Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.71.2 for Mozilla browsers
  • MetaStream 3 Plugin r4
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 15.0 r0
  • 5.1.31010.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:34.0) Gecko/20100101 Firefox/34.0

Tuilleadh Eolais

ideato 893 réiteach 6250 freagra

Réiteach Roghnaithe

Hello bcasey9090, go to about:config, copy the next bold security.tls.version.min and paste it in the search field, now double-click on it and change the value to 0 (zero), exit about:config page, exit firefox, and then restart firefox.

see also : https://blog.mozilla.org/security/2014/10/14/the-poodle-attack-and-the-end-of-ssl-3-0/

thank you

Hello bcasey9090, go to [http://kb.mozillazine.org/About:config about:config], copy the next bold '''security.tls.version.min''' and paste it in the search field, now '''double-click on it''' and change the value to '''0''' (zero), exit about:config page, '''exit firefox''', and then restart firefox. see also : https://blog.mozilla.org/security/2014/10/14/the-poodle-attack-and-the-end-of-ssl-3-0/ thank you