Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

drop down menu

  • 1 freagra
  • 12 leis an bhfadhb seo
  • 10767 views
  • Freagra is déanaí ó ideato

more options

Since updating to 34.0.5 I have not been able to use my drop down menus on parts of websites. The first drop down appears fine, but the flyout child menu drop downs are only visible for the first one and one half of the menu items, the rest are cropped out of visibility. This is also occurring in Firefox Dev version.

I did start Firefox in safemode and that fixed the issue, but then restarting in regular mode and disabling all add-ons did not fix the problem. Very strange.

Ideas? I'm a developer and I need those drop downs as all my admin menus are drop downs, so I currently can't use firefox at all.

I'm using the Mac version, and Mac osx 10.10.1

Réiteach roghnaithe

Hello christopherox, try disabling graphics hardware acceleration

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps: Open Firefox Preferences window as follows:

  1. click the menu button New Fx Menu and select Preferences.
  2. In the Firefox Preferences window, click the Advanced tab, then select General.
  3. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  4. Now, restart Firefox and see if the problems persist.

[in firefox safe mode, except the disabled extensions, also hardware accelaration in disable :-)]


check IF disable OMTC (in about:config the preference layers.offmainthreadcomposition.enabled double click on it and make it false) and leave hardware acceleration in Firefox enabled fix the issue also.

Thank you.

Read this answer in context 👍 1

All Replies (1)

more options

Réiteach Roghnaithe

Hello christopherox, try disabling graphics hardware acceleration

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps: Open Firefox Preferences window as follows:

  1. click the menu button New Fx Menu and select Preferences.
  2. In the Firefox Preferences window, click the Advanced tab, then select General.
  3. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  4. Now, restart Firefox and see if the problems persist.

[in firefox safe mode, except the disabled extensions, also hardware accelaration in disable :-)]


check IF disable OMTC (in about:config the preference layers.offmainthreadcomposition.enabled double click on it and make it false) and leave hardware acceleration in Firefox enabled fix the issue also.

Thank you.