Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Why does Firefox 33.1.1 require a User Account Control dialog before loading?

  • 4 fhreagra
  • 5 leis an bhfadhb seo
  • 3035 views
  • Freagra is déanaí ó ricger

more options

I am unable to stop FF from requiring the User Account Control dialog box before it will load. I uninstalled and reinstalled a clean copy, which worked the first time, and then re-established the UAC dialog on subsequent starts. This is incredibly annoying. It has never happened before with FF. How do I stop this behavior? I will stop using the damn program if this can't be fixed.

Athraithe ag ricger ar

Réiteach roghnaithe

Check that Firefox isn't set to run as Administrator. Right-click the Firefox desktop shortcut and choose "Properties". Make sure that all items are deselected in the "Compatibility" tab of the Properties window.

  • Privilege Level: "Run this program as Administrator" should not be selected
  • "Run this program in compatibility mode for:" should not be selected

Also check the Properties of the firefox.exe program in the Firefox program folder (C:\Program Files\Mozilla Firefox\). If you can't make the changes then you need to start Windows Explorer as Administrator.

Read this answer in context 👍 4

All Replies (4)

more options

What is browser.startup.homepage: about:superstart

Separate Issue; Update your Flash Player v15.0.0.223 http://get.adobe.com/flashplayer/

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.


When Firefox was installed, was it as a user, or administrator?

more options

Réiteach Roghnaithe

Check that Firefox isn't set to run as Administrator. Right-click the Firefox desktop shortcut and choose "Properties". Make sure that all items are deselected in the "Compatibility" tab of the Properties window.

  • Privilege Level: "Run this program as Administrator" should not be selected
  • "Run this program in compatibility mode for:" should not be selected

Also check the Properties of the firefox.exe program in the Firefox program folder (C:\Program Files\Mozilla Firefox\). If you can't make the changes then you need to start Windows Explorer as Administrator.

more options

Counterintuitive, but it worked. Thanks.

more options

I had already disabled everything while trying to solve this. Didn't work.

Corel's solution did work.

Thanks.