X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Display in Firefox is fade out

Postáilte

Since the latest update of Windows 10, build 9860, Firefox doesnot display internet pages readable anymore. Moste of the text is lost or changes in gray striped blocks. While the text totally destroyed I need to use another Browser (Chrome) to post this message. First I thought the problems affecxted all programs, however it's only Firefox which has this problem.

Since the latest update of Windows 10, build 9860, Firefox doesnot display internet pages readable anymore. Moste of the text is lost or changes in gray striped blocks. While the text totally destroyed I need to use another Browser (Chrome) to post this message. First I thought the problems affecxted all programs, however it's only Firefox which has this problem.

Réiteach roghnaithe

hello jhbaars, obviously windows 10 is still work in progress. please see if it helps when you disable hardware acceleration in the firefox menu ≡ > options > advanced > general (that setting will take a restart of the browser to take effect).

Read this answer in context 1

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

colorful tabs add blocker plus Last Pass web clipper (Evernote)

I can make a screen print to show what's happening

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2125.104 Safari/537.36

Tuilleadh Eolais

philipp
  • Top 25 Contributor
  • Moderator
5320 réiteach 23502 freagra

Réiteach Roghnaithe

hello jhbaars, obviously windows 10 is still work in progress. please see if it helps when you disable hardware acceleration in the firefox menu ≡ > options > advanced > general (that setting will take a restart of the browser to take effect).

hello jhbaars, obviously windows 10 is still work in progress. please see if it helps when you disable hardware acceleration in the firefox ''menu ≡ > options > advanced > general'' (that setting will take a restart of the browser to take effect).