X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Firefox crashes with error msg: plug-in container exe has encountered a problem and needs to close. Mod name: Mozallac.dl

Postáilte

Firefox crashes with error messages: plug-in container exe has encountered a problem and needs to close. Details: Mod User 32.0.3.5379 Mod Name: mozallac.dl

Why does this constantly occur?

Firefox crashes with error messages: plug-in container exe has encountered a problem and needs to close. Details: Mod User 32.0.3.5379 Mod Name: mozallac.dl Why does this constantly occur?

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 15.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • 5.1.30514.0
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • MetaStream 3 Plugin r4

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:32.0) Gecko/20100101 Firefox/32.0

Tuilleadh Eolais

FredMcD
  • Top 10 Contributor
4269 réiteach 59847 freagra

In the address bar, type about:crashes. Note: If any reports do not have BP in front of the numbers, click it and select Submit.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.

In the address bar, type '''about:crashes. Note:''' If any reports do not have '''BP''' in front of the numbers, click it and select '''Submit'''. Using your mouse, '''mark''' the most '''resent 7 - 10''' crash reports, and '''copy''' them. Now go to the reply box below and '''paste''' them in.
FredMcD
  • Top 10 Contributor
4269 réiteach 59847 freagra

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences<Enter> in the address bar

Select Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

'''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences'''<Enter> in the address bar Select '''Advanced > General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.