X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

When using CONNECT on McGraw Hill it says access denied and to check cookies, I already selected accept cookies from this site but it still isn't working

Postáilte

Hello. I'm using an online textbook on CONNECT through McGraw Hill. When I click to go to the next page, it says "Access Denied-Check Your Cookie Settings?". My instructor told us this might happen and instructed us to go to Tools --> Options --> Privacy --> Select Accept Cookies from Sites.

I did this and have the Accepted Cookies from Sites box checked, but I still get the access denied message on CONNECT. Why is this?

Hello. I'm using an online textbook on CONNECT through McGraw Hill. When I click to go to the next page, it says "Access Denied-Check Your Cookie Settings?". My instructor told us this might happen and instructed us to go to Tools --> Options --> Privacy --> Select Accept Cookies from Sites. I did this and have the Accepted Cookies from Sites box checked, but I still get the access denied message on CONNECT. Why is this?

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • Shockwave Flash 15.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.11
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • 5.1.30214.0
  • GEPlugin
  • Intel WebAPI Updater - Installs and updates Intel WebAPIs
  • Inte IPT Web API
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0

Tuilleadh Eolais

cor-el
  • Top 10 Contributor
  • Moderator
17532 réiteach 158526 freagra

You can inspect and manage permissions for the domain in the currently selected tab via these steps:

  • Click the "Site Identity Button" (globe/padlock) on the location/address bar
  • Click "More Information" to open "Tools > Page Info" with the Security tab selected
  • Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions for the domain in the currently selected tab

You can inspect and manage permissions for all domains on the about:permissions page.

Also make sure that local DOM storage is enabled.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
You can inspect and manage permissions for the domain in the currently selected tab via these steps: *Click the "[[Site Identity Button|Site Identity Button]]" (globe/padlock) on the location/address bar *Click "More Information" to open "Tools > Page Info" with the Security tab selected *Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions for the domain in the currently selected tab You can inspect and manage permissions for all domains on the <b>about:permissions</b> page. *https://support.mozilla.org/kb/how-do-i-manage-website-permissions Also make sure that local DOM storage is enabled. *http://kb.mozillazine.org/dom.storage.enabled Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes