X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Ever since latest update 9/2/2014 I and other have been recieving Document Expired warnings, Why the change?

Postáilte

Document Expired

This document is no longer available.

The requested document is not available in Firefox's cache.

   As a security precaution, Firefox does not automatically re-request sensitive documents.
   Click Try Again to re-request the document from the website.

Bring back the Back button...I understand the security side of it. We will have to reprogram our entire systems to fix this. We designed our web based software to work on mozilla. Don't abandon your users.

Document Expired This document is no longer available. The requested document is not available in Firefox's cache. As a security precaution, Firefox does not automatically re-request sensitive documents. Click Try Again to re-request the document from the website. Bring back the Back button...I understand the security side of it. We will have to reprogram our entire systems to fix this. We designed our web based software to work on mozilla. Don't abandon your users.

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 14.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.11
  • Google Update
  • ActiveTouch General Plugin Container Version 105
  • 5.1.30214.0
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPWLPG

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0

Tuilleadh Eolais

jscher2000
  • Top 10 Contributor
8763 réiteach 71700 freagra

Are you sure this is new in Firefox 32? Users have mentioned this issue a few times during the past year. For example:

Could you provide a link to a page that has this problem?

Are you sure this is new in Firefox 32? Users have mentioned this issue a few times during the past year. For example: * Firefox 29: [https://support.mozilla.org/questions/1010942 Firefox 29 back button will not return to previous form] * Firefox 23: [https://support.mozilla.org/questions/970137 document expired] * Firefox 21: [https://support.mozilla.org/questions/964298 How to stop Document Expired security message] Could you provide a link to a page that has this problem?
dataphat 0 réiteach 6 freagra

Yes just updated by accident 2 days ago. Didn't have this problem before (Since year one of Firefox).

Yes just updated by accident 2 days ago. Didn't have this problem before (Since year one of Firefox).
dataphat 0 réiteach 6 freagra

Ok this seems to work.

Options- Advanced- Check -Automatically Override Cache Management. Restart computer.

Ok this seems to work. Options- Advanced- Check -Automatically Override Cache Management. Restart computer.
wefields 0 réiteach 2 freagra

I started having this problem around the same time. I'm using Fedora 20 64-bit and have not altered the settings. It would seem helpful if you would verify or acknowledge dataphat's fix above. It worked for me. Although in Linux, it's under "Preferences" instead of "Options." This question is asked in several places on the forum. Please verify this and/or any other fixes that work for this!

I started having this problem around the same time. I'm using Fedora 20 64-bit and have not altered the settings. It would seem helpful if you would verify or acknowledge dataphat's fix above. It worked for me. Although in Linux, it's under "Preferences" instead of "Options." This question is asked in several places on the forum. Please verify this and/or any other fixes that work for this!
jscher2000
  • Top 10 Contributor
8763 réiteach 71700 freagra

Hi wefields, dataphat's suggestion is a new one that I don't think anyone else had mentioned before, so thank you for testing and confirming the workaround.

And yes, due to operating system conventions, it's:

Windows: "3-bar" menu button (or Tools menu) > Options Mac: "3-bar" menu button (or Firefox menu) > Preferences Linux: "3-bar" menu button (or Edit menu) > Preferences

Hi wefields, dataphat's suggestion is a new one that I don't think anyone else had mentioned before, so thank you for testing and confirming the workaround. And yes, due to operating system conventions, it's: Windows: "3-bar" menu button (or Tools menu) > Options Mac: "3-bar" menu button (or Firefox menu) > Preferences Linux: "3-bar" menu button (or Edit menu) > Preferences
wefields 0 réiteach 2 freagra

Freagra Cabhrach

FWIW, I UNchecked the checkbox, "Automatically Override Cache Management" in Preferences/Options that dataphat mentioned above, closed Firefox, rebooted Linux, and the back arrow "Document expired" issue does not continue. Seems that just checking the box resets something even if the box is later unchecked. I'm not sure why that is, but I wanted to get you the information with the goal of getting it to the Firefox developers. Have a great day!

FWIW, I UNchecked the checkbox, "Automatically Override Cache Management" in Preferences/Options that dataphat mentioned above, closed Firefox, rebooted Linux, and the back arrow "Document expired" issue does not continue. Seems that just checking the box resets something even if the box is later unchecked. I'm not sure why that is, but I wanted to get you the information with the goal of getting it to the Firefox developers. Have a great day!

Athraithe ag wefields ar

dataphat 0 réiteach 6 freagra

Freagra Cabhrach

Odd, the problem returned once so I unchecked the box closed Firefox restarted it and rechecked it again and it works. windows 7 64-bit.

Odd, the problem returned once so I unchecked the box closed Firefox restarted it and rechecked it again and it works. windows 7 64-bit.