Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

No URL toolbar. "Customize" button leads to blank tab.

  • 2 fhreagra
  • 2 leis an bhfadhb seo
  • 15 views
  • Freagra is déanaí ó Fmoeller

more options

I have no idea what happened (I think maybe Firefox updated). I started Firefox and suddenly didn't have a URL toolbar (A place to type in web addresses). It was replaced with a yahoo toolbar, so I had to type in URLs, get sent to yahoo, and then click on the website I want. Sigh.

So, I got rid of the yahoo toolbar. I keep trying to add my web address/URL toolbar, but when I click on "Customize". It opens into a new page/tab that is blank.

I feel like it would probably be simple to get my URL toolbar back, if I could customize my buttons, etc., but I can't. I currently have a modified version of the "classic theme" Firefox running. When I go to "Tools," then "Classic Theme Restorer," I can set things up the way I like... except for getting my web address bar back.

Thanks for your help! As it is, Firefox is almost useless without the ability to type in a website address.

All Replies (2)

more options

Did you hide the Navigation Toolbar with the Classic Theme Restorer extension?

You can check that in the Options/Preferences of this extension in "Firefox/Tools > Add-ons > Extensions".


  • "3-bar" Firefox menu button > Customize > Show/Hide Toolbars
  • View > Toolbars
    Tap the Alt key or press F10 to show the Menu Bar
  • Right-click empty toolbar area

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

This fixed my problem! Thank you! And your response was so quick!