X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Firefox cannot connect on Groupon

Postáilte

When I am on Groupon, I cannot connect to the internet to select product of my choice. I thought it meant that the product was sold out. But, it happens so often, I think something must be wrong. When I go to the "Control Panel", I cannot find "System & Security" so that I can click "Review your computer status.

When I am on Groupon, I cannot connect to the internet to select product of my choice. I thought it meant that the product was sold out. But, it happens so often, I think something must be wrong. When I go to the "Control Panel", I cannot find "System & Security" so that I can click "Review your computer status.

Tuilleadh mionsonraí faoin chóras

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0

Tuilleadh Eolais

FredMcD
  • Top 10 Contributor
4259 réiteach 59635 freagra

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache

Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

and

  • Remove Cookies

Warning ! ! This will log you out of all sites you're logged in to. Press the Alt or F10 key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Privacy. Under History, select Firefox will Use Custom Settings. There is a button on the right side called Show Cookies.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Press the Alt or F10 key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?. Then restart.

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" and * Remove Cookies '''''Warning ! ! '' This will log you out of all sites you're logged in to.''' Press the '''Alt''' or '''F10''' key to bring up the tool bar. Followed by; Windows; '''Tools > Options''' Linux; '''Edit > Preferences''' Mac; ''application name'' '''> Preferences''' Then '''Privacy.''' Under '''History''', select Firefox will '''Use Custom Settings'''. There is a button on the right side called '''Show Cookies'''. If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Press the '''Alt''' or '''F10''' key to bring up the tool bar. Followed by; Windows; '''Tools > Options''' Linux; '''Edit > Preferences''' Mac; ''application name'' '''> Preferences''' Then '''Advanced > General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems?. Then restart.