X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Need help to update to latest version for Ubuntu 10.04 LTS please?

Postáilte

Hello,

I need to run Ubuntu 10.04 LTS 64 bit but I also need to update Firefox to run the latest version so Gmail will have all of its features.

I currently have Firefox 3.6.23.

I am new to Linux and have not installed many programs, and I don't know what to do to install it. I went to the Firefox website and downloaded the files for Firefox 30.0 (?). I extracted the files to a directory, now I don't know what to do... how do I install the program?? When I checked the firefox about menu nothing happens, the support page says it will automatically update to the latest version if you do that.

thanks! steve

Hello, I need to run Ubuntu 10.04 LTS 64 bit but I also need to update Firefox to run the latest version so Gmail will have all of its features. I currently have Firefox 3.6.23. I am new to Linux and have not installed many programs, and I don't know what to do to install it. I went to the Firefox website and downloaded the files for Firefox 30.0 (?). I extracted the files to a directory, now I don't know what to do... how do I install the program?? When I checked the firefox about menu nothing happens, the support page says it will automatically update to the latest version if you do that. thanks! steve

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • The Totem 2.30.2 plugin handles video and audio streams.
  • DivX Web Player version 1.4.0.233
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.
  • Shockwave Flash 11.0 r1

Feidhmchlár

  • User Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.23) Gecko/20110921 Ubuntu/10.04 (lucid) Firefox/3.6.23

Tuilleadh Eolais

Úinéir na ceiste

If I double click on the file "firefox-30.0.tar.bz2" then something called an archive manager starts and another window appears that shaows a folder call firefox. I then selected "extract" and made a folder for it to extract into. But I don't know what to do now. There are a number of executable files in the archive including "updater" but if I double click "updater" nothing happens.

Can anyone lend a hand ?

thanks! steve

If I double click on the file "firefox-30.0.tar.bz2" then something called an archive manager starts and another window appears that shaows a folder call firefox. I then selected "extract" and made a folder for it to extract into. But I don't know what to do now. There are a number of executable files in the archive including "updater" but if I double click "updater" nothing happens. Can anyone lend a hand ? thanks! steve
James
  • Top 25 Contributor
  • Moderator
1603 réiteach 11347 freagra

The tar.bz2 is basically just a archive as you just extract and run the firefox script. There is no make or installer or updater in this.

You can then create a panel, desktop or such launcher to this firefox script. There is a firefox icon you can use in browser/icons/ folder.

The Check for Updates in About menu is only for the official builds from http://www.mozilla.org/en-US/firefox/all/ and not for builds you built yourself from source or third-party provided builds or packages like say from ubuntu.

Why are you using a old LTS version of Ubuntu from April 2010 and not 14.04 LTS trusty if it must be a LTS. http://distrowatch.org/table.php?distribution=ubuntu

Would link to distrowatch.com but it is down now for past twelve hours according to twitter yet .org is still up.

The tar.bz2 is basically just a archive as you just extract and run the '''firefox''' script. There is no make or installer or updater in this. You can then create a panel, desktop or such launcher to this '''firefox''' script. There is a firefox icon you can use in browser/icons/ folder. The Check for Updates in About menu is only for the official builds from http://www.mozilla.org/en-US/firefox/all/ and not for builds you built yourself from source or third-party provided builds or packages like say from ubuntu. Why are you using a old LTS version of Ubuntu from April 2010 and not 14.04 LTS trusty if it must be a LTS. http://distrowatch.org/table.php?distribution=ubuntu Would link to distrowatch.com but it is down now for past twelve hours according to twitter yet .org is still up.

Úinéir na ceiste

Ok thanks! How do I "extract and run the firefox script" ?

The 10.04 LTS version is needed due to a specialized program I have that only works on this OS. I am going to upgrade to the latest as a virtual machine though.

thanks, steve

Ok thanks! How do I "extract and run the firefox script" ? The 10.04 LTS version is needed due to a specialized program I have that only works on this OS. I am going to upgrade to the latest as a virtual machine though. thanks, steve

Athraithe ag metaturbo99 ar