X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

How to fix Adobe Shockwave Flash crashes in Firefox?

Postáilte

bp-401db406-5bf3-437c-9b97-d0b972140627

Hi, This is the last crash report that I have, it happened a few minutes ago. I've tried usig Firefox in the Safe mode already but nothing seems to solve the problem. Can anyone help me please?

Btw, keep in mind that I'm not British or American please ^^

bp-401db406-5bf3-437c-9b97-d0b972140627 Hi, This is the last crash report that I have, it happened a few minutes ago. I've tried usig Firefox in the Safe mode already but nothing seems to solve the problem. Can anyone help me please? Btw, keep in mind that I'm not British or American please ^^

Réiteach roghnaithe

I had tried everything until i actually gave up and restarted Firefox (something that i actually didn't want to do since i had around 300 bookmarks and i had to save them to a paste outside my Firefox profile) but that seemed to do the trick.

Thank you anyway jscher2000, for answering and givingme alternate solutions for my problem.

Take care, Diana.

Read this answer in context 10

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Google Update
  • Shockwave Flash 14.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.2.152
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.07
  • Mindspark Toolbar Platform Plugin Stub for 32-bit Windows
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.30214.0
  • VLC media player Web Plugin 2.1.3
  • Facebook Video Calling Plugin
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • WildTangent Games App V2 Presence Detector
  • NPWLPG

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0

Tuilleadh Eolais

jscher2000
  • Top 10 Contributor
8763 réiteach 71700 freagra

Some systems suffer Firefox crashes due to the Flash player plugin's protected mode feature. The following pages/posts provide different ways to disable that feature:

Flash needs to completely unload from memory (restarting Firefox might help) before this would take effect.

I realize these are complicated articles. This problem has existed since Flash 11.3, so you probably can find similar resources in your preferred language if you search for them.

Some systems suffer Firefox crashes due to the Flash player plugin's protected mode feature. The following pages/posts provide different ways to disable that feature: * Adobe support article under the heading "Last Resort": [http://forums.adobe.com/message/4468493#TemporaryWorkaround Adobe Forums: How do I troubleshoot Flash Player's protected mode for Firefox?] * Manual steps: https://support.mozilla.org/questions/968190?page=5#answer-509209 * Batch file to automate the manual steps: https://support.mozilla.org/questions/982093#answer-518078 Flash needs to completely unload from memory (restarting Firefox might help) before this would take effect. ''I realize these are complicated articles. This problem has existed since Flash 11.3, so you probably can find similar resources in your preferred language if you search for them.''

Réiteach Roghnaithe

I had tried everything until i actually gave up and restarted Firefox (something that i actually didn't want to do since i had around 300 bookmarks and i had to save them to a paste outside my Firefox profile) but that seemed to do the trick.

Thank you anyway jscher2000, for answering and givingme alternate solutions for my problem.

Take care, Diana.

I had tried everything until i actually gave up and restarted Firefox (something that i actually didn't want to do since i had around 300 bookmarks and i had to save them to a paste outside my Firefox profile) but that seemed to do the trick. Thank you anyway jscher2000, for answering and givingme alternate solutions for my problem. Take care, Diana.