Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Mozila FireFox system tools 17.54.5468

  • 67 freagra
  • 164 leis an bhfadhb seo
  • Freagra is déanaí ó FredMobbing

more options

When we got up this morning my mum had a message on her computer telling her to download Mozila FireFox system tools 17.54.5468 - the message popped up when she tried to play a facebook game. We clicked it and downloaded it and the computer seemed fine after that (but we did notice something called uniblue was now on her computer). Then i got onto my computer and when i tried to get into yahoo groups i got the same message. I also got a different message when half way thru watching a video on youtube a screen came up saying that the certificates for youtube were invalid or didn't exist. I deleted firefox completely - including the folder in programs (x86) - reinstalled it and i can once again play youtube videos (so far) but i'm still getting a message for Mozila FireFox system tools 17.54.5468 when i try to get into yahoo groups. My question - is 'Mozila FireFox system tools 17.54.5468' a real message from you guys and if its not, does anyone know how i get rid of it? I have Windows 7 and its a desktop if anyone needs to know.

All Replies (20)

more options

No, that is not from Mozilla.

One tip off that it is fake is that Mozila is misspelled, there are two l's in Mozilla. The 2nd is that Firefox is misspelled - it's one word with one capital F.

more options

An idea of how to get rid of it? I'd like to be able to actually get onto websites! Also this thing that comes up about uncertified connections or whatever it was is getting VERY annoying! sometimes if i keep clicking my bookmarks repeatedly the websites will open up - about 2/10 times it'll open up...but the problem gets worse because it will let me into a website for about 10-20 minutes then the page saying the website is uncertified will come back up again and it won't let me back in for hours!

more options

Sorry, I am unable to find any reference to Mozila FireFox system tools 17.54.5468 via a Google search, it must be something new.

I do recognize the name Uniblue, which is Malware. You can try these free programs to scan for malware, which work with your existing antivirus software:

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one.

Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Did this fix your problems? Please report back to us!

more options

Hi xarnaye,

Presumably you share the one computer with your Mum. You may have visited a bad site or it may be that you have bad stuff on the computer.

Please paste your troubleshooting information into your next reply (Edit out the print prefs if they take a lot of room)

It would be best if you can do that before removing addons or programs or running any of the scans. Once you run the scans can you also try to save the reports you get.

I am asking this because Firefox may be able to block some of the bad stuff and save other people from these problems.

To find the correct solution to your problem, we require some more non-personal information from you. Please do the following:

  1. Click the menu button New Fx Menu, click help Help-29 and select Troubleshooting Information.
  2. Now, a new tab containing your troubleshooting information should open.
  3. At the top of the page, you should see a button that says "Copy text to clipboard". Click it.
  4. Now, go back to your forum post and click inside the reply box. Press Ctrl+V to paste all the information you copied into the forum post.

If you need further information about the Troubleshooting information page, please read the article Use the Troubleshooting Information page to help fix Firefox issues.

Thanks in advance for your help!

You may also be interested in this article

more options


Had the same problem yesterday, it has presented on sites and on some google ads. Screenshot attached - it looks very alike normal FF request. I've tracked this link with ESET and, presumably, it found some sort of malware (sorry, didn't write it down).

On ss You can see whole link where this site redirects.

I've made full antivirus scan, 0 allerts. Today wikipedia works normally. I'm pretty sure I haven't been on any type of bad site. I think Mozilla team should take it seriously, because it's clear that whatever is covered under this link, is adressed for FF users.

Athraithe ag zuwik ar

more options

yes zuwik that is EXACTLY what shows up - i can't believe i forgot to take a screenshot - my bad lol. I hope the Mozilla team does take it seriously because i can't think of how this got onto my computer. i haven't downloaded anything for at least four days and it only started this morning and mum hasn't downloaded anything for WEEKS and it only started on her computer this morning too. We've run anti-virus on both computers, i've run malwarebytes and neither showed anything, we've even discussed using the system restore to see if that would help but we haven't done it yet. The only other thing we can think of that is similar to us happened a few months ago when both our computers started getting weird messages on facebook telling us to download something...we googled it then and did everything that we were told to do (same thing as now, anti-virus, malware etc) and when we were at the end of our tether someone told us to reset our modem and wouldn't you know it, it worked! We are going to reset our modem to see if it helps this time but we need a new ethernet cable first so if someone else wants to do it and let me know if it works that would be great :))

more options

How about the troubleshooting information please.

I have tried searching with Google for

"Mozila FireFox system tools 17.54.5468 "

The only result I get is this thread.

Possibly some site existed that has been taken down. That does not however explain why and how it appeared on your Mum's computer.

Sure it is apparently targeted at Firefox users but it is difficult to study when we do not see the links or sites involved.

more options

John99 I've sent You PM with mine troubleshooting info (polish, hope it works for You as well). Link where I've been redirected is in screenshot. It covered as we know now wikipedia, google ads (while other google services were running fine), and facebook on xarnaye's PC .

Now the problem do not exist, although I must admit I have some certificate warnings from facebook, but not from youtube - as xarnaye.

Facebook was found down lots of times this 2 days, so it might be coincidential.

I'm on polish system and in Italy, so any coincidence in location or system is not that much possible.


PM won't go, troubleshooting info too long for post, cannot attach .txt. What to do?

Athraithe ag zuwik ar

more options

I think we can end here. Now I've got untrusted connection warning on youtube, went to Internet Explorer and found screen attached.

It's something big, the question is where exactly - on my PC or web....

more options


If you start a new thread by asking your own question you will see a green button used to attach your troubleshooting information.

Use [questions/new/desktop] Also note when on a site you should be able to copy the site location.

These are the keyboard shortcuts you could use Ctrl+L will move focus to the address bar Ctrl+C will copy to the clipboard And if for example you open a reply to a question Ctrl+V will paste that information into the reply.

I have also tried searching for the wording I see in the screenshot without success. Maybe it is an image rather than text.

I will tag this question as escalate, someone from HelpDesk may be able to give better advice and assist in tracking down the problem.

If you do post a new question please mention that in this thread..

more options

I have the same problem. i'm sure that it is a new kind of malware or something else becouse I have cleaned my computer several times with Malwarebyte and Avast, and they don't report anything.

My problem is exactly the same that is reported here. When I try join Facebook, Youtube or Yahoo, a message appear with: Mozila FireFox system tools 17.54.5468 and several times I can see Certificate Warnings in that pages, too (it is so rare).

I have 4 computer in same network and 3 of them have this problem. are there some solutions? Please


PD: I have caps, but they are the same posted here, so I won't attach here.

more options

Sorry forgot to post the troubleshooting information earlier, here it is:

Application Basics

Name: Firefox Version: 30.0 User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0

Crash Reports for the Last 3 Days

All Crash Reports (including 1 pending crash in the given time range)


Name: Adblock Plus Version: 2.6.3 Enabled: true ID: {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}

Name: Adblock Plus Pop-up Addon Version: 0.9.2 Enabled: true ID:

Name: Element Hiding Helper for Adblock Plus Version: 1.3 Enabled: true ID:

Name: McAfee Security Scan Plus Version: 1.0 Enabled: false ID: {e4f94d1e-2f53-401e-8885-681602c0ddd8}

Important Modified Preferences

accessibility.blockautorefresh: true accessibility.typeaheadfind.flashBar: 0 browser.cache.disk.capacity: 358400 browser.cache.disk.smart_size_cached_value: 358400 browser.cache.disk.smart_size.first_run: false browser.cache.disk.smart_size.use_old_max: false browser.places.smartBookmarksVersion: 7 true browser.sessionstore.upgradeBackup.latestBuildID: 20140605174243 browser.startup.homepage: browser.startup.homepage_override.buildID: 20140605174243 browser.startup.homepage_override.mstone: 30.0 browser.tabs.warnOnClose: false browser.tabs.warnOnOpen: false dom.max_chrome_script_run_time: 0 dom.max_script_run_time: 0 dom.mozApps.used: true dom.w3c_touch_events.expose: false extensions.lastAppVersion: 30.0 font.internaluseonly.changed: false font.minimum-size.x-western: 14 Tahoma font.size.fixed.x-western: 16 font.size.variable.x-western: 26 gfx.direct2d.disabled: true gfx.direct3d.checkDX10: false gfx.direct3d.last_used_feature_level_idx: 1 layers.acceleration.disabled: true network.cookie.prefsMigrated: true places.database.lastMaintenance: 1403392019 places.history.expiration.transient_current_max_pages: 53648 places.history.expiration.transient_optimal_database_size: 85836102 plugin.disable_full_page_plugin_for_types: application/pdf plugin.importedState: true 2 print.print_printer: Canon Inkjet MP150 Series print.printer_Canon_Inkjet_MP150_Series.print_bgcolor: false print.printer_Canon_Inkjet_MP150_Series.print_bgimages: false print.printer_Canon_Inkjet_MP150_Series.print_command: print.printer_Canon_Inkjet_MP150_Series.print_downloadfonts: false print.printer_Canon_Inkjet_MP150_Series.print_edge_bottom: 0 print.printer_Canon_Inkjet_MP150_Series.print_edge_left: 0 print.printer_Canon_Inkjet_MP150_Series.print_edge_right: 0 print.printer_Canon_Inkjet_MP150_Series.print_edge_top: 0 print.printer_Canon_Inkjet_MP150_Series.print_evenpages: true print.printer_Canon_Inkjet_MP150_Series.print_footercenter: print.printer_Canon_Inkjet_MP150_Series.print_footerleft: &PT print.printer_Canon_Inkjet_MP150_Series.print_footerright: &D print.printer_Canon_Inkjet_MP150_Series.print_headercenter: print.printer_Canon_Inkjet_MP150_Series.print_headerleft: &T print.printer_Canon_Inkjet_MP150_Series.print_headerright: &U print.printer_Canon_Inkjet_MP150_Series.print_in_color: true print.printer_Canon_Inkjet_MP150_Series.print_margin_bottom: 0.5 print.printer_Canon_Inkjet_MP150_Series.print_margin_left: 0.5 print.printer_Canon_Inkjet_MP150_Series.print_margin_right: 0.5 print.printer_Canon_Inkjet_MP150_Series.print_margin_top: 0.5 print.printer_Canon_Inkjet_MP150_Series.print_oddpages: true print.printer_Canon_Inkjet_MP150_Series.print_orientation: 0 print.printer_Canon_Inkjet_MP150_Series.print_pagedelay: 500 print.printer_Canon_Inkjet_MP150_Series.print_paper_data: 9 print.printer_Canon_Inkjet_MP150_Series.print_paper_height: 11.00 print.printer_Canon_Inkjet_MP150_Series.print_paper_size_type: 0 print.printer_Canon_Inkjet_MP150_Series.print_paper_size_unit: 1 print.printer_Canon_Inkjet_MP150_Series.print_paper_width: 8.50 print.printer_Canon_Inkjet_MP150_Series.print_reversed: false print.printer_Canon_Inkjet_MP150_Series.print_scaling: 0.80 print.printer_Canon_Inkjet_MP150_Series.print_shrink_to_fit: false print.printer_Canon_Inkjet_MP150_Series.print_to_file: false print.printer_Canon_Inkjet_MP150_Series.print_unwriteable_margin_bottom: 0 print.printer_Canon_Inkjet_MP150_Series.print_unwriteable_margin_left: 0 print.printer_Canon_Inkjet_MP150_Series.print_unwriteable_margin_right: 0 print.printer_Canon_Inkjet_MP150_Series.print_unwriteable_margin_top: 0 print.printer_Canon_MG2200_series_Printer.print_bgcolor: false print.printer_Canon_MG2200_series_Printer.print_bgimages: false print.printer_Canon_MG2200_series_Printer.print_colorspace: print.printer_Canon_MG2200_series_Printer.print_command: print.printer_Canon_MG2200_series_Printer.print_downloadfonts: false print.printer_Canon_MG2200_series_Printer.print_duplex: 1663924234 print.printer_Canon_MG2200_series_Printer.print_edge_bottom: 0 print.printer_Canon_MG2200_series_Printer.print_edge_left: 0 print.printer_Canon_MG2200_series_Printer.print_edge_right: 0 print.printer_Canon_MG2200_series_Printer.print_edge_top: 0 print.printer_Canon_MG2200_series_Printer.print_evenpages: true print.printer_Canon_MG2200_series_Printer.print_footercenter: print.printer_Canon_MG2200_series_Printer.print_footerleft: &PT print.printer_Canon_MG2200_series_Printer.print_footerright: &D print.printer_Canon_MG2200_series_Printer.print_headercenter: print.printer_Canon_MG2200_series_Printer.print_headerleft: &T print.printer_Canon_MG2200_series_Printer.print_headerright: &U print.printer_Canon_MG2200_series_Printer.print_in_color: true print.printer_Canon_MG2200_series_Printer.print_margin_bottom: 0.5 print.printer_Canon_MG2200_series_Printer.print_margin_left: 0.5 print.printer_Canon_MG2200_series_Printer.print_margin_right: 0.5 print.printer_Canon_MG2200_series_Printer.print_margin_top: 0.5 print.printer_Canon_MG2200_series_Printer.print_oddpages: true print.printer_Canon_MG2200_series_Printer.print_orientation: 0 print.printer_Canon_MG2200_series_Printer.print_page_delay: 50 print.printer_Canon_MG2200_series_Printer.print_paper_data: 9 print.printer_Canon_MG2200_series_Printer.print_paper_height: 11.00 print.printer_Canon_MG2200_series_Printer.print_paper_name: print.printer_Canon_MG2200_series_Printer.print_paper_size_type: 0 print.printer_Canon_MG2200_series_Printer.print_paper_size_unit: 1 print.printer_Canon_MG2200_series_Printer.print_paper_width: 8.50 print.printer_Canon_MG2200_series_Printer.print_plex_name: print.printer_Canon_MG2200_series_Printer.print_resolution: 1701209715 print.printer_Canon_MG2200_series_Printer.print_resolution_name: print.printer_Canon_MG2200_series_Printer.print_reversed: false print.printer_Canon_MG2200_series_Printer.print_scaling: 1.00 print.printer_Canon_MG2200_series_Printer.print_shrink_to_fit: true print.printer_Canon_MG2200_series_Printer.print_to_file: false print.printer_Canon_MG2200_series_Printer.print_unwriteable_margin_bottom: 0 print.printer_Canon_MG2200_series_Printer.print_unwriteable_margin_left: 0 print.printer_Canon_MG2200_series_Printer.print_unwriteable_margin_right: 0 print.printer_Canon_MG2200_series_Printer.print_unwriteable_margin_top: 0 privacy.cpd.cookies: false privacy.cpd.offlineApps: true privacy.cpd.siteSettings: true privacy.popups.showBrowserMessage: false privacy.sanitize.migrateFx3Prefs: true privacy.sanitize.timeSpan: 0 security.csp.enable: false security.warn_viewing_mixed: false storage.vacuum.last.index: 1 storage.vacuum.last.places.sqlite: 1401930767

user.js Preferences

Your profile folder contains a user.js file, which includes preferences that were not created by Firefox.


Adapter Description: NVIDIA GeForce 9500 GT Adapter Drivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um Adapter RAM: 512 Device ID: 0x0640 DirectWrite Enabled: false (6.2.9200.16571) Driver Date: 1-18-2013 Driver Version: GPU #2 Active: false GPU Accelerated Windows: 0/1 Basic Vendor ID: 0x10de WebGL Renderer: Google Inc. -- ANGLE (NVIDIA GeForce 9500 GT Direct3D9Ex vs_3_0 ps_3_0) windowLayerManagerRemote: false AzureCanvasBackend: skia AzureContentBackend: cairo AzureFallbackCanvasBackend: cairo AzureSkiaAccelerated: 0


Incremental GC: true


Activated: false Prevent Accessibility: 0

Library Versions

NSPR Expected minimum version: 4.10.6 Version in use: 4.10.6

NSS Expected minimum version: 3.16 Basic ECC Version in use: 3.16 Basic ECC

NSSSMIME Expected minimum version: 3.16 Basic ECC Version in use: 3.16 Basic ECC

NSSSSL Expected minimum version: 3.16 Basic ECC Version in use: 3.16 Basic ECC

NSSUTIL Expected minimum version: 3.16 Version in use: 3.16

more options

Hi folks! First of all, I want to apologize in advance for my lousy spelling and -mistakes. Please condone that I'm not a nativ speaker.

I've got the same problem here in Germany while trying to view some videos on YouTube and/or starting the wikipedie main website. [spoiler] /spoiler

The "warning" is word-for-word the same as in zuwik's 1st screenshot, with the exception that my site is kept in a black-blue style. (because I use the [FT DeepDark 10.3.7] Theme)

My laptop wasn't even online for the last 4 days and this problem occured a few minutes after the start-up: I just opened a legit YouTube subscription-email via Thunderbird - opened the link and watched the video - and after that I tried to open the profile page to watch more, but this "warning" occured.

the "warning's" source-text:

[spoiler] <meta charset="utf-8"> <title>Firefox system Tools Crash</title> <link rel="stylesheet" href="chrome://global/skin/netError.css" type="text/css" media="all"> <link href="default.css" rel="stylesheet"> <style jscontent="searchCSS" jstcache="3"> a.button15 { display: inline-block; font-family: arial,sans-serif; font-size: 14px; color: #333; text-decoration: none; padding: 0.2em 1.2em; border: 1px solid rgba(0, 0, 0, 0.1); background: linear-gradient(#F4F4F4, #F1F1F1) repeat scroll 0% 0% #F5F5F5; margin: 0 21px; } </style>

Please download and install this softeware to continue web surfing

  • This network tools designed for our customers only!
    It is available to download from nearly every device.
  • This software is totally free to download and use. Your privacy is critically important to us - we want to be clear about our collection and use of data. This software don't collect any private data.
  • We’ve taken all of the suggestions that our community has given us over the years and rolled them into software options. The result has been a robust and convenient tool that everyone can use.
<script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//','ga'); ga('create', 'UA-52108976-1', ''); ga('send', 'pageview'); </script>


Troubleshooting information: (unfortunately in german) [spoiler]

Allgemeine Informationen

Name: Firefox Version: 30.0 User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0

Absturzberichte der letzten 3 Tage

Alle Absturzberichte


Name: Adblock Plus Version: 2.6.3 Aktiviert: true ID: {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}

Name: Adblock Plus Popup-Addon Version: 0.9.2 Aktiviert: true ID:

Name: avast! Online Security Version: 9.0.2018.95 Aktiviert: true ID:

Name: DownloadHelper Version: 4.9.22 Aktiviert: true ID: {b9db16a4-6edc-47ec-a1f4-b86292ed211d}

Name: DownThemAll! Version: 2.0.17 Aktiviert: true ID: {DDC359D1-844A-42a7-9AA1-88A850A938A8}

Name: Element Hiding Helper für Adblock Plus Version: 1.3 Aktiviert: true ID:

Name: Ghostery Version: 5.3.1 Aktiviert: true ID:

Name: Stealthy Version: 2.5 Aktiviert: true ID:

Wichtige modifizierte Einstellungen

accessibility.typeaheadfind.flashBar: 0 browser.cache.disk.capacity: 358400 browser.cache.disk.smart_size_cached_value: 358400 browser.cache.disk.smart_size.first_run: false browser.cache.disk.smart_size.use_old_max: false browser.places.smartBookmarksVersion: 7 true browser.sessionstore.upgradeBackup.latestBuildID: 20140605174243 browser.startup.homepage_override.buildID: 20140605174243 browser.startup.homepage_override.mstone: 30.0 dom.mozApps.used: true extensions.lastAppVersion: 30.0 font.internaluseonly.changed: true gfx.direct3d.last_used_feature_level_idx: 0 network.cookie.prefsMigrated: true places.database.lastMaintenance: 1403395290 places.history.expiration.transient_current_max_pages: 104858 plugin.disable_full_page_plugin_for_types: application/pdf plugin.importedState: true privacy.donottrackheader.enabled: true privacy.sanitize.migrateFx3Prefs: true storage.vacuum.last.index: 1 storage.vacuum.last.places.sqlite: 1401492260


Direct2D aktiviert: true DirectWrite aktiviert: true (6.2.9200.16492) Geräte-ID: 0x0416 Geräte-ID (GPU #2): 0x0fe4 GPU #2 aktiv: false GPU-beschleunigte Fenster: 2/2 Direct3D 10 Karten-Beschreibung: Intel(R) HD Graphics 4600 Karten-Beschreibung (GPU #2): NVIDIA GeForce GT 750M Karten-RAM: Unknown Karten-RAM (GPU #2): 2048 Karten-Treiber: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32 Karten-Treiber (GPU #2): nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um Treiber-Datum: 8-8-2013 Treiber-Datum (GPU #2): 5-19-2014 Treiber-Version: Treiber-Version (GPU #2): Vendor-ID: 0x8086 Vendor-ID (GPU #2): 0x10de WebGL-Renderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4600 Direct3D9Ex vs_3_0 ps_3_0) windowLayerManagerRemote: false AzureCanvasBackend: direct2d AzureContentBackend: direct2d AzureFallbackCanvasBackend: cairo AzureSkiaAccelerated: 0


Inkrementelle GC: true


Aktiviert: false Barrierefreiheit verhindern: 0


NSPR Minimal vorausgesetzte Version: 4.10.6 Verwendete Version: 4.10.6

NSS Minimal vorausgesetzte Version: 3.16 Basic ECC Verwendete Version: 3.16 Basic ECC

NSSSMIME Minimal vorausgesetzte Version: 3.16 Basic ECC Verwendete Version: 3.16 Basic ECC

NSSSSL Minimal vorausgesetzte Version: 3.16 Basic ECC Verwendete Version: 3.16 Basic ECC

NSSUTIL Minimal vorausgesetzte Version: 3.16 Verwendete Version: 3.16


- - - - - Since there are no other hits on several online searches, I hope that at least my posted troublehooting-log entry can help somehow.


Moderator edited this posting to break a hyperlink. Please don't post direct download links to any executable files in this forum, much less a direct link to a known piece of Malware.

Athraithe ag the-edmeister ar

more options

i finally remembered to get a screen shot of the other problem i mentioned - the one about an unsafe connection. this screen shot and the two from zuwik show what is happening on my computer. facebook seems to be the most effected website for my mum and me plus it shows up on youtube and yahoo on my computer. i did try deleting my cookies earlier but that didn't seem to help at all. has anyone tried reseting their modem?

Athraithe ag xarnaye ar

more options

As far as I've established, it's not a problem of Mozilla Firefox, because this malware affects IE in the same manner. I'm not an IT guy, but by logic I think it might be a virus that infects not our computers, but our internet provider's servers. I'll pass this thread to my internet provider and will let You know what's his response.

more options

I see this problem too, and this is Firefox on Ubuntu 12.04 It has appeared when clicking links in Yahoo news and Facebook. Someone else has said they've seen this with Internet Explorer, which suggests it wouldn't be something in add-ons (I have quite a few plugins, which are all "ask to activate" though.) I got this for example when clicking a link posted by someone in Facebook to the Winnipeg Free Press: Moderator says - please don't post hyperlinks such as this - I broke this link. com%2Fbreakingnews%2Fthe-man-who-could-be-mayor-if-he-ran-264078931.html&h=-AQEXjwgWAQG9tLQhHE3eqAj0oT7yHZOtCJVXaDKOXH5S_w&enc=AZMadSoWEIdeCuYHb0dAkocFBhSjk0BtSaasZsKfrRHWJIjBiqN-cbfMHdb4JhfCCF110Js791WAcCHAF1NbhXZt9oFPMl1OytnfxX1c455l1lhAXyMZBfTIr8q6nBXFZgY&s=1

If this is malware in a Firefox extension, how would it happen with IE? I don't think my ISP would have been hijacked? And my wireless is secure

I changed to tethering on my smartphone and curiously I couldn't get the problem to recur, including after a Firefox restart. I don't think that *proves* that it's something to do with the path to the ISP, but maybe...

Could the ISP's DNS have been hacked?

Athraithe ag the-edmeister ar

more options

I've sent this thread to my ISP too - lets hope someone gets back to us soon.

more options

Hi, i have this problem too. I was using the default browser on my Android device and trying to open the Wikipedia site it redirected me to this url: while opening yahoo answers appear a window that inform that the certificate of the site is invalid. At first I thought it could be an android virus, but it happened on my Windows Phone too (and also the apps of facebook and tumblr didn't work or were too slow on both devices). After trying to resolve the problem cleaning the internet history, cookies and cache, installing some antivirus and all, still didn't work. So searching an answer on Internet from my computer and browsing with Mozilla Firefox and Internet Explorer I had the same problems as all of you (and now I'm here!)

But like xarnaye said The only other thing we can think of that is similar to us happened a few months ago when both our computers started getting weird messages on facebook telling us to download something...we googled it then and did everything that we were told to do (same thing as now, anti-virus, malware etc) and when we were at the end of our tether someone told us to reset our modem and wouldn't you know it, it worked! It happened to me too!! So I think that it could be another virus like that or something similar...

more options

Interesting - that'd suggest maybe something wrong with the dns in the router. Now I'm sure I'd set those up to my ISP's, (PLUS.NET's.) Yet today when I look I see: and The latter is Google public dns, but the former is somewhere in Holland, see: If I just enter that ip number into the browser I get the "Please download and install this softeware to continue web surfing - Mozila FireFox system tools 17.54.5468" message!! This is a tp link wireless adsl 2 router - type TD-W8961ND. Is something able to alter its DNS settings so that weblinks go to the wrong place?? I will just reboot the router and check settings

more options

Reboot had no effect on the router settings. They'd been permanently updated, and NOT by me. The router has a non-default admin password, which I set up straightaway, so I don't see how a neighbour could have done this. uPnP was active - could it be that? I've deactivated it. Looks like it's this: citing this: I did think I was up to date with firmware, but perhaps they got in quickly. I'm changing my admin password and keeping watch...

  1. 1
  2. 2
  3. 3
  4. 4