X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Firefox can't play videos in site

Postáilte

Firefox can't display videos on that site http://socialcam.com/ While the others browser( opera 22, chrome 33, ie 11) can. I tried to restart with add -on disable but no help .

Firefox can't display videos on that site http://socialcam.com/ While the others browser( opera 22, chrome 33, ie 11) can. I tried to restart with add -on disable but no help .

Réiteach roghnaithe

Is Firefox using the Flash player or possibly the HTML5 media player?

Do you see the Shockwave Flash plugin context menu if you right-click?


If Flash isn't used the you can try to disable the HTML5 media player by setting these prefs to false on the about:config page.

  • media.directshow.enabled
  • media.windows-media-foundation.enabled
Read this answer in context 5

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 14.0 r0
  • Next Generation Java Plug-in 10.60.2 for Mozilla browsers
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.2.152
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Google Update
  • Foxit Reader Plug-In For Firefox and Netscape
  • Picasa plugin
  • 5.1.30214.0
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • GEPlugin
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Feidhmchlár

  • Firefox 30.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0
  • URL Tacaíochta: https://support.mozilla.org/1/firefox/30.0/WINNT/en-GB/

Eisínteachtaí

  • Adblock Plus 2.6.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Blank Your Monitor + Easy Reading 1.9.8 (bym@savetheworld.org)
  • DownThemAll! 2.0.17 ({DDC359D1-844A-42a7-9AA1-88A850A938A8})
  • DownThemAll! AntiContainer 1.3 (anticontainer@downthemall.net)
  • FlashGot 1.5.5.99 ({19503e42-ca3c-4c27-b1e2-9cdb2170ee34})
  • FoxBleed 0.1 (jid1-Ni8A2ixlGmYBiw@jetpack)
  • Mozilla Archive Format 3.0.2 ({7f57cf46-4467-4c2d-adfa-0cba7c507e54})
  • NoScript 2.6.8.28 ({73a6fe31-595d-460b-a920-fcc0f8843232})
  • Open In Chrome 1.5.3 (openinchrome@griffeltavla.wordpress.com)
  • Search by Image for Google 1.2.0 ({ab4b5718-3998-4a2c-91ae-18a7c2db513e})
  • Tree Style Tab 0.14.2014051101 (treestyletab@piro.sakura.ne.jp)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • WOT 20131118 ({a0d7ccb3-214d-498b-b4aa-0e8fda9a7bf7})
  • Reader 4.6 ({20068ab2-1901-4140-9f3c-81207d4dacc4}) (Neamhghníomhach)
  • Webroot Filtering Extension 1.0.0.32 (webrootsecure@webroot.com) (Neamhghníomhach)
  • YouTube Unblocker 0.5.4 (youtubeunblocker@unblocker.yt) (Neamhghníomhach)

JavaScript

  • incrementalGCEnabled: True

Grafaic

  • adapterDescription: Intel(R) HD Graphics 4000
  • adapterDescription2: NVIDIA GeForce GT 630M
  • adapterDeviceID: 0x0166
  • adapterDeviceID2: 0x0de9
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterRAM: Unknown
  • adapterRAM2: 2048
  • adapterVendorID: 0x8086
  • adapterVendorID2: 0x10de
  • clearTypeParameters: Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 400
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 3-19-2012
  • driverDate2: 5-19-2014
  • driverVersion: 8.15.10.2696
  • driverVersion2: 9.18.13.3788
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4000 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Sainroghanna Athraithe

  • accessibility.typeaheadfind: True
  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 1048576
  • browser.cache.disk.smart_size.enabled: False
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 7
  • browser.search.openintab: False
  • browser.search.useDBForOrder: True
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140605174243
  • browser.startup.homepage_override.buildID: 20140605174243
  • browser.startup.homepage_override.mstone: 30.0
  • browser.tabs.autoHide: False
  • browser.tabs.closeButtons: 1
  • browser.tabs.insertRelatedAfterCurrent: False
  • browser.tabs.insertRelatedAfterCurrent.backup: True
  • browser.tabs.onTop: False
  • browser.tabs.opentabfor.middleclick: True
  • browser.tabs.tabMinWidth: 100
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 30.0
  • font.internaluseonly.changed: False
  • gfx.direct3d.last_used_feature_level_idx: 0
  • keyword.URL: http://uk.search.yahoo.com/search?fr=greentree_ff1&ei=utf-8&ilc=12&type=402027&p=
  • network.cookie.cookieBehavior: 1
  • network.cookie.prefsMigrated: True
  • network.http.max-persistent-connections-per-server: 4
  • network.prefetch-next: True
  • places.database.lastMaintenance: 1403101430
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types:
  • plugin.importedState: True
  • plugin.state.npauthz: 1
  • plugin.state.npctrl: 1
  • plugin.state.npdeployjava: 0
  • plugin.state.npfoxitreaderplugin: 2
  • plugin.state.npgarenatalkplugin: 0
  • plugin.state.npgeplugin: 1
  • plugin.state.npgoogleupdate: 1
  • plugin.state.npintelwebapiipt: 1
  • plugin.state.npintelwebapiupdater: 1
  • plugin.state.nppicasa: 1
  • plugin.state.npspwrap: 1
  • plugin.state.npystate: 0
  • privacy.cpd.offlineApps: True
  • privacy.cpd.sessions: False
  • privacy.cpd.siteSettings: True
  • privacy.donottrackheader.enabled: True
  • privacy.popups.disable_from_plugins: 0
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • security.tls.version.max: 2
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1402432350

Éagsúil

  • User JS: Yes
  • Inrochtaineacht: Níl

Úinéir na ceiste

I'm sorry, Internet explorer 11 also can't display videos in this page ,maybe only chromium-based browsers can .

I'm sorry, Internet explorer 11 also can't display videos in this page ,maybe only chromium-based browsers can .
vikneshwar 0 réiteach 2 freagra

Works well with my Firefox V.30  :) What's your Firefox Version ??

Works well with my Firefox V.30 :) What's your Firefox Version ??

Freagra Cabhrach

v.30, too , I tried with safe mode but still can' t play video on that site .

v.30, too , I tried with safe mode but still can' t play video on that site .

Freagra Cabhrach

I also try to create new profile and still got : "error loading media:File could not be played ".

I also try to create new profile and still got : "error loading media:File could not be played ".
FredMcD
  • Top 10 Contributor
4344 réiteach 61105 freagra

With the last Firefox upgrade, some plugins are no longer enabled until you enable it.

Open the Add-ons Manager. Press the <Alt> or <F10> key to bring up the tool bar. Followed by;

Tools Then Add-ons

Hot key; <Control> (Mac: <Command>) <Shift> A)

On the left side of the page, select Plugins.

BTW; At the top right is a link to check your plugins.

With the last Firefox upgrade, some plugins are no longer enabled until you enable it. Open the Add-ons Manager. Press the '''<Alt>''' or '''<F10>''' key to bring up the tool bar. Followed by; '''Tools''' Then '''Add-ons''' Hot key; '''<Control> ''(Mac: <Command>)'' <Shift> A)''' On the left side of the page, select Plugins. BTW; At the top right is a link to check your plugins.

Athraithe ag James ar

Úinéir na ceiste

I checked all plugins and they all up-to-date and work normally. Just Firefox and IE 11 can't display videos at this site , not opera/chrome.

I checked all plugins and they all up-to-date and work normally. Just Firefox and IE 11 can't display videos at this site , not opera/chrome.
cor-el
  • Top 10 Contributor
  • Moderator
17776 réiteach 160795 freagra

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need close and restart Firefox after toggling this setting.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

You can check for problems with current Shockwave Flash plugin versions and try this:

See also:

You can try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" You need close and restart Firefox after toggling this setting. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- You can check for problems with current Shockwave Flash plugin versions and try this: *check for updates for your graphics drive drivers<br>https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration *disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) *disable hardware acceleration in the Flash plugin See also: *http://kb.mozillazine.org/Flash#Troubleshooting

Úinéir na ceiste

I tried unchecking the "Use hardware acceleration when available" box already and still has problem. My graphic driver(Intel integrated card) also up-to-day .

I tried unchecking the "Use hardware acceleration when available" box already and still has problem. My graphic driver(Intel integrated card) also up-to-day .
FredMcD
  • Top 10 Contributor
4344 réiteach 61105 freagra

Start Firefox in Safe Mode. {web link} While you are in safe mode, Poke around safe web sites and see if there is still a problem. Then restart.

'''''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode.]''''' {web link} While you are in safe mode, Poke around safe web sites and see if there is still a problem. Then restart.
cor-el
  • Top 10 Contributor
  • Moderator
17776 réiteach 160795 freagra

Réiteach Roghnaithe

Is Firefox using the Flash player or possibly the HTML5 media player?

Do you see the Shockwave Flash plugin context menu if you right-click?


If Flash isn't used the you can try to disable the HTML5 media player by setting these prefs to false on the about:config page.

  • media.directshow.enabled
  • media.windows-media-foundation.enabled
Is Firefox using the Flash player or possibly the HTML5 media player? Do you see the Shockwave Flash plugin context menu if you right-click? ----- If Flash isn't used the you can try to disable the HTML5 media player by setting these prefs to false on the <b>about:config</b> page. *media.directshow.enabled *media.windows-media-foundation.enabled

Úinéir na ceiste

As I said before, I tried safe mode ,but no use. FredMcD, can you play some videos on that website ?

As I said before, I tried safe mode ,but no use. FredMcD, can you play some videos on that website ?

Úinéir na ceiste

The problem is like that :

The problem is like that :

Úinéir na ceiste

@ cor-el : I set it to false :media.windows-media-foundation.enabled and it works. Thank you much . I'll try to understand it in this topic https://support.mozilla.org/en-US/questions/982753

@ cor-el : I set it to false :media.windows-media-foundation.enabled and it works. Thank you much . I'll try to understand it in this topic https://support.mozilla.org/en-US/questions/982753