Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

When I open a web site, it keeps loading over and over

  • 9 bhfreagra
  • 2 leis an bhfadhb seo
  • 3446 views
  • Freagra is déanaí ó capn27

more options

On many different websites, the tab will say "connecting" and then stop. It repeats this over and over every few seconds. Oddly, if I click on another open tab, the process will stop. I can then return to the offending website and it doesn't do it. If I click on another page of the website though, it begins all over again.

Réiteach roghnaithe

Move your mouse to the top of the Firefox window, then right click. You will see a menu of the available toolbars. Select Customize. In the new window, look for the icon. When you find it, hold down the left button on it, and move it to where you want it to be. You can move any of the icons you want from here, but some icons are locked in place.

Read this answer in context 👍 1

All Replies (9)

more options

Hello capn27,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that turns off some settings, disables most add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • In Firefox 29.0 and above, click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.
  • In previous Firefox versions, click on the Firefox button at the top left of the Firefox window and click on Help (or click on Help in the Menu bar, if you don't have a Firefox button) then click on Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".
Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache

Press the <Alt> or <F10> key to bring up the tool bar. Then; Tools > Options > Advanced > Network > Cached Web Content: Clear Now

and

  • Remove Cookies

Press the <Alt> or <F10> key to bring up the tool bar. Then Tools > Options > Privacy.

Under History, select Firefox will Use Custom Settings. There is a button on the right side called Show Cookies.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Press the <Alt> or <F10> key to bring up the tool bar.. Then Tools > Options > Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites and see if there is still a problem. Then restart.

more options

FredMcD . . . .

Thank you for your reply. I did learn from it, however the problem was not affected by these steps.

The good news is the next reply did seem to solve it. When I disabled ADBLOCK PLUS 2.6, the site stopped reloading. Of course, pop-ups immediately started appearing. Boo Hiss.

I will just need to disable Adblock when visiting this site, as it slows everything down to a crawl, especially when trying to type a post. It fails to type every 3rd or 4th letter an my tpng loks lke tis.

Athraithe ag capn27 ar

more options

Duplicate answer. Sorry, please delete.

Athraithe ag capn27 ar

more options

Jackson 1442 . . . .

I followed the steps you wrote but it wasn't until I reviewed the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article that I found the problem.

When I disabled ADBLOCK PLUS 2.6, the site stopped reloading. Of course, pop-ups immediately started appearing. Boo Hiss.

I will just need to disable Adblock when visiting this site, as it slows everything down to a crawl, especially when trying to type a post. It fails to type every 3rd or 4th letter an my tpng loks lke tis.

Thank you for your assistance. I learned a lot about Firefox in the process.

more options

Go back to the site. After the page is loaded, press the X to stop more reloading. Now about ABP. Mouse to its icon and press the down arrow next to it. From the menu, select Disable On site name. Not the Disable On This Page Only.

more options

"Mouse to it's Icon". That's a problem. I don't have a ADP icon. I've been looking over the ADP site trying to find out why, or where it is, or how to create one, but no joy.

more options

Réiteach Roghnaithe

Move your mouse to the top of the Firefox window, then right click. You will see a menu of the available toolbars. Select Customize. In the new window, look for the icon. When you find it, hold down the left button on it, and move it to where you want it to be. You can move any of the icons you want from here, but some icons are locked in place.

more options

That duty is performed, Sir and thank you very much. I tried that yesterday, but the list of available icons didn't appear when I clicked on Customize. Today it worked fine. :D