Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Won't save websites password

  • 2 fhreagra
  • 3 leis an bhfadhb seo
  • 10631 views
  • Freagra is déanaí ó FredMcD

more options

I have tried two advice one is click on Remember password in option and that did not save the website password. I have tried disable Remember password as I can't find anywhere in option that clear history when closing the application. Even on website, I click on "Remember me" or "Remember password", either Firefox or the website won't save the password for next time in Firefox. I have version 29.0.1. I even uninstalled and reinstalled Firefox with no success. Example of two websites I am having problem saving password for are Myspace and AOL. Can is there something I am missing to make this work? Thank you.

Réiteach roghnaithe

Your system is infested with malware.

  1. Open the Add-ons Manager (Ctrl+Shift+A; Mac: Command+Shift+A), Extension category.
  2. Next to the following extensions, click the Remove button. Performance Cache 1.0 • SweetPacks 10.22.3.18. Also remove any other extensions you're not familiar with. In case of problems, see the following article.
  3. Exit Firefox.
  4. One by one, install and update the following anti-malware applications, then fully scan your system with them.

As for the passwords issue,

  1. Click the ≡ Menu Button and choose Options.
  2. Click the Security tab.
  3. Make sure "Remember passwords for sites" is checked.
  4. Click the Exceptions button. If you have any sites listed there, click the Remove All button.
  5. Close the options window.
  6. Type about:config into the address bar and press Enter.
  7. To bypass the warning, press the big button labeled "I'll be careful, I promise!".
  8. In the search box, paste signon.overrideAutocomplete
  9. In the search results, double-click signon.overrideAutocomplete to set its value to true.
  10. Note that some sites instruct the browser not to automatically fill in certain form fields. On such sites, you have to either type the first letter of your user name, or double-click the user name field.
Read this answer in context 👍 2

All Replies (2)

more options

Réiteach Roghnaithe

Your system is infested with malware.

  1. Open the Add-ons Manager (Ctrl+Shift+A; Mac: Command+Shift+A), Extension category.
  2. Next to the following extensions, click the Remove button. Performance Cache 1.0 • SweetPacks 10.22.3.18. Also remove any other extensions you're not familiar with. In case of problems, see the following article.
  3. Exit Firefox.
  4. One by one, install and update the following anti-malware applications, then fully scan your system with them.

As for the passwords issue,

  1. Click the ≡ Menu Button and choose Options.
  2. Click the Security tab.
  3. Make sure "Remember passwords for sites" is checked.
  4. Click the Exceptions button. If you have any sites listed there, click the Remove All button.
  5. Close the options window.
  6. Type about:config into the address bar and press Enter.
  7. To bypass the warning, press the big button labeled "I'll be careful, I promise!".
  8. In the search box, paste signon.overrideAutocomplete
  9. In the search results, double-click signon.overrideAutocomplete to set its value to true.
  10. Note that some sites instruct the browser not to automatically fill in certain form fields. On such sites, you have to either type the first letter of your user name, or double-click the user name field.
more options
  • 1

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache

Press the <Alt Key> to bring up the tool bar. Then; Tools > Options > Advanced > Network > Cached Web Content: Clear Now

and

  • Remove Cookies

Press the <Alt Key> to bring up the tool bar. Then Tools > Options > Privacy. Under History, select Firefox will Use Custom Settings. There is a button on the right side called Show Cookies.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Press the <Alt Key> to bring up the tool bar. Then Tools > Options > Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites and see if there is still a problem. Then restart


  • 2

Press the <Alt Key> to bring up the tool bar. Then Options > Security. Under Passwords, select Remember. To check the passwords you have listed, press Saved Passwords.

Warning. There are some web pages that do not allow browsers to record or fill in the log-in information. But if you go to the Mozilla Add-ons Web Page {web link} (There’s a lot of good stuff here) you can find several add-ons that can override this, and give you better control of your password information.

One last thing. In the event that the passwords information is lost, you should record all information in a separate text file somewhere else on your hard drive. You can easily copy and paste if you need to do so. If you are concerned about someone else looking at that file, you can compress it using a password.