Toande labele fragen: Alle fragen toane
  • Oplost
  • Argivearre

Text in search bar is scrambled when typing

With the latest update to Firefox (116.0.1) typing anything in the search bar looks as though my keyboard is mapped to everything - every keypress does something differen… (mear ynfo)

With the latest update to Firefox (116.0.1) typing anything in the search bar looks as though my keyboard is mapped to everything - every keypress does something different. This only affects Firefox, no other program behaves this way (Word, Excel, Discord, etc.).

Currently running Windows 10, AMD Ryzen 7 1800, DDR4 RAM, Malwarebytes, and ZoneAlarm Extreme Security version: 15.8.139.18543. Had to revert back to Firefox 113 to type this via downloading it via Edge.

Frege troch pem79, 9 moannen lyn

Beäntwurde troch Paul, 9 moannen lyn

  • Argivearre

History and cookies not being cleared in FF 114 and 115

After updating to FF 114, I noticed that my history and cookies were no longer being cleared according to my settings. Also, a particular page is now being opened as a pi… (mear ynfo)

After updating to FF 114, I noticed that my history and cookies were no longer being cleared according to my settings. Also, a particular page is now being opened as a pinned tab.

I reverted to FF 113, hoping that this would be fixed in 115. Today I tried 115.0.3, and history is still not being cleared. I have again reverted to FF 113.

I am on Windows 10. My history settings are to use Custom settings and clear history when Firefox closes. Cookie settings are to delete cookies and site data when FF closes.

Is there any intention to fix, or is this some new behavior that I am stuck with? Also, is there a way to clear the pinned tab behavior?

Thanks.

Frege troch wheelercsg-mozh, 9 moannen lyn

Lêst beäntwurde troch willjoe24421, 9 moannen lyn

  • Argivearre

Some pages of internet banking do not show on Firefox

Some pages in the new internet banking site of my bank do not load while using Firefox, while they show on other browsers, including one on an android phone. For example,… (mear ynfo)

Some pages in the new internet banking site of my bank do not load while using Firefox, while they show on other browsers, including one on an android phone. For example, I was told by the customer help from the bank that if I click on my account name after login to internet banking, I should see a page with a button showing "Tax", and on that page I can click on "Download TDS" to download a tax deduction file. When I try to do this, a page showing "Tax" opens, but the page is otherwise blank. Clicking on "Tax" does not produce any result. I can carry out the "Download TDS" transaction on other browsers.

Should this be seen as a drawback of Firefox, or there is something else I can try, apart from using another browser?

Frege troch sdrindani, 10 moannen lyn

Lêst beäntwurde troch sdrindani, 10 moannen lyn

  • Argivearre

Connection to https sites

Ever since the most recent update to Firefox I consistently get the following message when attempting to login to https sites which I have been connecting to for years: S… (mear ynfo)

Ever since the most recent update to Firefox I consistently get the following message when attempting to login to https sites which I have been connecting to for years: Secure Connection Failed

An error occurred during a connection to www.att.com. PR_END_OF_FILE_ERROR

Error code:PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Clearly the problem is with Firefox and not with the website owner since it occurs with all websites.

I found over 100 instances of PR_END_OF_FILE_ERROR but the few responses I looked at were back in 2021 or 2022. One solution suggested clearing the cache which I did and I was then able to connect. But now that does not help. Is my only reliable solution to delete Firefox and use some inferior browser?

Frege troch drbrussell, 11 moannen lyn

Lêst beäntwurde troch jscher2000 - Support Volunteer, 10 moannen lyn

  • Oplost
  • Argivearre

What directories in Windows store Profile/Sync data?

I am using Firefox Developer Edition in a work environment that only saves directories between weekly restarts by explicitly managed rules. As a result of some missing fo… (mear ynfo)

I am using Firefox Developer Edition in a work environment that only saves directories between weekly restarts by explicitly managed rules. As a result of some missing folders from my weekly restarts, I need to sign in to my Firefox account and enable sync each week. Currently my machine retains the %APPDATA%/Mozilla and %LOCALAPPDATA%/Mozilla directories + children.

What other directories are needed by Firefox Developer Edition in Windows to retain the user profile/syncing, et. al.?

Thank you for your time!

Frege troch jordwms, 11 moannen lyn

Beäntwurde troch jscher2000 - Support Volunteer, 10 moannen lyn

  • Argivearre

I get this message only with Firefox - MAILER-DAEMON@yahoo.com

I get this message every time someone emails [edited] @bellsouth.net -MAILER-DAEMON@yahoo.com unable to deliver. Do NOT HAVE THIS ISSUE WITH ANY OTHER BROWSER. SINCE YO… (mear ynfo)

I get this message every time someone emails [edited] @bellsouth.net -MAILER-DAEMON@yahoo.com unable to deliver.

Do NOT HAVE THIS ISSUE WITH ANY OTHER BROWSER.

SINCE YOUR ANSWERS ARE INCOHERENT TO ANYONE OVER 25, SOMEONE NEEDS TO FIX THIS AND/OR GIVE VERY CLEAR STEP BY STEP INSTRUCTIONS AS YOUR SOLUTIONS ARE USELESS.

INEXCUSABLE LE THAT YOU TREAT OLDER PEOPLE WITH SUCH DISRESPECT!

Frege troch 4johnherman, 10 moannen lyn

Lêst beäntwurde troch jscher2000 - Support Volunteer, 10 moannen lyn

  • Oplost
  • Argivearre

Closed Captions in YouTube with FireFox

I use the closed captions (CC) in YouTube videos with FireFox. Lately I have been seeing videos that seem to misbehave. At the very start of the video, ALL the captions… (mear ynfo)

I use the closed captions (CC) in YouTube videos with FireFox. Lately I have been seeing videos that seem to misbehave. At the very start of the video, ALL the captions display at once, one after the other. Then, as play continues there are no more captions. Most videos still show captions normally, that is, captions appearing only when the dialog matches them. But a few videos misbehave by showing all the captions at once. Here is one such video.

https://www.youtube.com/watch?v=ZgqJ5wQF944

I noticed this misbehavior within the last month and assumed that the video was doing something peculiar with the timing of the captions. But when I use the YouTube Show Transcript option to display the captions and associated timing outside the video, the transcript looks quite reasonable.

One further oddity, if I take that same URL and load the video in a different browser, for example, Chrome, the captions are displayed normally.

I've included a screen shot of the video in YouTube showing all the captions displaying at once.

Frege troch prairiepedaler, 11 moannen lyn

Beäntwurde troch prairiepedaler, 11 moannen lyn

  • Argivearre

Tor Browser

Your browser suggested that we use Thor Browser which looks like a scam. I CAN NOT DELETE THE FILE OR FOLDER AS :I DO NOT HAVE PERMISSION TO DO THIS. I WANT THIS… (mear ynfo)

Your browser suggested that we use Thor Browser which looks like a scam.

I CAN NOT DELETE THE FILE OR FOLDER AS :I DO NOT HAVE PERMISSION TO DO THIS.

I WANT THIS REMOVED SO DON'T IGNORE THIS AND RESPOND AS TO HOW TO FIX AT [removed email from public support forum]



6/30 - I GET RESPONSES BUT NO LEGIT EMAIL ADDRESS TO RESPOND

Frege troch 4johnherman, 10 moannen lyn

Lêst beäntwurde troch James, 10 moannen lyn

  • Oplost
  • Argivearre

*Always* show password?

Is there a security setting that allows me to show all my passwords rather than having to toggle them on each time? I am a recluse. There's never anyone looking over my … (mear ynfo)

Is there a security setting that allows me to show all my passwords rather than having to toggle them on each time?

I am a recluse. There's never anyone looking over my shoulder. I just don't want to have to mess with it anymore.

If there isn't, could some kind developer please make an add-on?

I am using two computers: an iMac (late 2009) running 10.13.6 (High Sierra) and a Macbook Pro (13-inch, 2012) running 10.15.7 (Catalina).

Thank you!

K

Frege troch khindall, 12 moannen lyn

Beäntwurde troch khindall, 10 moannen lyn

  • Argivearre

I just want to open a .pdf file online . . . but Firefox insists on downloading it!

OS: Mac OS 10.14.5 Firefox Version: 113.0.2 Settings gives me multiple options for handling a .pdf file. The first three are (1) Open in Firefox; (2) Always ask; and (3)… (mear ynfo)

OS: Mac OS 10.14.5 Firefox Version: 113.0.2

Settings gives me multiple options for handling a .pdf file. The first three are (1) Open in Firefox; (2) Always ask; and (3) Save File.

If I select "Open in Firefox," the file will open in my existing window. If I select "Save File," the file downloads to my desktop.

The problem arises when I select "Always ask." If I then select "Open in Firefox," the file opens (in a new tab!) and simultaneously downloads to my desktop!

Is this a system glitch, or am I somehow doing something wrong?

Frege troch nhcowboy1, 11 moannen lyn

Lêst beäntwurde troch cor-el, 11 moannen lyn

  • Argivearre

No visual on youtube videos

I go to youtube, open a video and the audio plays just fine, except there is no visual. The video says its playing and I can hear it normally but I can't see anything. Su… (mear ynfo)

I go to youtube, open a video and the audio plays just fine, except there is no visual. The video says its playing and I can hear it normally but I can't see anything. Subtitles show up, but the place where the video is supposed to be is just blank, the same as the background of the page. Weirdly if I click the settings button on youtube, the one next to the sign in or account button, the video will display as long as that menu is up. If I close the menu the video goes away.

I have refreshed firefox, deleted and reinstalled firefox, removed all my extensions, turned hardware acceleration off (and then back on when it didn't work) as was recommended in a similar post a few years ago, and restarted my computer. Youtube still won't show me a video. It works fine on chrome, just not firefox.

I uploaded a screenshot of an ad, which doesn't play but shows the outline of the video player, a screenshot of a normal video where the area the video should be in is just more indistinct background, a screenshot of the video appearing normally when I have the settings menu open, and a screenshot of the captions loading properly over an empty void.


Edit: I installed the Enhancer for Youtube extension? Which I haven't ever installed beofre? And now Youtube works? Why

2nd Edit: Its broken again. I changed literally nothing, just restarted my computer for an update but im getting blank screens again

Frege troch reedviolets5, 11 moannen lyn

Lêst beäntwurde troch cor-el, 11 moannen lyn

  • Argivearre

Settings Transfer

I have numerous profiles, and I have certain ones used to transfer updated files to the others. The one thing I'm not sure about is browser settings transfer. Because s… (mear ynfo)

I have numerous profiles, and I have certain ones used to transfer updated files to the others.

The one thing I'm not sure about is browser settings transfer. Because some these profiles have different addons, I don't want their settings transferred, just the browser settings.

Which folder/file can I safely transfer for this?

Frege troch noel_envode, 11 moannen lyn

Lêst beäntwurde troch noel_envode, 11 moannen lyn

  • Argivearre

Twitch video and audio not working

Logged into Twitch, can see and type in chat, but video and audio do not work. This happens on my Main Twitch account as well as my alternate. I do not have this issue … (mear ynfo)

Logged into Twitch, can see and type in chat, but video and audio do not work. This happens on my Main Twitch account as well as my alternate. I do not have this issue with Google or Edge.

Frege troch jonathangparrott, 11 moannen lyn

Lêst beäntwurde troch lucyr.paterson, 11 moannen lyn

  • Argivearre

SSL_ERROR_BAD_CERT_DOMAIN only when click link, but not when type URL

When I click a link to https://drive-image.com, Firefox gives me the security error: Warning: Potential Security Risk Ahead Firefox detected a potential security threat … (mear ynfo)

When I click a link to https://drive-image.com, Firefox gives me the security error:

Warning: Potential Security Risk Ahead Firefox detected a potential security threat and did not continue to drive-image.com. Firefox does not trust this site because it uses a certificate that is not valid for drive-image.com. The certificate is only valid for the following names: secure.r-tt.com, www.drive-image.com, www.r-studio.com, www.r-tt.com, www.r-undelete.com, www.r-wipe.com

Error code: SSL_ERROR_BAD_CERT_DOMAIN

But here's what makes it so bizarre: Clicking the link gives the error, but if I type that URL into the address bar, it works perfectly fine. I can even right-click the link > Open Link in New Tab (or Window) and it works fine. I originally found this because I searched "r drive image" in DuckDuckGo and that link was the first result. But it also happens in a very simple test HTML page I wrote, which just contains a link to that page.

When drive-image.com is loaded, it immediately redirects, so that the page actually shown is https://www.drive-image.com/.

Some more info:

  • This is on my laptop (Windows 10 Home 64-bit), in Firefox (up to date, 113.0.2 (64-bit)).
  • It also happens in latest Mullvad Browser, which is based on Firefox codebase.
  • Also happens on my other computer, running Windows 10 Home 64-bit, in Firefox and Mullvad Browser.
  • I created a new profile and it still happens using that.
  • I turned off uBlock and Ghostery extensions, it still happens.
  • I added an exception in Firefox Settings: Enhanced Tracking Protection for drive-image.com and it still happens.
  • It does not happen in Chrome or Edge.
  • It happens with my VPN connected or disconnected, on both computers, which use different VPN servers when connected.

I've gotten the infrequent security error clicking what looks like a legitimate link before and shrugged it off, going elsewhere. But this time knowing the site was legit, I messaged their support and eventually ended up at this point after much investigating, and suspect something serious is amiss.

Images of the error are attached, along with an image of my test page's text if that matters (since I can't attach a text file).

Does anyone else get this error by clicking a link to that site? Is this a Firefox bug/issue, or an actual problem with their website/certificate?

Frege troch timepilot3000, 11 moannen lyn

Lêst beäntwurde troch timepilot3000, 11 moannen lyn

  • Argivearre

Unable to use "Tools" in Google Search

With the latest update, I am unable to use the "Tools" button on Google search (to do things like results from past week, month, etc.). I have disabled all extensions and… (mear ynfo)

With the latest update, I am unable to use the "Tools" button on Google search (to do things like results from past week, month, etc.). I have disabled all extensions and restarted the browser to no avail. What's odd is, I am able to use the Tools in a Private Firefox page with or without extensions enabled. But on my normal browser, the button doesn't work regardless.

Perhaps it was timing and the issue just started occurring when the update happened but I'm unsure how to solve it.

Thanks.

Frege troch jedijumphigh, 11 moannen lyn

Lêst beäntwurde troch jedijumphigh, 11 moannen lyn