Toande labele fragen: Alle fragen toane

Is there an add-on that enables when clicked links are opened in new tabs ---> THAT TAB's volume ALREADY muted ?

Here the scenario that presents the issue that I'm curious about. I go to a lot of sports websites to check game times, scores, box score statistics, etc. While at page… (mear ynfo)

Here the scenario that presents the issue that I'm curious about.

I go to a lot of sports websites to check game times, scores, box score statistics, etc.

While at pages listing the scores of multiple games that are still being played (in-progress), there's an option to click a link on any individual game to see per-player stats about their performance so far in that game, etc.

So, when I click a right-click a link and select to open it in a new tab, fine, it opens okay, no problem there.

However, within the page of the newly opened tab, there is usually a right sidebar column, that is mostly a series of ads and links to related content, yet, there's always at least 1 (and sometimes 2-3,etc) that have embedded video highlight reels in players embedded directly into the page that automatically begin playing when the page/tab loads. It may take a few seconds, maybe up to 30 seconds, but it will eventually start. And, as you probably can guess, yes, of course you have to sit thru a 30-second ad before the real content.

These are little sidebar embedded video players on my 27" 4K screen are no more than a few square inches, with tiny little control buttons, such as pause, volume sliders, etc, the usual array, and a "[+]" expand-icon to expand the player size to full-screen.

So therein lies the nuisance. And it is really annoying. When the tab opens, that little highlights-reel video player is off to the side, very small, barely noticeable to begin with, and at first page load, usually SILENT. But that doesn't mean it's muted, it's not- it just hasn't fully loaded yet and self-started began playing YET.

And then when it finally does, the volume is usually at a default setting of MAXIMUM. And it is LOUD.

It's a pain in the neck that anytime I click a link at any of these kinds of sites by major sports networks that over time you learn to expect that the page is gonna get audio-hijacked whether or not the user is even remotely interested in that content (way over there in that little inky-dinky player on the right), and it just absolutely RUINS the user-experience overall IMHO.

I'm looking for an ADD-ON / EXTENSION that remedies this, ...or-- asking any of you developers who may be reading this to take this post VERY SERIOUSLY. I absolutely can't believe I'm the only user P.O.'d with this horrible "SNAFU" with major sports networks websites. To call it an "inconvenience" is the understatement of the century.

Just to be clear, ad-block has absolutely no effect (ZERO) on this. Cookies ? I'm using Privazer in addition to Firefox's own Privacy & Security settings and built-in cookie cleaning capabilities. And I have used that tandem for years, with remarkably fantastic results, no complaint there, everything works great as far as that is concerned. Except of course the issue of this post/inquiry - this problem doesn't get fixed by clearing cookies or caches, it's apparently loaded & controlled at the server-side, so I'm looking for a way to over-ride that by the client-side by having new tabs open with volume muted as default page-load value (if such a thing is possible).

Also, the above scenario, is my most frequently encountered PERSONALLY, however this issue happens also at quite a number of other website pages where sidebar video content is regularly displayed such as tabloid/ journalism websites, product review websites, and the list goes on and on.....


Getting back to the title of this post ::: "" Is there an add-on that enables when clicked links are opened in new tabs ---> THAT TAB's volume ALREADY muted ? "" .... if there already is an option for this in firefox open new tabs settings please remind me where to find it..... because I am pulling my hair out over this... thanks all.


Version last update :: Firefox Version 112.0.2 (64-bit) Operating System :: Windows 10 Pro 64-bit | Version 22H2 | (OS Build - 19045.4239) Misc Info :: i7-3540M CPU @ 3.00 GHz | 8 GB RAM | Dell Latitude

Frege troch Jim “Jim Throwaway” Tomsen, 2 wiken lyn

Lêst beäntwurde troch zeroknight, 2 wiken lyn

  • Argivearre

Cookie blocking

Since last upgrade Firefox seems unable to access any wordpress sites. Always says to enable cookies. I've done that but still not possible access. Is Firefox now beco… (mear ynfo)

Since last upgrade Firefox seems unable to access any wordpress sites.

Always says to enable cookies. I've done that but still not possible access.

Is Firefox now becoming so "secure" it is useless?

There are more and more web sites where Firefox just is no longer a viable browser.

There is no clear "ENABLE" cookies option to resolve this just pages on explanations about safety yada yada yada.

I just want a button that says ENABLE COOKIES so I don't have to constantly seek answers to use this browser on a particular web site.

As much as I hate Chrome I am finding it more useful now than FireFox

Frege troch pck24, 7 moannen lyn

Lêst beäntwurde troch jonzn4SUSE, 2 moannen lyn

  • Oplost
  • Argivearre

Reorder extensions

I want to re-order the add-ons / extensions in the toolbar shared with the search bar. Customize toolbar only has functions/icons related to the operation of Firefox. I w… (mear ynfo)

I want to re-order the add-ons / extensions in the toolbar shared with the search bar. Customize toolbar only has functions/icons related to the operation of Firefox. I want to customize the extensions toolbar, but how?

In the add-ons page, I can remove, disable, or enable extensions, but I cannot change the order of them.

As an example, there is an add-on for my Firefox account that is leftmost in the bar of extension icons. I would like to move it all the way to the right. Again, how would I do that?

Thanks for your help.

Frege troch alizabgold, 11 moannen lyn

Beäntwurde troch AliceWyman, 11 moannen lyn

  • Argivearre

Cache issue with forum posts?

I'm having problems with message board posts, and they said the problem was browser related rather than on their end. And I don't really have the vocabulary to look up a … (mear ynfo)

I'm having problems with message board posts, and they said the problem was browser related rather than on their end. And I don't really have the vocabulary to look up a solution, so I'm asking here.

When I'm writing a post in a text box-- and I don't know if it's supposed to be called a text box, but it's shorter than "that box at the bottom of the thread where you type your post and then hit enter"-- if I go to a different page, when I come back, the text box is (inconsistently) blank. Everything I was writing is gone.

This was not the case up until a few days ago. If I needed to, say, post links to a bunch of threads, I could go to each thread in turn, copy the URL, and then back-arrow to the page with the post-in-progress and everything would be there waiting for me. I could be fifteen pages out from where I started, but as long as I used the back-arrow, it would be fine.

Like I said, I made a bug report on the message board itself and they told me "That's not a function of site, it's a function of your browser. If it's changed, it's because your browser has updated (or an extension is interfering)". I also talked to a friend to try to narrow down the problem and he came up with "it's probably a cache issue".

So where do I go from here to try to fix things?

Frege troch opalizea, 12 moannen lyn

Lêst beäntwurde troch cor-el, 12 moannen lyn

  • Argivearre

Lost my Firefox bookmarks when Microsoft Support deleted my apps

I had hundreds of bookmarks. One week ago Microsoft Tech was on my computer and when finished had deleted apps including Firefox. When this happened my bookmarks (website… (mear ynfo)

I had hundreds of bookmarks. One week ago Microsoft Tech was on my computer and when finished had deleted apps including Firefox. When this happened my bookmarks (website pages) disappeared. These were specific pages I needed to save for the book I am writing. Is there a way to recover them? I tried the fix that is listed on the site, but it isn't applicable. I exclusively use Firefox and Duck Duck Go. Help!! Help!!

Frege troch JKD, 11 moannen lyn

Lêst beäntwurde troch JKD, 11 moannen lyn

  • Oplost
  • Argivearre

Print Preview freezing/crashing tab with column layout

Hi, I'm developing a webapp that's designed for print. It uses a "pinterest style" layout to have a column grid of objects with variable heights, and the print styles avo… (mear ynfo)

Hi, I'm developing a webapp that's designed for print. It uses a "pinterest style" layout to have a column grid of objects with variable heights, and the print styles avoid breaking these items over the page barrier. (In fact, there are two grids on the page, one after the other). The website looks and works fine on screen, and both screen and print work great on Chromium browsers. But on Firefox, using ctrl+P or developer tools' print view causes the page to hang and the tab to ultimately crash.

I know it has something to do with handling the grid layout CSS as the print preview worked fine until I made the change from a traditional row-grid to a column-grid.

The site creates a variable amount of content based on user options at the top of the page. If the content generated is quite small (avoiding a page break?), the print preview works fine. In the link below, I've included some GET variables to guarantee a long amount of content to reliably reproduce the issue.

The site in question.

Frege troch jb44, 11 moannen lyn

Beäntwurde troch EGV, 11 moannen lyn

  • Oplost
  • Argivearre

Firefox using FIDO2 Security Keys

Firefox seems to have a problem on Linux using USB Security Keys. I have two Yubico Security Keys which I use for 2FA. The problem seems to be that Firefox cannot communi… (mear ynfo)

Firefox seems to have a problem on Linux using USB Security Keys. I have two Yubico Security Keys which I use for 2FA. The problem seems to be that Firefox cannot communicate with the USB port, as it doesn't make any difference whether the USB Security Key is plugged in or not, the error returned is always the same and the Security Key does not light up.

I believe Firefox's WebAuth code must be fine, as it works on Windows, which is why I think it's some kind of permissions problem. Chrome works perfectly with the Security Keys on my computer.

I've used a number of sites (I've listed a couple below) where you can test your Security Key with Firefox on KDE Neon and the error is always "UnknownError: The operation failed for an unknown transient reason":

https://www.token2.com/tools/fido2-test/ https://demo.yubico.com/webauthn-technical/registration

I cannot log into Bugzilla with GitHub as my GitHub login uses a Security Key as the second factor.

Frege troch dave353, 12 moannen lyn

Beäntwurde troch cor-el, 11 moannen lyn

  • Argivearre

How to permanently disable update notifications in Firefox

I have automatic updates turned off in Firefox, however, the browser will periodically pop up a window in the top right corner, upon firefox startup, asking me if I wish … (mear ynfo)

I have automatic updates turned off in Firefox, however, the browser will periodically pop up a window in the top right corner, upon firefox startup, asking me if I wish to update.

How can I permanently stop this window from appearing?

This pop-up window is a problem because the situation is occurring on the PC of my mother, who is elderly. If she accidentally closes the pop-up in the wrong way, by clicking on the "update" option, the next time Firefox starts it will attempt to update and open a new Windows security window asking for an administrator password, which she doesn't have. This leads to confusion and she is then unable to operate the PC, which can be a health and safety risk.

tl;dr : Please add an option for permanently disabling this update notification pop-up window because it is a safety risk.

Frege troch markb77, 6 moannen lyn

Lêst beäntwurde troch cor-el, 6 moannen lyn

  • Argivearre

Change Firefox profile Language

I was in italy when I first created my firefox account and by default it choose italian as language. All of my search results are in italian even though in browser settin… (mear ynfo)

I was in italy when I first created my firefox account and by default it choose italian as language. All of my search results are in italian even though in browser settings I choose English as preffered language. Now I discovered that actually my firefox profile is in italian that's why I see results in italian. In the profile settings (https://accounts.firefox.com/settings), there is no option to change the language. Please help.

Frege troch Gurpreet, 11 moannen lyn

Lêst beäntwurde troch cor-el, 7 moannen lyn

  • Oplost
  • Argivearre

I added extensions that don't appear on any toolbar or in the "Customize" option - how do I get them onto the screen?

I just added "TextArea" to my extensions & it only can be selected by clicking on the picture puzzle icon at the right edge of the address/search bar for a dropdown b… (mear ynfo)

I just added "TextArea" to my extensions & it only can be selected by clicking on the picture puzzle icon at the right edge of the address/search bar for a dropdown box of extensions. I would like to display it and a number of others now only on the dropdown on visible toolbars, but can't move them there. When I select "Customize," it shows some basic icons not being displayed, but only the basics and does not include extensions I've added recently. I used to keep icons in the All-in-One Sidebar on my left margin, the Vertical Toolbar on my right margin & the bottom Status bar in pre-version 57 FF and don't want the extra hassle of having to use the dropdown for commonly used extensions. How do I get these icons moved into an existing visual space on my browser? I have 3 36" HDMI screens & plenty of real estate to play with, but no way to use it in FF for new extensions. Do I have to continue to use alternatives like WaterFox Classic & Pale Moon?

Frege troch Blue Sun, 11 moannen lyn

Beäntwurde troch cor-el, 11 moannen lyn

  • Argivearre

Cannot upload low res Jpeg files into Squarespace using Firefox browser

Hello Firefox, Thanks for reading my troubleshooting question. When using the Firefox browser (my favorite by far) I cannot upload low res (500x500 pixel) Jpeg photos o… (mear ynfo)

Hello Firefox,

Thanks for reading my troubleshooting question. When using the Firefox browser (my favorite by far) I cannot upload low res (500x500 pixel) Jpeg photos onto my Squarespace website. I called Squarespace and they ran tests including uploading my photos successfully. Squarespace recommended I clear Firefox cache and history. Still no good. I then ran a Firefox refresh. No good. Finally I temporarily booted the God forsaken Microsft Edge browser and My Squarespace website worked just fine. Uploaded Jpeg files successfully.

I really dont want to be stuck with Microsoft Edge. Your help would be greatly appreciated.

Tim [removed email from public]

Frege troch timtheartist, 12 moannen lyn

Lêst beäntwurde troch timtheartist, 11 moannen lyn

  • Argivearre

js of only one single domain is blocked

Hello, my firefox is blocking javascripts loaded by domain itself. But only for one domain (cls-med.de). I do not know which setting forced the problem. The Javascript … (mear ynfo)

Hello,

my firefox is blocking javascripts loaded by domain itself. But only for one domain (cls-med.de). I do not know which setting forced the problem. The Javascript is also blocket in firefox-debugging-mode. Other intances of firefox do not block the javascript. can you help me please?

Regards Andreas

Frege troch info9122, 12 moannen lyn

Lêst beäntwurde troch info9122, 11 moannen lyn

  • Argivearre

Web address line autofill

Whenever you start typing a certain website name in the address bar, Firefox suggests and option to auto-fill the address based on what you've typed. My issue with that i… (mear ynfo)

Whenever you start typing a certain website name in the address bar, Firefox suggests and option to auto-fill the address based on what you've typed. My issue with that is that auto-fill keeps suggesting the address that I DON'T want it to. Specifically, I want "ya" to auto-fill to "ya.ru", instead it keeps suggesting "yandex.com.ge". Now, I have tried deleting all the history of ever going to "yandex.com.ge" as well as just ignoring the issue and typing out the full "ya.ru" by myself and giving Firefox some time to catch onto this, however after a couple of weeks nothing's changed. What's interesting is that when I type "ya" in the address bar, Firefox shows the following (in order): the wrong auto-fill suggestion ("yandex.com.ge"), some search suggestions (yahoo, yandex, yahoo mail, etc), then after the search suggestions there is a separator that says "Firefox suggests" and what do you think, the CORRECT auto-fill that I want is first right in there - "ya.ru". So Firefox actually knows that I want it, since it's the first thing in "Firefox suggests", but why can I not get it as a default auto-fill suggestion?

Frege troch arteq, 11 moannen lyn

Lêst beäntwurde troch cor-el, 9 moannen lyn

  • Argivearre

How Do I Get Firefox to Load a Website

This is Mind-Numbingly Frustrating!!! I try to load an ordinary website, in this case, DiscountTire.com. I can see that it Firefox tries to load the site, but won't. This… (mear ynfo)

This is Mind-Numbingly Frustrating!!! I try to load an ordinary website, in this case, DiscountTire.com. I can see that it Firefox tries to load the site, but won't. This is a VERY LARGE COMPANY. But, as is frequently the case, Firefox will not load the site. I try to allow it in Privacy section, but to no avail. And yes, it is an https site. What Gives? This happens repeatedly for many (MANY) websites; HOW DO I TELL FIREFOX THAT I WANT TO USE A SITE?

Frege troch Sassue, 11 moannen lyn

Lêst beäntwurde troch Sassue, 9 moannen lyn

  • Argivearre

Color Management

I need to set up my firefox on a new computer. I have an EXTENSIVE automation program that I have written, thousands of lines of code. I need to have the new firefox loo… (mear ynfo)

I need to set up my firefox on a new computer. I have an EXTENSIVE automation program that I have written, thousands of lines of code. I need to have the new firefox look exactly like it does on my old PC. On my old system, the color of the "Bar" directly below the very top "Bar" where "File Edit View History Bookmarks Tools Help" exists has a different color than what I see on my new PC.

The old PC shows a grey color, the new PC shows as a bright white. Both Firfoxes are version 112.0.2 (64 bit version)

I have looked through the settings and both firefoxes are the same. How do I set this color? Thanks

Frege troch Michael, 10 moannen lyn

Lêst beäntwurde troch Dropa, 10 moannen lyn