Toande labele fragen: Alle fragen toane

SSL_ERROR_NO_CYPHER_OVERLAP when trying to visit my own website

Whenever I visit my [[website|https://alotofyoumaybeaskingwhyareyouavirginisaytothemiampoggersgfisnot.international/]] I get an error saying Cannot communicate securely w… (mear ynfo)

Whenever I visit my [[website|https://alotofyoumaybeaskingwhyareyouavirginisaytothemiampoggersgfisnot.international/]] I get an error saying Cannot communicate securely with peer: no common encryption algorithm(s). And the error code is SSL_ERROR_NO_CYPHER_OVERLAP. I am running Firefox 90.0.2 on Windows 10. The website is hosted on a nginx vps and I am using Cloudflare for SSL. On cloudflare I am using a single A record to the IP of my VPS and I have enabled proxy. SSL/TLS encryption mode is Flexible.

Frege troch ibbysaleemi, 4 oer lyn

Lêst beäntwurde troch TyDraniu, 3 minuten lyn

Google services not working sometimes

Hi! Some days ago I started experiencing problems to load Google service webpages. For example sometimes youtube tells that there is a connection problem, when loading gm… (mear ynfo)

Hi! Some days ago I started experiencing problems to load Google service webpages. For example sometimes youtube tells that there is a connection problem, when loading gmail I get " has experienced a network protocol violation that cannot be repaired". When I use other browser I can access to that services with no problem. I am in linux, and I have tried disabling all the add-ons, starting in "safe-mode" and rebooting my computer. At the beginning everything works fine, but after some time starts failing. I have tried with different Firefox versions, and the problems persists.

Frege troch inaki6martinez, 1 wike lyn

Lêst beäntwurde troch jonzn4SUSE, 23 minuten lyn

Multiple FireFox Issues

Good Day, We really like FireFox, after using it over recent years. However, this year it appears to be numerous problems. We do not load many thing on our computers, be… (mear ynfo)

Good Day, We really like FireFox, after using it over recent years. However, this year it appears to be numerous problems. We do not load many thing on our computers, because the computer is there for our work not games or other uses. Our downloads are kept to a minimum, we use virus protection, and scan regularly enough.

FF freezes, too slow, and too regularly reminding of updates. So we dismiss, to avoid work disruption. So now when we do update, we are losing saved passwords, looks so it is not apparent which browser is up, and it is getting uncomfortable to use.

What happened this year?

Frege troch xcorp1, 1 oer lyn

Lêst beäntwurde troch Shashank Shekhar, 1 oer lyn

The minimize icon has been missing for several days.

I'm on Windows 10, firefox version 90.0.2. I can still minimize Firefox, just that the "flat line" minimize icon is missing. When I hover over it, a grey square still app… (mear ynfo)

I'm on Windows 10, firefox version 90.0.2. I can still minimize Firefox, just that the "flat line" minimize icon is missing. When I hover over it, a grey square still appears as per normal, but the icon is gone.

Frege troch billiegatesftw, 12 oer lyn

Lêst beäntwurde troch FredMcD, 1 oer lyn

My Firefox x3 (on Win 10, Linux Mint and Android) not connecting to specific website, Edge does.

Since last weekend or thereabouts (17 July 2021) my Firefox on the 3 devices/platforms I use (see title) is not connecting to a specific website. Edge connects and is usa… (mear ynfo)

Since last weekend or thereabouts (17 July 2021) my Firefox on the 3 devices/platforms I use (see title) is not connecting to a specific website. Edge connects and is usable.

There is no error message, the screen in the tab remains blank and the activity indicator stops after a few seconds.

The website address is https://colony.litopia.com . The website is functioning and I have just used it, loaded images etc using Edge - I am a writer and use it every day, usually LOL.

All the other sites I use are ok, as is the main domain https://litopia.com . The hyperlink from the parent to the subdomain also hangs in the same way. I have spokent to other users of the site and they say it is ok, although it is noted as usually being a very slow site.

I have tried connection via cellphone router and wired broadband from different physical locations. Firefox troubleshooting not reporting any errors.

I use adblock on Win10 and Linux and have tried disabling that. FB container only on win 10. All platforms are up to date with Firefox. 90.0.2. I believe the issue arose when I went to 90.0

I haven't shared my data because the devices are disparate.

Comments appreciated, thanks.

Frege troch projectpdq, 11 oer lyn

Lêst beäntwurde troch FredMcD, 6 oer lyn

Firefox videos stuttering

Hi, my Firefox has been acting weird when I try to watch certain movies on HBO Max and Amazon Prime they stutter terribly and I have no idea how to fix it, I have tried u… (mear ynfo)

Hi, my Firefox has been acting weird when I try to watch certain movies on HBO Max and Amazon Prime they stutter terribly and I have no idea how to fix it, I have tried uninstalling Firefox and reinstalling it, clearing addons and themes and such. My internet is 400 down 100 up, my PC specs are Windows 10, i7 9700k, GTX 2070

Any help is appreciated, Thank you

Frege troch Garrettbartlett158, 11 oer lyn

Lêst beäntwurde troch FredMcD, 6 oer lyn

Slowness issues

I have a gamer computer with all the drivers updated and recently I have switched from chrome to mozilla for privacy reasons, I installed a couple of extensions like adbl… (mear ynfo)

I have a gamer computer with all the drivers updated and recently I have switched from chrome to mozilla for privacy reasons, I installed a couple of extensions like adblocker plus, Simple Translate, Awesome Screenshot, Lightbeam and I am realizing that it is considerably much slower than chrome ... I'm going to start deleting all the extensions to see what happens ...

Frege troch ajl, 8 oer lyn

Lêst beäntwurde troch FredMcD, 6 oer lyn

Repeated crash on quit

iMac macOS 11.5 Firefox 90.0.2 Firefox pretty much crashed every time I quit. Doesn't matter if I'm looking at a web page or close all windows before quitting. Restarting… (mear ynfo)

iMac macOS 11.5 Firefox 90.0.2

Firefox pretty much crashed every time I quit. Doesn't matter if I'm looking at a web page or close all windows before quitting.

Restarting in Trouble Shoot mode doesn't help either.

The cause seems to be synchronisation - if I sign out of my account and no longer synchronise, the problem goes away and I can quit without Firefox crashing.

Frege troch UKLarry, 8 oer lyn

Lêst beäntwurde troch Seburo, 7 oer lyn

I can't send e-mails but only to one e-mail address

I cannot send messages via Thunderbird. Settings of sending out e-mails are correct. I can send e-mails without any problems to anyone, but not to allegro.kontakt@allegro… (mear ynfo)

I cannot send messages via Thunderbird. Settings of sending out e-mails are correct. I can send e-mails without any problems to anyone, but not to allegro.kontakt@allegro.pl. I always get my message back. This has been happening for several months. Disabling the antivirus and firewall did not help. I have Windows 10. Thunderbird version 78.12.0 (64 bit). I have mail on my domain bought on OVH. Receiver told that everything is ok from his side. I'm not blocked or something. Please help.

Frege troch admin436, 5 dagen lyn

Lêst beäntwurde troch Stans, 9 oer lyn

Incoming emails appearing in "Sent" folder

This just started a few weeks ago. Some of the incoming emails I deal with as a Customer Support Rep are suddenly appearing in my "Sent" folder. Most of them are already … (mear ynfo)

This just started a few weeks ago. Some of the incoming emails I deal with as a Customer Support Rep are suddenly appearing in my "Sent" folder. Most of them are already marked as "Read", despite my never even having opened them. Many of them are also marked as Spam, despite not BEING spam.

This meant I missed a LOT of emails, which affects my job. I've now gotten into the habit of checking the "Sent" folder when I logon, but when emails come in while I'm working, I don't get a notification because they're automatically being marked as "Read".

I hadn't changed a thing in any of my settings. I checked all my Filters. I checked the settings for my account. Everything is coming in from Gmail and I hadn't changed anything there, either.

I'm at a loss. As far as being computer literate, I think I'm about a 5 on a scale of 1 to 10.

Thank you for any assistance you can offer.

Frege troch dianebk2003, 3 dagen lyn

Lêst beäntwurde troch Matt, 14 oer lyn

hi My thunderbird email account appears to be jammed and no longer recieving messages.

No longer recieving emails. Appears to have crashed. On clicking on "get messages" a pop up message says "connection to server mail.activ8.net.au timed out" There appears… (mear ynfo)

No longer recieving emails. Appears to have crashed. On clicking on "get messages" a pop up message says "connection to server mail.activ8.net.au timed out" There appears to be nothing wrong with the server as i can access messages via GMail. Have deleted a lot of messages using Gmail thinking that may have been the problem but its still not working for me on thunderbird. The problem started when a sent message jammed as it was being saved to "sent". The message does not show in sent but i do know that it did send successfully. There was about 140 messages in the sent folder at the time. I find Thunderbird a lot more user friendly than Gmail so i would like to resolve the problem. Anyone?

Frege troch faxx, 2 dagen lyn

Lêst beäntwurde troch Matt, 14 oer lyn

Thunderbird doesn't receive emails any more.

I need to know how to get my version of Thunderbird to receive emails. As of now, I can receive emails using another program (Yahoo), and can send emails using Thunderbir… (mear ynfo)

I need to know how to get my version of Thunderbird to receive emails. As of now, I can receive emails using another program (Yahoo), and can send emails using Thunderbird, but haven't been able to receive emails on my Thunderbird program since June 11, 2021. Thunderbird is an excellent email program, otherwise.

Frege troch manning2887, 21 oer lyn

Lêst beäntwurde troch sfhowes, 15 oer lyn

on home page a icon listed as "xcazp3" it will not dismiss, what is it?

on home page a icon listed as "xcazp3". It won't dismiss and google doesn't know what it is and I can't get it off my home page. Try to open it and it shows 404 error. … (mear ynfo)

on home page a icon listed as "xcazp3". It won't dismiss and google doesn't know what it is and I can't get it off my home page. Try to open it and it shows 404 error. What is it?

Frege troch surf1mo, 2 dagen lyn

Lêst beäntwurde troch cor-el, 17 oer lyn

Firefox freezing with Yahoo News Articles

For the last couple of months I've been having an issue with Firefox freezing when I bring up a news article on Yahoo. It only happens when there is a video attached to t… (mear ynfo)

For the last couple of months I've been having an issue with Firefox freezing when I bring up a news article on Yahoo. It only happens when there is a video attached to the article, the video and the text of the article won't load. After a few minutes there is a message saying "This page is slowing down Firefox. To speed up your browser, stop this page". All of the Yahoo news articles work fine when I bring them up in Chrome. How can this be fixed??

Frege troch mikeb2115, 22 oer lyn

Lêst beäntwurde troch FredMcD, 18 oer lyn

Pureflix video not working

Pureflix videos stopped working on Mozilla Firefox and on brave browsers. It works fine in edge browser. I put pureflix.com in the exceptions for cookies and popups in … (mear ynfo)

Pureflix videos stopped working on Mozilla Firefox and on brave browsers. It works fine in edge browser. I put pureflix.com in the exceptions for cookies and popups in the firefox settings. Pureflix help said they had no other help to give me and to take it to Firefox. They said no other customers were have the same problem. videos like youtube work fine in firefox and brave. When I click on the watch it button, it goes to black screen and never plays. no error message. the firefox toolbar is still at the top and working fine. The blackscreen is in the content area. Using windows defender for fire wall. using dell laptop inspirion 13.

Frege troch Rgems, 3 dagen lyn

Lêst beäntwurde troch FredMcD, 23 oer lyn

Extremely high CPU usage while playing video (youtube)

Firefox become hopelessly show to play even 480p videos from youtube 90% CPU usage while playing 720p video from youtube freezing randomly. (same issue on other notebook… (mear ynfo)

Firefox become hopelessly show to play even 480p videos from youtube 90% CPU usage while playing 720p video from youtube freezing randomly. (same issue on other notebooks, so I have a strong feeling it is not a hardware/notebook related issue) Hardware:

  • CPU: i7-6500U
  • RAM: 8GB / DDR3
  • Video: Intel HD graphics
  • Memory usage never runs above 60%

OS: doesn't matter, experiencing same issue on windows 7/10 and linux.

to compare, same video 1080p/60Hz played with:

  • brave/chromium ~30..35% cpu
  • mpv playing same video directly from youtube ~ 19..25% cpu
  • Firefox - constantly freezing, youtube autmatically switching from 1080p to 720p, then to 480p, playing 480p @ 60..90% cpu usage

I have tried everything from this forum and from others - nothing helped.

And finally, last nail in a coffin - even my very old notebook Core2duo with 2GB ram playing 720p videos with brave browser without issues while firefox struggling to play 480p, constantly freezing and making notebook fan run like crazy.

Firefox is literally forcing me to use other browser.

Frege troch George Eliozov, 2 dagen lyn

Lêst beäntwurde troch FredMcD, 23 oer lyn