Sykje yn Support

Mij stipescams. Wy sille jo nea freegje in telefoannûmer te beljen, der in sms nei ta te stjoeren of persoanlike gegevens te dielen. Meld fertochte aktiviteit mei de opsje ‘Misbrûk melde’.

Learn More

Dizze konversaasje is argivearre. Stel in nije fraach as jo help nedich hawwe.

When I try to choose an autocomplete drop-down with an arrow key, Firefox scrolls the whole page

  • 4 antwurd
  • 4 hawwe dit probleem
  • 48 werjeftes
  • Lêste antwurd fan Hasan

more options

When I am in a webpage, YouTube for example, and I type, autocomplete options appear below the text field. When I try to choose one of these options with the down arrow on my keyboard, it scrolls the whole page and doesn't select one of the autocomplete options below the field.

I have already turned on and off smooth scrolling and autoscrolling to see if it fixes the problem, but it doesn't. I am using Firefox Beta. I can't go back to the last version of Firefox because that one wouldn't allow my mouse to scroll.

Thanks for any help you might have!

When I am in a webpage, YouTube for example, and I type, autocomplete options appear below the text field. When I try to choose one of these options with the down arrow on my keyboard, it scrolls the whole page and doesn't select one of the autocomplete options below the field. I have already turned on and off smooth scrolling and autoscrolling to see if it fixes the problem, but it doesn't. I am using Firefox Beta. I can't go back to the last version of Firefox because that one wouldn't allow my mouse to scroll. Thanks for any help you might have!

Keazen oplossing

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Dit antwurd yn kontekst lêze 👍 1

Alle antwurden (4)

more options

Keazen oplossing

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

more options

May not be related to your problem but some of your Firefox Plugins are out-dated, so you need to Update them. Just go to the following link:

Check and tell if its working.

more options

Thanks, that fixed it.

more options

To help other users find solutions, please return to this Thread and click on "Solved It" button Next to the reply ABOVE that BEST solved your Question

Note:- DO NOT click "Solved It" next to this reply