Sykje yn Support

Mij stipescams. Wy sille jo nea freegje in telefoannûmer te beljen, der in sms nei ta te stjoeren of persoanlike gegevens te dielen. Meld fertochte aktiviteit mei de opsje ‘Misbrûk melde’.

Learn More

Dizze konversaasje is argivearre. Stel in nije fraach as jo help nedich hawwe.

Since last update, Wells Fargo website opens in a sidebar, it it does open in Safari. Only way to make it work is to close all tabs and then open Wells Fargo from a bookmark. Have cleared all history, cache, cookies. Mac OS X 10.7.3 and Firefox 10.0.

  • 2 antwurd
  • 1 hat dit probleem
  • 2 werjeftes
  • Lêste antwurd fan hmyers

more options

Have cleared all history, cache, and cookies. Have a Mac running Lion OS X 10.7.3 and Firefox 10.0. This website works fine on a PC and Mac with Safari.

Keazen oplossing

Opening in the side bar is the default for bookmarks that are created via a link or button on a website.
You can check the Properties of a bookmark via the right-click context menu in the side bar (Ctrl+B; Cmd+B on Mac).
In the Bookmarks Manager (Bookmarks > Show All Bookmarks) you can click the More button in the Details pane at the bottom right.
Make sure that "Load this bookmark in the side bar" is not selected.

Dit antwurd yn kontekst lêze 👍 0

Alle antwurden (2)

more options

Keazen oplossing

Opening in the side bar is the default for bookmarks that are created via a link or button on a website.
You can check the Properties of a bookmark via the right-click context menu in the side bar (Ctrl+B; Cmd+B on Mac).
In the Bookmarks Manager (Bookmarks > Show All Bookmarks) you can click the More button in the Details pane at the bottom right.
Make sure that "Load this bookmark in the side bar" is not selected.

Bewurke troch cor-el op

more options

Thanks, Cor-el. This fixed it!