Sykje yn Support

Mij stipescams. Wy sille jo nea freegje in telefoannûmer te beljen, der in sms nei ta te stjoeren of persoanlike gegevens te dielen. Meld fertochte aktiviteit mei de opsje ‘Misbrûk melde’.

Learn More

Dizze konversaasje is argivearre. Stel in nije fraach as jo help nedich hawwe.

Skype has not worked for months. Not sure, but maybe following an attempt to upgrade to Google Chrome, then backing out. It tries to open but says "Check Your Connection--You don't seem to have an active Internet connection'. But I do. Can you help?

  • 6 antwurd
  • 18 hawwe dit probleem
  • 9 werjeftes
  • Lêste antwurd fan Yosi

more options

Months ago, Skype kept giving me an error every time I booted, about add-ons (which I never added on). I clicked the error window away and Skype continued to open. But I had intermittent problems with my video freezing up on the other party's end. Though it never froze on my end, I received a message each time that my video connection wasn't working. So I upgraded Skype. It downloaded and installation program, but it didn't finish installing. I did this numerous times, always looking up the error, working with Skype, doing everything they suggested to fix it, like uninstalling, redownloading, etc. Finally they gave up on me, and someone suggested I have a Firefox problem, not a Skype problem.

Months ago, Skype kept giving me an error every time I booted, about add-ons (which I never added on). I clicked the error window away and Skype continued to open. But I had intermittent problems with my video freezing up on the other party's end. Though it never froze on my end, I received a message each time that my video connection wasn't working. So I upgraded Skype. It downloaded and installation program, but it didn't finish installing. I did this numerous times, always looking up the error, working with Skype, doing everything they suggested to fix it, like uninstalling, redownloading, etc. Finally they gave up on me, and someone suggested I have a Firefox problem, not a Skype problem.

Alle antwurden (6)

more options

Start Skype -> DON'T SIGN-IN (yet)

  • go to Tools Menu and click Connection Options..
  • from the drop-down menu, select Automatic Proxy Detection -> click Save
  • Now enter your Username & Password and Sign-in to Skype

Check and tell if its working.

more options

I changed the Proxy settings as you described and nothing changed about Skype. It still tried to open and said it appears I don't have an active Internet connection. Although, it does bring up all my contacts and shows that whether they are online or not.

Also, other help sites suggested turning the Proxy setting to "No Proxy". That change also had no affect on Skype opening.

Can you think of anything else? I have a feeling that a file it is looking for, has been moved to or from either the All Users folder, or my user folder. I am not that adept at knowing what files should be where, or why they get moved. I do not have separate sign-ons for users in XP.

Prior to this connection error I get now, the error (after trying to download a more up-to-date version of Skype) was "Could not update the ini file C:Program Files\Skype/Desktop.ini. I followed that path, and the ini file was there as stated in the path, but when I hit Retry, I always got the same message. That's when I download Skype to my laptop (also in XP), and copied the startup folder to my desktop computer. I got further--but now get the connection problem I reported.

Prior to that, I got an error window that asked me if I wanted to report the problem to Microsoft. When I clicked on "More Details", it gave a lot of address an system information, but then said "The following files will be included in this error report: C:\DOCUME~1\joann\LOCALS~1\Temp\53f2_appcompat.txt.

Thank you for whatever suggestions you may have. btw, I have followed Skype's suggestions to change firewall settings, uninstall and redownload, etc., over and over, to no avail.

more options

Open Firefox and Disable the Skype extension

  • click Firefox button and click Add-ons (Tools Menu > Add-ons)
  • Add-ons Manager tab will open
  • select the Extensions panel
  • click on Skype extension in the list to select it and click Disable
  • click Restart Firefox

Now try to Sign-in to Skype. Check and tell if its working while Skype Extension is Disabled.

Troubleshooting extensions and themes

Bewurke troch Hasan op

more options

Interestingly, and most annoyingly, I have done everything that was suggested, and noticed that I can now dial numbers using Skype, even though I still get the error message about not having an active connection. It is now days after I made these changes, and I have received a message from Skype that they cancelled my subscription because of my proxy settings (see first reply). Why do we get forced into upgrades--this sort of thing always happens, where once upgraded, our applications no longer work, and it takes a computer nerd to jury-rig our system so that it works again. I'm frustrated, obviously. But I do thank you for your help with this. You did a good job.

more options

Maybe you should ask your Network Administrator to look into this matter, since the problem is with Proxy Settings.

more options

I had this same problem too, and fixed it by opening Internet Explorer (which is *not* my default browser) and unchecking the "Work Offline" menu-item, per what was written here.

It seems that Skype internally uses IE (regardless of whether or not this is your default browser).