Sykje yn Support

Mij stipescams. Wy sille jo nea freegje in telefoannûmer te beljen, der in sms nei ta te stjoeren of persoanlike gegevens te dielen. Meld fertochte aktiviteit mei de opsje ‘Misbrûk melde’.

Learn More

Dizze konversaasje is argivearre. Stel in nije fraach as jo help nedich hawwe.

saving username/passwords

  • 5 antwurd
  • 32 hawwe dit probleem
  • 13 werjeftes
  • Lêste antwurd fan billbinich

more options

I have multiple google accounts. I have been able to save a username/password combo (automatic prompt) for two of them, but have not been able to get Firefox to prompt me to save username/password for additional accounts. I've checked everything I could think of -- site exceptions in the "options" menu, clearing the saved passwords list and starting over, reinstalling the browser -- but can't seem to fix the problem. Any idea why it would save username/password for some accounts but not others? Thx

Keazen oplossing

Did you check out the two articles at the bottom of my above post for additional suggestions?

Some sites like PayPal, Yahoo, Windows Live and bank sites use autocomplete="off" to prevent Firefox from saving and filling the name and the password.
If a site uses autocomplete="off" then look at this article for a bookmarklet to remove that autocomplete attribute and Firefox will offer to store the name and password.

Dit antwurd yn kontekst lêze 👍 2

Alle antwurden (5)

more options
  • You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History"
  • To see all History and Cookie settings, choose: Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history
  • Uncheck: [ ] "Automatically start Firefox in a private browsing session"

more options

I never use private browsing... thanks for trying, though...

more options

Keazen oplossing

Did you check out the two articles at the bottom of my above post for additional suggestions?

Some sites like PayPal, Yahoo, Windows Live and bank sites use autocomplete="off" to prevent Firefox from saving and filling the name and the password.
If a site uses autocomplete="off" then look at this article for a bookmarklet to remove that autocomplete attribute and Firefox will offer to store the name and password.

more options

The bookmarklet worked, thanks. I wonder why the site turned off autocomplete for one account but not the others?

more options

Here's a key possibility that hasn't been mentioned. If there's an entry in your Saved Passwords for the Google Site and the Username is blank, it'll prevent the prompt to save your new id & password. Delete this one entry and the prompt should reappear. Apparently this may have happened if you chose "never for this site" at some point in the past. (Thanks to an anonymous post in Google Groups.)