Sykje yn Support

Mij stipescams. Wy sille jo nea freegje in telefoannûmer te beljen, der in sms nei ta te stjoeren of persoanlike gegevens te dielen. Meld fertochte aktiviteit mei de opsje ‘Misbrûk melde’.

Learn More

Dizze konversaasje is argivearre. Stel in nije fraach as jo help nedich hawwe.

Black background in Menu and Bookmarks Toolbar

  • 2 antwurd
  • 118 hawwe dit probleem
  • 407 werjeftes
  • Lêste antwurd fan colio

more options

The background colour for the Menu and Bookmarks Toolbar is black and this happens no matter what theme or persona I am using. All the other toolbars will change with the theme but not the two above

This happened

Every time Firefox opened

== upgraded FF 3.6

Keazen oplossing

Did you try to disable (uninstall) the Personas extension? Are you using the Persona and the theme at the same time?

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Safe mode start window. You have to close and restart Firefox after each change via "File > Exit" (on Mac: "Firefox > Quit")

If you have many extensions then you can first enable half of the extensions to test which half has the problem. Continue to divide the bad half that still has the issue until you find which one is causing it.

Dit antwurd yn kontekst lêze 👍 3

Alle antwurden (2)

more options

Keazen oplossing

Did you try to disable (uninstall) the Personas extension? Are you using the Persona and the theme at the same time?

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Safe mode start window. You have to close and restart Firefox after each change via "File > Exit" (on Mac: "Firefox > Quit")

If you have many extensions then you can first enable half of the extensions to test which half has the problem. Continue to divide the bad half that still has the issue until you find which one is causing it.

more options

Try upgrading your graphics driver. I had the same problem and this is the only thing that worked.